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CHAPTER 1 - INTRODUCTION TO GEOPAK® SURVEY FOR TDOT 
This training course is intended to assist the surveyor with the setup, creation, and processing 
of survey data using GEOPAK® Survey to conform with the TDOT Survey & Design Computer-
aided Drafting and Design CADD Standards. Please refer to the GEOPAK® help files for more 
specific information regarding GEOPAK® functions. 

1.1 COURSE OUTLINE 
As part of this course, we will process the survey data for a small TDOT project in Smith 
County.  The dataset includes survey data from multiple days of data collection which contain 
RTK, Total Station, and Aerial Survey data. The following topics are covered in the course: 

 Field Codes and COGO Element Names 
 Standard Project Directory Structure 
 Standard Design File Names 
 Survey Project Preferences 
 Creating a new survey project 
 Creating and Processing a new Survey Dataset 
 Survey Mapping and MicroStation® v8 Levels 
 DTM Creation 
 Processing Additional Datasets 

1.2 CADD STANDARDS AND SUPPORT 
TDOT CADD Standards for MicroStation® and GEOPAK® is maintained and distributed by the 
CADD Support section of the Design Division.  This information is available on the TDOT 
website at the following URL: 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm#Documentation 

This manual is available online in Adobe Acrobat PDF format at the following URL: 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/survey.htm 

Support for GEOPAK® survey is provided through the TDOT Design Division.  Questions or 
comments regarding the use of the GEOPAK® Survey Training Manual should be directed to 
the TDOT Regional Survey offices. 

The following software versions were used in the development of this manual: 

 MicroStation® 08.05.02.35 
 GEOPAK® 08.08.02.73 

GEOPAK® Survey 2004 Edition  1-1 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm#Documentation
http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/survey.htm


TDOT GEOPAK® Survey 2004 Edition Training Guide  

1.3 COURSE DATA FILES 
The data files provided for this course include: 

 SM080-01.doc (Limits of project with GPS Control Information) 
 SM080-01.ctl (GPS Control Point File output from TN DOT Geodetic Control 

Database) 
 SmithSR80-topo.dgn (3D topographic DGN File from Aerial Survey) 
 SmithSR80-dtm.dgn (3D graphic surface features from Aerial Survey) 
 SM080-01TP1.txt (Day 1 Field Collected Data in ASCII format) 
 SM080-01TP2.txt (Day 2 Field Collected Data in ASCII format) 
 SM080-01CTL.txt (Control Point Data in ASCII format) 
 Alg3o4.isu (SR 80 proposed alignment input file) 
 Par3o4.isu (Parcel input file) 

 
The files are available online at the following URL: 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/survey.htm 

The latest Standard TDOT Survey files for MicroStation® and GEOPAK® should be 
downloaded to the user’s computer prior to the training course.  These files and support 
documents are available at the following URL: 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/survey.htm 

It is recommended the user to allow the self-extracting executables to install in the default 
directories.  This will allow the TDOT visual basic applications and interface to locate the 
designated files required to operate. 

1.4 TDOT WORKFLOW 
The workflow processes followed in this manual are recommended as a best practice. The 
following are examples of recommended workflow processes:  

For New Projects:  

 Create Project Directory 
 Create Survey MicroStation® File  
 Open new Survey MicroStation® File  
 Activate GEOPAK®  
 Access GEOPAK® Survey 
 Set Survey Preferences  
 Create New Survey Project  
 Recheck Survey Preferences  
 Create New Dataset  
 Check and edit Dataset  
 Import, Reduce and Map Dataset  
 Visual checks of Points and Survey Chains  
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 Edit Points and Survey Chains as needed  
 Run Crossing Chain  
 Build DTM  
 Visual checks of DTM and Contours  

 
For Existing Projects:  

 Open existing Survey MicroStation® File (if the user receives a “GEOPAK® Units 
Synchronization Alert” dialog about GEOPAK® Preferences Unit System being set to 
English while MicroStation® is set to meters, then simply select “Cancel”. This is an 
issue with DGN files from the office of Aerial Survey’s seed files due to their 
necessary software setup). 

 Activate GEOPAK®  
 Access GEOPAK® Survey  
 Open Existing survey project  
 Check Survey Preferences  
 Create Additional Datasets  
 Check and edit Dataset  
 Import, Reduce and Map Additional Datasets  
 Visual checks of Points and Survey Chains  
 Edit Points and Survey Chains as needed  
 Run Crossing Chain  
 Build DTM  
 Visual checks of DTM and Contours  

 
The following screen capture shows the Survey Project WorkFlow Toolbox developed by 
TDOT that can be activated from the custom TDOT menu in MicroStation®. This toolbox allows 
for quick access to commonly used tools once the user obtains a basic understanding of 
GEOPAK® Survey. 
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CHAPTER 2 - FIELD SURVEY AND RELATION TO COGO 

2.1 CONTROL POINTS 
TDOT maintains a database containing all Geodetic Survey Control Point data for the entire 
state.  This information is typically supplied by TDOT when the project is assigned and will serve 
as the primary project control for field survey work.  The database is available, if needed, online 
at the following URL: 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/survey.htm 

2.2 SURVEY POINTS 
All survey data processed through GEOPAK® Survey is stored in a GEOPAK® Coordinate 
Geometry (COGO) database.  The database is given a .gpk file extension.   Each point must 
have a unique name.  Point names can be alpha-numeric, but not numeric-alpha.  For example, 
S2 is supported, however S2S is not.  All points shall have an “S” as the prefix.  Example: 
S2000, S2001, etc.  No special characters or other naming conventions are allowed. 

Field Codes (descriptors) 

In order for data to be processed by GEOPAK® and displayed correctly in MicroStation®, the 
correct codes must be used when collecting data in the field.  It is extremely important that field 
personnel be very careful about the proper use of point descriptors. Proper understanding will 
make the office processing much more efficient and prevent errors in the finished survey.  The 
following rules should be observed: 

 Use only those descriptors that are supported by our system. These are outlined in 
the TDOT Survey Manager Database (SMD) V8 Feature Codes document, found at 
the following website: 
(http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/survey
.htm). Appendix A (Pages A1-A3) contains the current version of this document. If in 
doubt or if the identity of the point is unknown, use XMISC and make a note. NEVER 
INVENT OR MAKE UP A DESCRIPTOR. 

 Additional information can be stored for any survey point by adding a comment to the 
point descriptor. For items below indicating a note, the note is necessary on one 
survey point in a given feature. The length of a note is limited only by the data 
collector. The specific codes documented below make use of field comments. 

 The equal sign is the delimiter used by TDOT to indicate field notes. This is user 
definable. Also, TDOT uses “+” as the begin line code, “-“ as the end line code, “*” as 
the curve code and “~” as a separator between double-coded points. These are also 
user definable.  
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Example Field Coding of Points 

1. Drainage Structures 

Pipes 
PIPE=note 
Where note contains description including size and type, for example a 15” concrete pipe 
would be coded +PIPE=15” RCP on one end and -PIPE on the other. 
Pipes connected to manholes or catchbasins are located with the storm sewer code (STS) 
to properly generate the DTM.  In the case where one end of pipe is in a manhole and one 
end is open, locate the pipe with storm sewer code and shoot an extra ground shot at the 
pipe outlet to properly generate DTM. 
 
Box Culverts 
CV=note 
Where note contains description of culvert. 

 
2. Utilities 

To field code the size of utilities, precede the TDOT SMD code with the size of the utility in 
inches. This is applicable for all codes that are preceded by a question mark in the TDOT 
SMD Feature Code document.  For example,   code a 12" gas line as 12GL, an 18" water 
line as 18WL, and a 15” storm sewer as 15STS.  Individual custom line styles exist for each 
size utility. 
 
Water & gas valves, Water & gas meters 
XWV=note 
XGV=note 
XWM=note 
XGM=note 
Where note contains optional number for use when many valves or meters are very close 
and would be overlapping on the map. 

 
Overhead wires 
XLW=note 
Shoot low wire at point directly over proposed centerline at true elevation. Note contains 
description of the various wires. 

 
Utility Poles 
XUP=note (utility poles without lights) 
XLP1=note (utility poles with one light) 
XLP2=note (utility poles with two lights) 
XLP3=note (utility poles with three lights) 
XLP4=note (utility poles with four lights) 
 
Note contains abbreviations for types of wires hanging on pole, for example P, P/T   etc. 

 
3. Driveways (DR), field entrances (FE), business entrances (BE), and parking lots (PK) 
 

DR=note 
Where note contains description (width and surface material) placed on one point in line 
only. 
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4. Edge of Pavement 
 

EP=note 
Where note contains description of surface type (ie: GRAVEL). 
This should be used for the edge of traveled roadway only. 
 

5. Property line information 
XIP=note (existing iron pin property corner) 
Where note contains description of condition of iron pin, ie: 3/4” Rebar, Bent, etc. 
 
XPL=note (other types of monumentation) 
Where note contains description of monument (ie: Planted Stone, AXLE, Wood Post, etc). 

 
XROWA (ROW monument in a straight line or near straight line break (Type A) 

 
XROWB (ROW monument in 90 degree break (TYPE B or C) 

 
6. Buildings 

BC=note 
Where note contains a description according to TDOT standards including type and 
number of stories.  If building contains a business, include the business name. 

 
7. Bridges 

BRI=note 
Where note contains description of structure. 

 
8. Fences 

FN=note 
Where note contains description of the type of fence. 

 
9. Edge of Pavements 

EP=note 
 
Shoulders (paved only) 
SH=note 
Where note contains description including width and surface material. 
 

10. Underground Tanks 
T=note 
Where note contains description of tank including size and type of fluid stored. 

 
11. Trees 

XTREE=x type 
Where x contains the diameter of the tree trunk in inches. Assumes 6” if blank 
Type contains the tree species (ie: Sweet Gum).  This is optional. 
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2.3 SURVEY CHAINS 
A series of Survey Points representing a linear feature can be connected together as a Survey 
Chain. Linking codes are used to designate how individual field shots are reconnected to form 
Survey Chains. Linking codes are special characters pre-pended to the feature in the field as 
the data is collected. TDOT utilizes the following linking codes: 

+ Begin Line 
- End Line 
* Close Figure 
The following additional linking codes are available but not utilized by TDOT: 
 
PC* Begin Curve (tangent to previous line)  
OC* Point on Curve (begin/end non-tangent curve) 
PT* End Curve (tangent to next line)  
CC* Point of Compound or Reverse curve  
CF* Curve Fit (spline fit to irregular curves)  
 
To collect a series of 3 points representing a fence line; each point would be coded as follows in 
the field (Note, the field code FN is used for a Fence Line): 
 
+FN 
FN 
-FN 
 
 
 
 
 
 
 
 
 
When the survey data is processed, GEOPAK® will automatically generate the names for the 
Survey Chains. Therefore, there is not a standard definition for Survey Chain names in the 
TDOT CADD Standards manual.  

Survey Chains are named according to the feature code name used to collect the shots defining 
the chain. In the above example, a Survey Chain named “FN" will be created in the .gpk file. If a 
second fence line is collected, GEOPAK® will increment the name by 1. For example, a second 
fence line would be named “FN-1" in the .gpk file. Subsequent fence lines would be 
incremented by 1.  

IMPORTANT: Survey Chains are connected by the order of point numbers. The point numbers 
do not have to be sequential, but they must be in increasing order. Since the actual mapping is 
produced by the reduced coordinate file and not the raw data file, the point numbers determine 
the sequence, not the order of field location (order of shots in raw data file).  
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2.4 CROSSING BREAKLINES 
When collecting field data, personnel should attempt to avoid crossing breaklines that have a 
DTM surface attribute of breaklines. This will facilitate proper creation of the TIN file by the office 
personnel. If this guidance is not followed, additional vertices will be inserted at the point of 
crossing in the TIN file. 

2.5 DATASETS 
A project can be comprised of multiple datasets. These can include different source formats, 
different areas of a project, or individual field crews. Typical TDOT practice is to create a 
dataset for each day’s work. 
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CHAPTER 3 - SETTING UP A GEOPAK® SURVEY PROJECT 

3.1 DIRECTORY STRUCTURE 
For the purpose of this training manual the directory structure will show a local directory from 
the user’s personal computer (i.e. C:\Projects\SM080-01). 

3.2 CREATING A DGN 
The TDOT Survey Manual, Section 3.4.2.1 Filename, defines the standard MicroStation® 
design file names to be used on TDOT survey projects. The following paragraph was taken from 
that section. 

This file shall have the form 11222-33filetype.DGN where: 

 11 = the county code (See Table A-7), and as shown in the CADD Guidelines  
 222 = the route number (if not a state route the surveyor’s discretion is allowed.)  
 –33 = GNSS project number (Contact the Regional Survey Supervisor for this 

number)  
 Filetype = Survey (Survey Topography and Profile data)  

 Example: DV155-01Survey.DGN  
 Filetype = SurveySUE (Survey Subsurface Utility Engineering data)  

 Example: DV155-01SurveySUE.DGN  
Open MicroStation® and create a new .dgn as shown in the dialog below.  
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Use the Select Seed File button shown in the dialog above to select the seed file (or template 
file) to be used to create the new file. For the purpose of this training manual Survseed.dgn is to 
be used. The seed files can be downloaded through the following TDOT website: 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm#
MicroStation® 

 

The TDOT Interface in the MicroStation® Manager Workspace should be selected in order for 
many custom applications to appear. 
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3.3 ACCESSING GEOPAK® SURVEY 
To access GEOPAK® Survey, open the survey MicroStation® File (the file created in Section 
3.2) and select Applications → GEOPAK® Survey → Survey from the MicroStation® pull 
down menu as shown below. 

 

The Survey toolbar, shown below, is opened. 

 

To open the individual Tool Boxes for the items listed on the Survey toolbar, click on Tool 
Boxes and toggle on / off as shown below. 
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The Main tool box contains all the tool boxes listed in the Tool Boxes pull down menu. This 
training guide will document using the Survey toolbar to access the various GEOPAK® Survey 
functions. GEOPAK® Survey can also be opened through TDOT Survey Project Workflow 
Toolbox as shown below (Note: The TDOT Interface in the MicroStation® Manager Workspace 
must be selected in order for this option to appear). 

 

The following screen capture shows the TDOT Survey Project WorkFlow Toolbox developed 
by TDOT that can be activated from the custom TDOT menu in MicroStation®. This toolbox 
allows for quick access to commonly used tools once the user obtains a basic understanding of 
GEOPAK® Survey. 
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CHAPTER 4 - SURVEY PROJECT PREFERENCES 
Before the user creates a new survey project, the user must first set the default Survey 
Preferences. This preference file will be used as a basis for individual project preference files. 
From the Survey toolbar, select Project → Preferences to access the dialog shown below. 

The dialog could differ from the one shown below depending on the past history of the user’s 
machine. Select Default → Save As… to save the default.sdp file in the C:\Program 
Files\Bentley\geopak\bin directory. 

Important! Always close the active survey project to edit the default preference file. 

 

4.1 PROJECT TAB 
In the Project tab three options are listed on the left portion of the dialog box: Settings, User, 
and Configuration. 

Settings 
When the Settings option is selected, the dialog appears as shown above. All fields in the 
setting group should be left blank for the default survey preferences, but may be entered for 
the project specific survey preference file later. 

Name: 
This field is used to key-in the Name that will be used for the creation of a new survey project 
file. The survey project file (.prj file) associates projects with their respective job number, user, 
working directory, survey and Coordinate Geometry database, and other associated project 
files. The Name is assigned by the respective TDOT Regional Survey office. 

Directory: 
This key-in field is used to identify the Directory where the .prj file will be stored. By pressing the 
magnifier button the desired directory may be identified. 

Description: 
This field is used to specify an optional Description to be associated with the project. 
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Job Number: 
This field is used to specify the Coordinate Geometry database (.gpk file) that will be used with 
this project. The GPK file is used to store all data that is processed through GEOPAK® Survey 
or GEOPAK® COGO commands. The Job Number is assigned by the respective TDOT 
Regional Survey office. 

Job Directory: 
This key-in field is used to identify the Directory where the .gpk file will be stored. By pressing 
the magnifier button the desired directory may be identified. 

Global Working Directory: 
The Global Working Directory should be left blank. 

User 
When the User option is selected, the Project tab should be completed as described below. 

 

Name: 
Key-in field to identify the Name of the survey project user. The name should consist of 
alphanumeric characters with no spaces or special characters. 

Full Name: 
The Full Name field further identifies project users and will be displayed when users are being 
selected as a project is opened. 

Description: 
The Description field further identifies the user by associating an optional description with a 
particular user. 

OP Code: 
The OP Code field sets the GEOPAK® Operator Code used for all coordinate geometry 
operations during this session. The Operator Code, along with the Job Number, will also be 
used whenever an input file is created by the software. The Operator Code can be a maximum 
of two characters. 

GEOPAK® Survey 2004 Edition  4-2 



TDOT GEOPAK® Survey 2004 Edition Training Guide  

Password: 
Passwords are NOT to be used or set for any TDOT projects. 

Configuration 

When the Configuration option is selected, the Project tab should be completed as shown 
below. 

 

Interface: 
The pull down menu allows the user to select how the Survey Menu is displayed. 

Auto Open Last Project 
The Auto Open Last Project toggle allows GEOPAK® to automatically open the last active 
project when GEOPAK® Survey was invoked. This command is useful if you are working on 
only one project at a time. 

Auto Open First Project Found 
The Auto Open First Project Found toggle allows GEOPAK® to automatically open the first 
project found in the working directory when GEOPAK® Survey is invoked. 

Create Default Project If None Found 
The Create Default Project If None Found toggle allows GEOPAK® to automatically create a 
project if no project is found in the working directory when GEOPAK® Survey is invoked. 
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Close Project Manager When Exiting 
The Close Project Manager When Exiting toggle allows GEOPAK® to close the active project 
when GEOPAK® Survey is exited. 

4.2 DATASET TAB 
When the Dataset tab is selected, the dialog should be completed as described below. 

 

Settings 
When the Settings option is selected, the Dataset tab appears as shown above. Leave the 
fields blank for this class. 

Name: 
The Name field will set the default name when a new dataset is created. In this class, the name 
of the first dataset will be “TP1” (represents topography) and will be set when the dataset is 
created. The Name can be changed when each new dataset is created. The Name field should 
be limited to alphanumeric characters with no special characters or spaces used other than a 
hyphen “-“ or an underscore “_” character. 

Description: 
The Description field provided. A description can be entered when a new dataset is created 
within a survey project 

Output Directory: 
The Output Directory is used to identify the directory where output information (i.e., reports, 
OBS and control files, etc.) related to the dataset is placed. 

Use dataset name as output sub-directory 
When toggled on, a directory of the same name as the dataset is created in the directory 
specified by the Output Directory, and used for all output files created by the reduction 
process. For this class, the option should be on. 
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Data Source 
When Data Source is selected, the Dataset tab should be completed as shown below. 

 

Data Source: 
The drop down list contains options for importing / downloading files into GEOPAK®. 

ASCII Type: 
The drop down list contains options for different formats of ASCII types. 

Linking Codes 
When Linking Codes is selected, the Dataset tab should be completed as shown below. 
Linking Codes are explained in further detail in Section 2.3.  
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Obs File 
When Obs File is selected, the Dataset tab should be completed as shown below. 

 

Auto increment Duplicate Chain Names when converting 
Select this option to add a number to the end of the duplicate Survey Chain Names. 

Control File 
When Control File is selected, the Dataset tab should be completed as shown below. 
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Reduction 
When Reduction is selected, the Dataset tab should be completed as shown below. 

 

Configuration 
When Configuration is selected, the Dataset tab should be completed as shown below. 
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4.3 VISUALIZATION TAB 
When the Visualization tab is selected, and the Settings option is selected, the dialog should 
be completed as shown below. 

 

Settings 
SMD Feature File: 
Specifies the SMD file to be used for mapping the survey field codes to MicroStation®. The 
latest TDOT .smd file can be downloaded through the following link: 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm 

Plot Scale: 
Indicates the scale at which Points, Symbols, Survey Chains, etc., will be mapped into the 
drawing. For TDOT surveys, the scale is always 50.00. 

Apply Feature Best Match 
When toggled on, GEOPAK® will match the field codes found in the raw data to the feature 
codes defined in the SMD file in the event there is not an exact match. For example, the SMD 
file contains the code “EP” for an edge of pavement. The field data may include multiple field 
codes named “EP1”,”EP2”, etc. With Apply Feature Best Match toggled on, each of these 
surveyed lines will be matched to the feature code “EP” in order to define how the lines will be 
visualized in MicroStation®. 
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Mapping 
When Mapping is selected, the Visualization tab should be completed as shown below. 

 

Name / Number 
When toggled on, the point name / number information is placed on the drawing on the 
appropriate level. 

Elevation 
When toggled on, the point elevation information is placed in the drawing on the appropriate 
level. 

Description Label 
When toggled on, the point description information is placed in the drawing on the appropriate 
level. 

Comment 
When toggled on, the point attribute information is placed in the drawing on the appropriate 
level. 

Configuration 
When Configuration is selected, the Visualization tab should be completed as shown below. 
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Auto Draw Mapping After Process or Import 
When toggled on, survey points and chains will be automatically placed into the drawing on the 
appropriate levels. 

Cross Section 
When Cross Section is selected, the Visualization tab should be completed as shown below. 
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4.4 GEOMETRY TAB 
When the Geometry tab is selected, and the Settings option is selected, the dialog should be 
completed as shown below. 

 

Settings 
Set Global Geodetic Data 
TDOT does not use this option. 

Configuration 
When the Geometry tab is selected and the Configuration option is selected, the dialog should 
be completed as shown below. 

 

Redefine Elements in GPK 
When toggled on, sets the redefine parameter in the Classic COGO dialog in GEOPAK®. As a 
TDOT best practice recommendation, leave this option toggled off. 
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Input Directory (Optional) 
This option is used to specify the directory where properly formatted COGO input files are 
located. 

Output Directory (Optional) 
This option is used to specify the directory to save COGO output files to. 

4.5 DTM TAB 
When the DTM tab is selected and the Settings option is selected, the dialog should be 
completed as shown below. 

 

Settings 

Determine DTM Inclusion from: 

Specifies how the Build GEOPAK® DTM (from Survey Data) dialog controls the inclusion or 
exclusion of survey points and survey chains collected in the field. 

All Points/ Chains included - All surveyed points and chains will be included in the DTM. 
survey chains will be included as breaklines. 

Feature Table (SMD) - The DTM inclusion is determined by feature definition in the SMD file. 

Point/ Chain Attribute Field - The DTM inclusion is determined by the Attribute field of the 
individual survey points and survey chains. 

Dissolve Option: 

Specifies how the Build GEOPAK® DTM (from Survey Data) dialog controls the creation of 
individual triangles in the TIN model. Options are None, Sliver and Side (preferred). If the Side 
option is used the maximum triangle side length can be input. 
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Stroking 

When Stroking is selected, the DTM tab should be completed as shown below. 

 

Once all of the preferences have been chosen, select the OK button to accept. 
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CHAPTER 5 - CREATING A NEW SURVEY PROJECT 

5.1 CREATING A NEW SURVEY PROJECT 
After the Project Preferences have been set, you are ready to create a new GEOPAK® Survey 
project. This process will copy the default preference file (default.sdp) to your project working 
directory and it then becomes a project specific preference file (*.spp).  From the Survey 
toolbar, select New and the following dialog is opened. 

Populate the dialog with the appropriate values. Once the dialog is populated, select OK to 
create the new project. 

 

After the survey project has been created, the user can change the Project Preferences to suit 
the user’s needs. Select Yes in the dialog below to create the .gpk file. 

 

The Survey toolbar should reflect the active project and user as shown below. 
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CHAPTER 6 - PROCESSING SURVEY DATA 

6.1 CREATING NEW DATASETS 
To create a new dataset and process the raw data, select Dataset → New… from the Survey 
toolbar and the following dialog is opened. Select the Dataset Add Source File to List button to 
add the SM080-01CTL dataset.  

 

 

 

Name: 

The Name of the dataset is user definable. The Name will also be used as the name of the sub-
directory if the Use dataset name as output sub-directory option is checked. Each set of raw 
data that is processed for the project should have a unique name assigned. The Name field 
should be limited to alphanumeric characters with no special characters or spaces used other 
than a hyphen “-“ or an underscore “_” character. 
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Description: 

This key-in field is used to enter an optional description for the dataset. 

Data Source: 

A variety of data source options are supported in GEOPAK® Survey. For this example the 
ASCII file was exported from the data collector to a coordinate file. 

Output Directory: 

Select the directory where output information for this dataset (i.e., reports, OBS and control 
files) is placed. 

Use dataset name as output sub-directory 

When toggled on, a directory of the same name as the dataset is created, and used for all 
output files. When not toggled on, the specified Output Directory is used. If the Output 
Directory field is left blank, the Working Directory is used. 

Select the OK button to create the new dataset or Cancel to abort the operation. 

Delimiter 

The user must set the delimiter for the dataset when using ASCII format. The dialog shown 
below illustrates the use of a “,” to separate columns in the ASCII file. Note: To begin select a 
line as shown below. 
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Comment Delimiter 

The dialog below shows the Comment Delimiter used for adding a comment to a field point. 

 

PNum identifies the first column in the ASCII file to be the point number. 
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Y identifies the second column in the ASCII file to be the northing. 

 

X identifies the third column in the ASCII file to be the easting. 
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Z identifies the fourth column in the ASCII file to be the elevation. 

 

LCodePCode identifies the fifth column in the ASCII file to be the linking and feature code. 
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Linking Code 

The dialog below shows the Linking codes used for Begin Line, End Line and Close Figure. 
Note: The Linking Code button is available after the LCodePCode field is selected. 

 

Once the dataset format has been defined, the user can proceed with processing. Note: A point 
must be highlighted as shown in the dialog to be able to process the dataset. 

 

The dataset is mapped based on the SMD file selected in Section 4.3 Visualization tab.  

The user should repeat the same process for the TP1 and TP2 datasets. Once the Dataset 
New dialog is invoked again, the user will have to remove the existing CTL (or TP1) information, 
replace with the new dataset information, then process. 
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6.2 COPYING DATASETS 
Additional datasets can be created as described above or if the source format is the same, 
datasets may be copied under a different file name as shown below. Only the new source file 
would need to be defined. Select Dataset → Copy… from the Survey toolbar. Sub directories 
will not be created using this method. 

 

 

For the purposes of this class, the user should not copy a dataset. 
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6.3 DELETING A DATASET 
Note: The dataset being deleted has to be the active or open dataset. Only the information in 
this particular dataset is deleted. This is a useful tool since GEOPAK® creates various files that 
are associated with the dataset. This tool would be used if an incorrect source file was 
processed or if there was a major error in the source file making the dataset invalid. For the 
purposes of this class the user should not delete any datasets. 

 

By selecting the following toggles, the .obs and .xyz files are deleted as well as the elements 
removed from the .gpk file. 
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The dialog shown below will appear confirming the deletion of the survey chains and points. The 
Information dialog summarizes the points and chains from the active dataset that will be 
deleted and the total number of points and chains contained in the GPK file. The original dataset 
source file remains intact. 
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6.4 REDUCE DATASET 
To reduce the dataset, populate the GPK file and map elements into MicroStation®, access 
Dataset Reduce as shown below. For the purposes of this class the user should not reduce 
any datasets. 

 

The Dataset Reduce window will open, as shown below. 

 

Adjustment Method: 

The Adjustment Method is selected by the Project Preferences dialog at the creation of the 
project; however, it can be modified at this point. The options shown below are supported by 
GEOPAK® Survey. 
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Import After Reduction 

Select this option to automatically import the survey data into the .gpk file after the data is 
reduced. The value for this option is set in the Project Preferences at the creation of the 
project, but can be modified at this point. 

Process 

This starts the dataset reduction process. 

When the Process button is selected, the following actions occur: 

 The survey data is reduced according to the selected Adjustment Method. 
 Several reports are generated in the sub-directory for the dataset. The Data 

Reduction Report (.rpt) is automatically opened in a MicroStation® text editor. 
 If Import After Reduction is toggled on, the survey data is imported into the .gpk 

file. 
 If Import After Reduction is toggled off, the user must select Dataset → Import to 

GPK from the Survey toolbar to initiate the import process. 
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6.5 REVIEW REPORTS 
The user can now review the available reports. The reports can be reviewed by opening the 
Survey Reports dialog by selecting Dataset → Review Reports → Dialog from the Survey 
toolbar. 

 

The Feature Code Error Report button can be selected to view the feature code errors (or 
unrecognized descriptors) as shown in the text editor window below. 
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Once the incorrect Feature Code is known, open the Original Source Data file to determine 
which points were incorrectly coded. 
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The feature codes will be corrected in Chapter 8. The point will be remapped to the correct 
settings as defined by the SMD file (Note: Redefine must be active in the COGO dialog). Once 
updated, the new information pertaining to the edited point is stored in the GPK file. The Original 
Source Data file remains intact.  

The Activity Log tracks (all activity) the detailed history of the .gpk file including all the 
modifications, additions, or changes to the .gpk file. 

 

If the following Information dialog appears after processing or importing the dataset into the 
GPK file, errors were encountered in chains being miscoded. These chains are displayed but 
the SMD file does not know how to interpret them. The user must review the Activity Log to 
determine which points need to be corrected. 
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Open and review the Activity Log for any errors in processing the dataset. 

6.6 RAW DATA EDITOR 
The user can review the obs file by selecting Dataset → Edit from the Survey toolbar to open 
the GEOPAK® Survey Editor. The raw data editor is used to review and correct raw data prior 
to processing. For the purposes of this class, the Raw Data Editor will not be used to edit the 
raw data. 
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CHAPTER 7 - VISUALIZING SURVEY DATA 

7.1 TDOT SMD (SURVEY MANAGER DATABASE) 
The SMD Database dictates various graphic and surface functions. To review the SMD settings 
choose Visualization → Edit SMD File. 

 

The TNDOT.smd file is password protected and cannot be modified, but can be viewed by 
selecting Cancel in lieu of entering a Password. 

 

Select the Feature or Item to Review and a full definition of the Feature can be viewed. 
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Individual datasets can be visualized or unvisualized by using the Visualization menu. This 
command is writing or deleting the graphic information to the MicroStation® file. The command 
is not mapping new information. In order to visualize a dataset, the dataset must first be 
imported into the GPK file. For the purposes of this class, the user should not visualize or 
unvisualize any datasets. 
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The Set Search feature, which can be utilized in other applications, allows the user to identify 
which elements are to be used. Toggle TP2 in the Set Search dialog to unvisualize the 
elements in the TP2 dataset. Select Process from the UnVisualize dialog. The graphics will be 
removed from the drawing file. After unvisualizing the graphics, the graphics can now be 
visualized. Select Process as shown in the dialog below. 
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CHAPTER 8 - MANIPULATING SURVEY DATA 

8.1 POINT EDITING 
Select Geometry → Points → Edit from the Survey toolbar to access the Point Edit dialog 
shown below. 

 

 

The Point Edit dialog can be used to edit, create, and delete Survey Points. 

Point S10146 was miscoded in the data collector so the user will have to edit the point. As 
described in Section 6.6 the incorrect feature code was “GUY”. The user should enter S10146 in 
the Name field and press the TAB key.  This will load the data for this point.  Update the 
Feature field with the appropriate code XGW and change the Attribute field to Spot as shown 
above and select Update. 

The user can use the same procedure described above for the additional miscoded points. All 
edits are made to the Survey Points stored in the .gpk file. See the GEOPAK® online help for 
complete information. 
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8.2 CHAIN EDITING 
Select Geometry → Chains → Edit from the Survey toolbar to access the Chain Edit dialog 
shown below. 

 

 

When the Chain Edit dialog appears, the 4” water line chain will not be selected. The user can 
graphically select the chain or choose from the chain pull down. Select the 4”WL chain 
beginning with point S10265 either graphically or from the Chain list in the dialog.  The 4”WL 
chain is shown in the screen capture below. Once the chain is selected, the respective boxes to 
that chain will be populated and can be edited. 
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In this case, each of the points associated with the 4” Water Line were miscoded as 4”WL.  The 
correct feature code should have been 4WL.  Using the Chain Edit dialog, the user can edit the 
feature code for each individual point as well as the chain. Each point feature code should be 
corrected in order for the point locators, numbers, elevation, etc. to be mapped to the correct 
symbology. The Attribute setting will need to be manually corrected for each point.  The dialog 
will not look to the SMD file to update this setting. 

Edit or correct the feature code for the chain and select the Update button (paintbrush icon). 
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Change the Attribute to Spot for the chain. 

 

Anytime features or other information are edited, updating the chain is recommended. This 
procedure automatically remaps the chain and graphically updates the chain feature. 
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Now, edit each individual point to reflect the correct feature code and attribute settings as shown 
below.  In this case, begin by selecting the first point in the chain.  Correct the feature code and 
then change the Attribute setting. 

 

The paintbrush icon next to the list of chain points must be selected to update the point data. 

 

Repeat this process for each individual point in the chain. 
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8.3 CROSSING BREAKLINE DETECTION 
Before creating the DTM File for a project, it is good practice to check for crossing break lines in 
the survey data. Crossing break lines can lead to unpredictable results in the completed DTM 
surface. To check for crossing break lines, select Geometry → Chains → Crossing Chains 
from the Survey toolbar to access the Edit Crossing Chains dialog shown below. Complete 
the dialogs as shown below. Once the datasets are selected, select the Process button from 
the Edit Crossing Chains dialog. 

 

 

 

All edits are made to the Survey Chains stored in the .gpk file.  

See the GEOPAK® online help for details running the Edit Crossing Chains dialog. 
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8.4 UPDATE OBS / XYZ 
Edits preformed on Survey Points and Survey Chains are stored in the .gpk file and are not 
reflected in the raw data files for the dataset. The Update OBS and XYZ command should 
always be used to update the raw data after performing edits to the Survey Point and Survey 
Chain definitions. Select Dataset → Update OBS and XYZ from the Survey toolbar to access 
the Updating dialog shown below. 

 

Use the Set Datasets dialog to select the TP2 dataset. Select Process Update to update the 
.obs and .xyz files for the selected dataset. 
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8.5 DISPLAY BY FEATURE 
The Display By Feature option gives the user control to analyze the processed data according 
to features from the SMD file. When invoked, this opens the SMD file allowing for the selection 
and / or grouping of desired features. 

 

Once selected, the feature editor opens as shown below. 

 

It is important to remember that no editing of the feature table can occur from the application, 
only selection for viewing. By selecting a category or an individual item and adding into the 
collection window on the bottom of the dialog, the user has the ability to control how the 
elements are viewed. The button selected above will only display the elements added to the 
collection. By selecting the Settings pulldown from the top of the dialog, a masking color to be 
applied to the entire file can be set. This simply shades all the elements to the selected color for 
viewing purposes. 
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8.6 DISPLAY BY SET SEARCH 
The Display By Set Search is also a viewing tool that provides the capability to view project 
elements with the control over selecting Runs and then filtering based on Points, Chains, 
Feature, Zones, and Attributes just as the Multi Point Edit and various other survey tools do. 
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CHAPTER 9 - DIGITAL TERRAIN MODELS 
A Digital Terrain Model (DTM) represents the topography of a project in the form of a 
triangulated network.  The DTM can be drawn in a 2D or 3D file, and then rotated to see the 
existing surface of the project area. 

Digital Terrain Models can be generated from various sources including MicroStation® 
Elements, survey data, photogrammetric data, GEOPAK® cross sections, and geometry data. 

Triangulation is a mathematical process applied to stored elevation points and stored 
elevations along DTM break lines to create surfaces. The result of triangulation is the creation of 
a TIN file from which existing ground profiles and existing ground cross sections can be 
generated. 

9.1 CREATING A DTM FROM SURVEY DATA 
To create the DTM model for the existing field survey data, select DTM → Build DTM → From 
Survey Data as shown below. 

Note: This section is for field survey only and does not include aerial data. A similar process is 
used in Section 9.6 for combining field and aerial survey data. 
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The Build DTM dialog opens as shown below. The user will name the .tin file by selecting the 
Files button and typing in the name of the TIN. The “F” in the name of the tin represents field 
survey. 

 

Select the Set Search button to open the following dialog. Select the TP1 and TP2 datasets and 
select OK. 
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Setting DTM Inclusions  
Revisions made to points or chain surface attributes will only be recognized if Point Chain 
Attribute Field is toggled on. If not toggled, the DTM Inclusions will be determined from the SMD 
file and any revisions made to the point or chain DTM Attribute will be ignored. This should 
typically be set to Point/Chain Attribute Field for TDOT projects. 

See the GEOPAK® online help for a complete description of all the dialog options. The options 
most commonly used are detailed below.  

DTM TIN Files  
Key-in the name and path for the new TIN file to be created. The TDOT CADD Standards 
manual details the standard file naming requirements for GEOPAK® Digital Terrain Model (.tin 
file).  

Set Search  
The Set Search dialog will allow you to select which datasets to process. 

Select Process to start the build DTM operation. 

Building Triangles from combined .dat file:  Build Triangles processes the information stored in 
a DTM input file (.dat) to create a triangulated model (.tin). The file extension .tin 
represents a triangulated irregular network. 

Data File is the DTM input file where the extracted topological features are stored.  

TIN File stores the triangulated model in binary format. 

The user does not have to enter the file extension with the file names. The user can always 
navigate to an existing file using the Files button. If the full path is not given, the files will be 
created in the working directory. 

The Dissolve Option eliminates triangles that are not representative of the surface. These 
dialogs are populated by the settings initially set in the Project Preferences dialog. They can 
however be changed at this time. 

The three options are: 

 None - no external triangles are dissolved 
 Sliver - long, thin triangles dissolved 
 Side - external triangles whose external side is longer than a user specified length 

are dissolved (recommended) 
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9.2 LOADING DTM FEATURES 
To visualize the DTM information in MicroStation®, select DTM → Load DTM Features from 
the Survey toolbar. 

 

The Load DTM Features dialog opens as shown below.  

 

Load File: 

Select the file type that you wish to use to load information from. Supported file types are Data, 
TIN, and Lattice.  
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Load Button  

Select this button to start the drawing or displaying of DTM Features in the active MicroStation® 
design file.  

Display Preferences  

Load: 

Features for an entire model can be drawn utilizing the Extent option, while partial model 
features can be accomplished by the For Fence option. Regardless of the MicroStation® Fence 
option selected, the overlap method will be utilized. When utilizing the For Fence option, the 
MicroStation® fence must be placed prior to pressing the Load button. The For View option 
draws only features with in the current view.  

Display Only  

When this toggle is activated, elements are not drawn into the MicroStation® file and disappear 
when an update or view control command is issued. When not activated, elements are drawn 
into the file at the specified element symbology.  

Graphic Group  

When activated, all elements placed with in a single processing (each pressing of the Load 
button) are placed into a graphic group for easy manipulation and /or deletion. 

Level Preference File 

To set the Level, Color, Weight, and Style, two display preference files have been configured 
according to TDOT standards:  

 tdotEXIST.lpf - Display preferences for plotting existing DTM features.  
 tdotPROP.lpf - Display preferences for plotting proposed DTM features.  

To access these files, select File → Open… from the Load DTM Features dialog. These files 
are maintained on the “c" drive at the following location:  

 C:\Program Files\GEOPAKStandards\ 
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Load the tdotExist.lpf file to display the DTM features on the correct levels and symbology. After 
the preference file is loaded you will notice that the Level, Color, Weight, and Style 
parameters are now set according to TDOT standards as shown below.  
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Load the appropriate tin by selecting the magnifying glass button from the Load DTM Features 
dialog. 

 

The features of the Load DTM Features dialog are discussed on the following pages. See the 
GEOPAK® online help for more details not covered in this training course. 
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Different DTM Features can be loaded, depending on the type of source file selected.  

The light bulb icons to the right of the dialog can be used to toggle on/off the display for all 
features, or selected features. The bright light bulb (top) activates the display for all features, 
regardless of their current status. The darkened bulb (second one down) deactivates the display 
for all features, regardless of their current status. The bottom two light bulbs activate and 
deactivate the current highlighted feature.  

DTM Feature Symbology List Box 

For each Feature, there are element symbology options (Level, Color, Weight, and Style) and 
Display mode (on/off). As each Feature is highlighted, its element symbology is displayed 
directly below the list box in the symbology box. Note the toggle to the right of the element 
symbology indicates whether the display is on (toggle is on) or off (not toggled). For example, 
when Triangles is selected, the dialog is displayed as depicted below.  

 

The symbology for the selected item can be changed by double-clicking the symbology box to 
access the Set Feature dialog shown below. Floating your cursor over the symbology box will 
reveal the current settings for the selected Feature as shown above.  
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If the selected feature requires text (i.e., Spots) the dialog dynamically changes as shown below 
when the feature is highlighted. Text parameters (Font, Text Height, Text Width, Number of 
Decimal Places and Justification) may be defined or modified by double-clicking on the 
symbology box. 

 

Contours require additional parameters as shown below.  
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Plotting Triangles  

Triangles can be plotted as shown in the example below right. Using the TDOT preference file 
tdotEXIST.lpf, the triangles are plotted on the level Survey-DTM Graphics-Triangles.  

 

Plotting Contours  

Contours can be plotted at a user defined Minor Interval and Major Interval as shown in the 
example below. The intervals used will vary from project to project depending on the vertical 
extents of the project data. The Read button can be used to read the Minimum Z and 
Maximum Z values from the select TIN file.  
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Selecting the Major Lines option allows the user to define the level symbology for the major 
contour lines. Using the TDOT preference file tdotEXIST.lpf, the major contour lines are 
plotted on the level Survey-Contours-Index with Text as shown below.  

 

Selecting the Major Label option allows the user to define the level symbology for elevation 
labels placed on the major contour lines. Using the TDOT preference file tdotEXIST.lpf, the 
major contour lines are plotted on the level Survey-Contours-Index with Text.  

Double-click on the text symbology box to access the Set Feature dialog. This dialog is used to 
set the text values for the major contour elevation labels. 

The TDOT DTM preference files have been configured with a default text size of 0.10 for any 
feature that places text. The user will need to modify the text size for Spots and Contour text 
placement depending on the plotting scale. For example, the user loads tdotEXIST.lpf 
preference file but needs to plot the text for a scale of 50:1. The user must change the key-in 
field from 0.10 to 5.0 (0.10 x 50=5.0) for both text values Th (text height) and Tw (text width).  

Selecting the Minor Lines option as shown above allows you to define the level symbology for 
the minor contour lines. Using the TDOT preference file tdotEXIST.lpf, the minor contour 
lines are plotted on the level Survey-Contours-Intermediate with Optional Text. 

Contour elevation labels are not normally placed for minor contour lines, therefore the Minor 
Label option is toggled off in tdotEXIST.lpf.  
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Select the Load button from the Load DTM Features dialog once the following features are 
turned on: 

 Triangles 
 TIN Hull 
 Contours (Major lines, Major labels and Minor lines) 
 Spots 
 Break Lines 
 Voids 

Use the DTM Graphics level filter in the MicroStation® Level Display dialog to view the 
graphics as shown below. By using the level filter option, the graphics are “filtered” to only show 
those graphics included in DTM graphics. 
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9.3 TIN TRACKING (HEIGHT TOOL) 
Select DTM → DTM Tools from the Survey toolbar. A Select Run dialog will appear. For the 
purpose of this class use an untitled run. The following tool palette will appear. Select DTM 
Menu from the following dialog. 

 

The Analysis tools allow the user to utilize the digital terrain model in many different analyses 
such as a profile, height, and drainage.  

The Height command shows the user the x, y, and z coordinates and the slope of a given data 
point.  The contour at that elevation, the triangle the point lies within, and the direction of flow 
can be displayed. 
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Set the GEOPAK® Height / Slope dialog as shown below. 

 

Use the Start button to show the Flow Arrow, Contour and Elevation of different areas of the 
DTM as shown in the dialog below. The text size can be changed by selecting Sample and 
choosing the appropriate text size.  
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9.4 TIN STATISTICS 
The TIN statistical data can give the user some information as to the size of tin with regards to 
number of triangles, points, breaks and other features that may have been written to the file. 
Select Reports → Triangle Statistics from the DTM toolbar. 

 

Display the GEOPAK® TIN Statistics dialog as shown below. Change the Decimal Points to 2. 
Select the Process button to review the TIN statistics. 
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9.5 EDITING DTM GRAPHICS 
The digital terrain model used in this class consists of two parts, the aerial data and the field 
data. Open the aerial survey file (SmithSR80-dtm.dgn) containing DTM graphics.   

 

If the dialog below appears, select the option as shown and select OK. 

 

In order to preserve the original aerial DTM data, save the file as SmithSR80-MDTM.dgn. 
Reference the field survey file (SM080-01Survey.dgn) into this file. Turn off levels in the survey 
file not included in the DTM. The DTM Graphics level filter, described in Section 9.2, can be 
used for this purpose. The user must delete aerial DTM graphics that overlap field DTM 
graphics. In this class, the user will edit the aerial graphics, build a .dat from those graphics, 
create the field DTM, and supplement with the aerial .dat file.  
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To begin editing, carefully draw a fence shape with clip mode selected around the aerial survey 
graphics and delete the fence contents. The fence drawn should not be a duplicate of the hull, 
but should leave an area of overlap between the aerial and field DTM to be edited manually.   

 

 

Use partial delete to delete part of a breakline or obscure line crossing a survey file graphic. 

 

Use the delete command to erase the unwanted lines and points.  

When editing of the aerial DTM graphics is complete, unvisualize the field survey reference file.  
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9.6 COMBINING AERIAL AND FIELD DTM’S 
From the Survey toolbar select DTM → DTM Tools if the DTM Menu bar is not already loaded. 
Select OK on the Run dialog. 

Note: The user should still be in the modified aerial survey file. 

 

The following dialog will appear. Select DTM Menu as shown below. 

 

From the DTM Menu select Extract → Graphics.   
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The following dialog will appear. Select the magnifying glass button to create a new .dat file.  
The new file will represent the extracted aerial DTM graphics. Name the file SM080-
01ADTM.dat. Complete the dialog as shown below. Select the appropriate Search Criteria as 
shown below. Select the SURVEY – DTM – Breaklines level. Zoom extents so the entire 
project is shown in View 1. Select the Stroking button and set as shown below. Then select 
Apply. 

 

 

The .dat file has now been created with breaklines. The user will append the .dat file with 
spots and obscured areas in the next two passes. Complete the dialog as shown below. Select 
the appropriate Search Criteria as shown below. In the second pass, the user will extract the 
spot points into the .dat file. Select the SURVEY – AERIAL SURVEY – Collected Point level. 
Assure the previously selected level for breaklines is unselected. Zoom extents so the entire 
project is shown in View 1. Then select Apply to append the .dat file.  
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In the third pass, the user will extract the void / obscure areas into the .dat file. Complete the 
dialog as shown below. Select the SURVEY – AERIAL SURVEY – Obscured Area level. 
Assure the previously selected level for collected points is unselected. Zoom extents so the 
entire project is shown in View 1. Then select Apply to append the .dat file. The aerial DTM 
graphics have been extracted. Exit the aerial DTM dgn file and return to the survey file. 

 

On the Survey toolbar, select DTM → Build DTM → From Survey Data.   

 

Set the dialog below as shown. The aerial data will be included as a Supplemental DAT File by 
checking the Dat File option. In the DTM TIN File field, type in the appropriate file name without 
the tin extension. 
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Select the Set Search button and complete as shown below. Select OK. 

 

In the Build GEOPAK DTM dialog, select Process to create the TIN. 

The user can now refer to Section 9.2 for loading the DTM features from the new TIN. The 
previously loaded features for a field only survey will need to be deleted or the user can create a 
new dgn for DTM graphics.  
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CHAPTER 10 - COORDINATE GEOMETRY 

10.1 ESTABLISHING ALIGNMENTS (GEOPAK® CHAINS) 
GEOPAK® chains can be created multiple ways. The Classic COGO method fits tangents to 
field located points, fits curves between the tangents, and creates a chain from the tangent and 
curve segments. By using the Best Fit command, GEOPAK® points are selected as event 
points (i.e. PC, PT, BP, etc.). The Store Chain from graphics allows the user to manually 
establish the alignment and then create as a chain. From Input File Utility, the user can 
regenerate an alignment previously created. For the purposes of this class, the input file method 
will be used and is explained further in this section. 

Classic COGO Method 

Select Geometry → Graphical COGO from the Survey toolbar to access coordinate geometry. 

 

To fit tangents the user may need to create points bisecting existing pavement or median. The 
user can use MicroStation® commands and snaps to accomplish this. Using the draw line 
command, set the snap to keypoint and snap to a point on an edge of road survey chain. 
Change the snap mode to perpendicular and snap to the opposite edge of roadway. 

 

Select Store Point as shown in the dialog below. 
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Enter the starting point number as shown in the dialog below. Select DP and set snap mode to 
midpoint and snap to the MicroStation® line created above to draw a COGO point at the line’s 
midpoint and accept. Once the data point is accepted, select Store to store the point in 
GEOPAK®. Repeat this procedure at other locations on tangent sections of roadway. These 
points will be used to create the tangent lines.  

 

If only two good points exist which will control the tangent, draw a line between the points with 
the line command. The line should have prefix of SL. The first and second point can either be 
selected or typed in the space provided. Select Store Line after the proper points are selected. 
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If there are several points and would like a best fit line, use the power selector in MicroStation® 
to pick the points. Select Tools → Best Fit from the Coordinate Geometry toolbar. 

 

Select the button shown in the dialog below to add the points to the Best Fit Tool. A temporary 
line will be drawn on the screen for inspection. Points can be added or removed from the tool.  

 

When satisfied, select the Store Elements into GPK button. 
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Fill in point and line numbers and the information will be stored for later use. 

 

To create curves select Extend Elements to Intersection on the COGO toolbar. 

 

Select the tangent lines to connect with a curve or spiral. Select Element → Curve → Store → 
By Tangents from the COGO toolbar. 

 

GEOPAK® Survey 2004 Edition  10-4 



TDOT GEOPAK® Survey 2004 Edition Training Guide  

In the dialog below use the PB and PI option for the back tangent and the PA option for the 
ahead tangent option. Generally use radius or degree arc for the element. Type in or select on 
the screen the Point Back, PI Point, and Direction Ahead points. Type in a curve name that has 
not been used and then store the curve. The radius can be changed and the curve restored until 
the optimal curve is achieved. 

 

To create the chains, delete the lines used to create the curves from the gpk file. This can be 
accomplished through the COGO Navigator.  

Select Element → Chain → Store → From Elements from the COGO toolbar. 
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In the element list field, type in or graphically pick the elements to compose the chain. Type in a 
descriptive name for the chain and type in a beginning station. Select the store chain button to 
store the chain in the GEOPAK® file. 
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Best Fit Method 

From the Coordinate Geometry dialog, choose Tools → Best Fit. 
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The following screen capture will appear once the user selects the button shown in the dialog 
above. The points selected must exist in the gpk file. The user can use the points created in the 
Classic COGO Method section for constructing the chain. The points to be used to construct the 
chain can be selected as shown in the dialog below. The user can key-in, ID, obtain from COGO 
navigator, or use a MicroStation® selection set to select the points. For this example, COGO 
navigator was used to select the points. 
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Note: The points in the dialog may be out of order and need rearranging to display the 
alignment ahead station. 

The preferences can be set by selecting the button in the dialog shown below. 
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To temporarily display the alignment in the dgn select Add Geometry (best guess) as shown in 
the dialog below. The graphics are not written to the MicroStation® file and not stored in the gpk 
file. 

 

The elements displayed can be modified as shown in the dialog below. 
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Once the alignment is modified select the Store button to store the alignment in the gpk file and 
permanently display in the MicroStation® file. The user will need to define the information 
shown below prior to storing the alignment. 
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Store Chain by Graphics Method 

From Applications select GEOPAK® Road → Geometry → Store Graphics to display the 
dialog shown below. 

Note: The user must create the alignment in MicroStation® and then create a complex chain of 
the elements in the alignment (i.e. lines, curves, etc.). The complex chain must be linked ahead 
station. 
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The following dialog will appear. Enter the information as shown below. 

 

 

The Store Graphics function will create points along the alignment therefore the user must start 
with a point number that does not exist. If the redefine function is on in COGO and a point 
number already exists then the point will be overwritten in the .gpk file.  

 

The user will be prompted to identify the element. Accept the element and store the chain. The 
chain can now be viewed in the COGO navigator. 
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Input File Utility Method 

From the COGO menu, select File → Input File Utility. 

 

The input files should be placed in the project working directory for them to be displayed in the 
following list. Load the .alg input file. Then select Apply. 
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Select Read All from the COGO menu to display the chain elements. 

 

If an alignment, points, curve, etc. already exists, the redefine option must be toggled on for 
points with the same name to be overwritten as shown in the dialog below.  
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10.2 STREAM ALIGNMENTS 
The user must graphically create a line string following the centerline of the creek that passes 
under Bishop Hollow Lane, keeping the number of vertices to a minimum. Create the line 
starting in an upstream direction. Once the line is drawn, store the chain by using the store 
graphics command. The screen capture below shows the GEOPAK® points stored along the 
creek centerline. The aerial topo file was referenced into the survey file to determine the 
direction of the creek on the northwest side of the road. 
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From Applications select GEOPAK® ROAD → Geometry → Store Graphics to create the 
alignment for the existing stream. 

 

The Store Graphics dialog opens as shown below. Enter the information as shown below. The 
Store Graphics function will create points along the alignment therefore the user must start with 
a point number that does not exist. If the redefine function is on in COGO and a point number 
already exists then the point will be overwritten in the .gpk file. Select ID Element. 

 

The user will be prompted to identify the element. Accept the element and then select Store. A 
notification will appear that the data is about to written to the GPK file. The chain can now be 
viewed in the survey file and COGO navigator. 
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10.3 ESTABLISHING TRACTS BASED ON PROPERTY RECORDS AND FIELD 
LOCATED EVIDENCE 

Prior to creating individual parcels in GEOPAK®, property information must be obtained from 
the local courthouse and located in the field. By using a county tax map of the project area, the 
user can determine which properties adjoin or will be impacted by the project. Assign sequential 
tract numbers, in ascending order, to each individual parcel regardless of common ownership. 
Try to establish an organized method, since these Tract Numbers will be used throughout the 
project. The user should utilize the deed as a guide in creating parcels and should rely on field 
located evidence for storing the parcels in Coordinate Geometry. If the user encounters 
discrepancies between the deed and the measured parcel area, the measured area will be used 
in the right-of-way acquisition table. 

A useful tool to research property deed information can be found on the State of Tennessee – 
Comptroller of the Treasury Real Estate Assessment Data web site found at the following link: 

http://www.assessment.state.tn.us/ 

The website allows the user to search by various means but by Tax Map and Parcel Number 
would be the easiest since that information is at hand. The Tax Card information contains 
Owner, Owner Address, Deed Reference (Book and Page Number) and Approximate Acreage. 
This information will be used later to complete the Right-of-Way Acquisition Table. Print the Tax 
Card and note on it which assigned Tract Number it corresponds to. In this class we will be 
utilizing the property shown below. 

 

The latest Deed Reference for each Parcel will need to be obtained from the Register of Deeds 
Office for the county in which the project is in. Note: Some Parcels that are within a subdivision 
may have information on the Subdivision Plat that may not be reflected in the Deed (i.e. 
Revision to the Subdivision, Easements, or Right-of Way Dedication). A subdivision Plat may 
also encompass multiple Parcels within the project area which will facilitate inputting the 
information. 
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Inputting the parcel based on the Deed Description 

In GEOPAK®, open the Coordinate Geometry dialog and select Element → Parcel → Editor. 
The user should open the survey design file. 
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The Parcel Name should be the respective Tax Map-Parcel (Map 019 Parcel 39.00) being input 
and the Starting NEZ, an arbitrary point in the MicroStation® file. This step can also be 
accomplished using MicroStation® commands but by using the GEOPAK® Coordinate 
Geometry input a record of the input is stored and can be edited if an incorrect call (bearing and 
distance) is entered. A portion of the deed is shown in the dialog. 

SP100 will be the first point for the parcel. Once the first bearing and distance has been stored, 
the Starting Point will automatically increment with the next available point. Select the “…+” 
button to add the boundary segment. The deed descriptions will vary in detail and accuracy, so 
discretion should be used as to which the user should use to resolve discrepancies between 
adjoining parcels. 

Once the Parcel has been created, it should be visualized and the graphic shape moved and/ or 
rotated to best fit any property monumentation (i.e. iron pin, row marker, existing fence) 
corresponding to the parcel that was field located. For this particular piece of property the parcel 
should be aligned with the existing fence near Station 121+00 Rt. The user should move the 
parcel with MicroStation® commands and not GEOPAK® commands. Also, if a parcel is 
created and does not close, the user should not close the parcel unless there is an obvious 
mistake (i.e., a bearing is reversed). (Note: The GEOPAK® Parcel still resides in the original 
location.) 
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If existing Right-of-Way plans exist, they should be input and taken into account since the 
property deed may have preceded the ROW plans and is not reflected in the deed description.  

The individual properties are then assembled as a whole, resolving any discrepancies which 
may be encountered by taking fences, buildings and other features into account. 

Once all of the ROW parcels have been relocated to the proper location and all discrepancies 
resolved, it is preferable to store new points at all of the ROW vertices to recreate the parcels in 
the correct location. In the GEOPAK® Coordinate Geometry, store points using the Store Point 
command. Store the points using SP1 as the first point and select Auto Increment. Select DP 
(data point) and set the feature to PL. Once the point has been selected, by snapping to the 
desired point in MicroStation®, select Store Point. Repeat this step for all vertices of the 
property lines. (Note: Vertices common to multiple Parcels should contain only one point, not 
duplicate points.) The dialog below describes how to store one of the points in a parcel. 

For the purpose of this class the user should go through the following exercises to gain 
familiarity with the process.  To allow all users to proceed with the same property 
information after the exercises, an input file will be loaded at the end of Section 10.2.  
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In GEOPAK® Coordinate Geometry, store curves using the Store Curve by Endpoints 
command. Store the curves by using SC1 as the first curve name. (Note: Be sure to give each 
curve a different name before storing or it may be overwritten if the redefine toggle is turned on 
in the Coordinate Geometry dialog.) Choose whether the curve is Clockwise or 
Counterclockwise and select Store Curve. 
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In the GEOPAK® Coordinate Geometry store parcel using the Store Parcel From Elements. 
The Parcel Name at this point would be the Tract Number assigned earlier. The parcel can be 
made up of various Element Types (i.e. Points, Curves and Spirals). In the Element List, list 
the elements that make up the parcel starting at the first point encountered going up station to 
the project alignment and always in a clockwise direction. This may require entering a curve 
common to two properties twice, due to the clockwise direction. The parcel Owner Name may 
also be entered at this point or can be added later by either using a GEOPAK® Coordinate 
Geometry command or by creating and using an input file. (Note: Be sure that Feature in the 
GEOPAK® Coordinate Geometry dialog is set to PARCEL for the shape to be given to correct 
symbology.) Select Store Parcel, if redefine is toggled on, any parcel by the same name will be 
overwritten with no warning. 
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For the purpose of this class the user will load the input file provided to create all of the parcels 
along this project. Load the parcel input file (Par3o4.isu) provided using the process detailed 
at the end of Section 10.1. 

 

10.4 ROW AND PROPERTY LINES 
In order to display the Right-of-Way and Property Lines correctly, they need to be stored in 
GEOPAK® as lines or curves.  The Store Line or Store Curve From Elements commands can 
be used and the correct Feature must be defined (i.e. Property, ROW, Easement, etc.). If the 
incorrect Feature is selected, it can be edited without recreating the elements. The Navigator 
Tool will allow the user to display all of the various elements contained in the GPK file. One of 
the attributes listed is the element feature. By double-clicking on the desired element’s active 
feature it can then be redefined. In this case, the redefine toggle will need to be toggled off and 
the user will be notified. 
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Once all of the ROW and Property Lines have been created and properly displayed, they can be 
labeled with Bearing / Distances and Station / Offsets. In order to label Station / Offsets, 
alignments need to be available to reference to. Plan View Labeling techniques will be 
discussed in Section 11.3. 
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CHAPTER 11 - PLAN DEVELOPMENT 
The Design and Computation Manager (D&C Manager) is a tool that allows the user to 
standardize graphic elements for drafting and pay item quantities. 

A hierarchical database is used with the Design and Computation Manager. This database 
stores information concerning functional classification and display preferences for each feature 
and item used in a MicroStation® file. This file is commonly referred to as the .ddb file. 

 

11.1 DISPLAYING AND LABELING CENTERLINES AND ALIGNMENT POINTS 
From the Design and Computation Manager, select Drafting Standards → Roadway 
Horizontal Alignments → HA Roadway Pre (preliminary roadway horiz. alignment).  Next, 
select Draw Plan & Profile button in the supplemental dialog (displayed on the screen but not 
attached to the main D&C Manager). 
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Select the Chain operation and set the options as shown. Set the Label Scale to 50.  

 

Draw the chain SR80 by selecting it in the dialog.  

To Label Horizontal Alignment Stationing, change the Element Type to Stationing, set the 
options as shown below, and select the SR80 chain to draw it. 
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To display the points, select Drafting Standards → Roadway Horizontal Alignments → HA 
Points (prop. roadway horiz. alignment). Populate the Place Horizontal Alignment Points 
dialog, set options and select Place Points. 

 

The screen capture below shows the finished results as defined by the D&C Manager. 
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Select Plans Preparation → Rotate Point Symbols from the Survey toolbar. 

When the dataset is mapped or visualized, the placement of the graphic information is defined 
in the SMD file. The angle of cells and text placed are at an active angle of 0 degrees by default. 
The Plan View of the finished design documents is typically rotated to fit parallel to the sheet in 
which case the cells and text in the survey should be rotated for a more appealing set of plans. 
This should be done as soon as possible and prior to adding any manual labeling since they 
would be rotated as well (i.e. bearings, text and manually added graphics would also be 
rotated). 

 

Use the MicroStation® Selection Set tool to chose multiple or all Point Symbols to be rotated or 
Point Symbols can be rotated by identifying each individually. Select the Baseline to rotate to, 
enter the Job and the Rotation method. Select Start to launch the command.  The selected 
symbols are now rotated tangent with the SR80 chain. 
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11.2 PLAN VIEW LABELING 
GEOPAK®’s labeling tools allow a user to place “intelligent” labels in a MicroStation® drawing. 
These labels have the ability to calculate XYZ coordinates, station, offset, direction, length, 
radius, degree of curvature, etc. of the associated element by using the gpk file. To access Plan 
View Labeling, select Plans Preparation → Plan View Labeling from the Survey toolbar. 

 

After selecting Plan View Labeling, the following dialog will appear. 

 

The Styles tab allows a user to choose label symbology from a library of pre-defined styles.  
When the user chooses the style, all symbology, leaders, shapes, etc. is set up for the user. 
TDOT provides a file (tdotdef_plan.lsf ) for the user with all the necessary styles for plan 
view labeling. The file can be found through the following TDOT website: 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm#
GEOPAK 
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If the TDOT line style preference file did not load automatically, the user should open the file 
located in C:\Program Files\GEOPAKStandards as shown below. The user must be under the 
Styles tab in order to open a style library. 
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The following screen capture shows the results of opening the TDOT preference file. 

 

The Label Scale menu allows the user to choose a plan scale. All labels will be adjusted 
according to the plan scale. The user simply keys in a scale, and chooses a Labeling Style. 
The corresponding label will be placed at the correct size for the scale that was chosen. 
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Navigate to Text tab as shown below. 

 

For data to be computed, the Job Number and the Chain need to be selected. If elevations are 
to be calculated, a TIN file needs to be chosen. 

The Computed Inserts are items that GEOPAK® has the ability to calculate for the chosen 
item.  The list of Computed Inserts changes with the type of element that is chosen.  If a line is 
chosen, the list of Computed Inserts will show inserts of bearing, and length.  If a curve is 
chosen the list of Computed Inserts will change to show inserts of radius, curvature, chord 
length, etc. 

The User Inserts are inserts that a user may use on a regular basis. This list can be 
customized for a specific user’s needs. 

Label Feature 

The Label Feature allows a choice of methods to use to select elements to be labeled. The first 
two options are the most commonly used. They are Select GEOPAK® or MS Elements (in the 
event a line or curve is to be labeled) or Data Point Location (in the event the label is for a 
specific point such as a property corner). Select Place Label once the correct information is 
displayed in the information window. Be sure the proper information is selected if computed 
inserts are being used. If an incorrect chain or alignment is designated, the Station / Offset label 
may not have the desired information. 

Note: Be sure to review the label placed for accuracy and format. For instance, the bearings are 
usually computed based on which half of the line is picked when selecting.  Some 3-D line 
segments may not follow this rule and will require manual editing. TDOT wants all bearings to 
be placed ahead station and away from the proposed alignment. 
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Toggle Use DP Element Association in the Options Menu. 

 

From the Style tab select Survey Labels → Pres. ROW as shown in the dialog below. 
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From the Pres. ROW folder select Sta\Off Flag and toggle Complete Style as shown in the 
dialog below. 

 

The user can now label ROW Station and Offsets using the appropriate style. Double-click 
Sta\Off Flag to populate the dialog shown above. Return to the Text tab, and choose the Data 
Point Label Feature button.  
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Select the ROW point at Station 113+29 RT in the dgn file and accept the locations. The 
computed insert should update to reflect the data point selected. Select Place Label to insert 
the label into the plan sheet. Select the desired location for the label and accept then select the 
side of label the leader should attach to and accept. 

 

Repeat the labeling process for another ROW point. The display should look similar to the 
following screen capture. 
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The user can label the radius and length of a curved portion of ROW. From the Item Selector in 
the Styles tab, double-click the Rad/Len item. 

 

Return to the Text tab and choose the GEOPAK® or MS Element Label Feature button. 

 

Select the curved portion of ROW near Station 121+00 LT. When the user accepts the element 
the label should appear. Data point again to accept the location of the label. 
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Text Styles Plus… (Placing new text) 

From T.D.O.T. select Text Styles Plus… 
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The Text Styles Plus… dialog opens as shown below. Highlight the appropriate text style. 

 

In the MicroStation® main toolbox, select the Place Text command. The text style will be 
automatically set as shown in the dialog below. 

 

In the text editor box, type in the appropriate text as shown below. The text should be 
capitalized and use the enter key to use multiple lines of text. 
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The user can then place the text in the desired locations throughout the project. Click a data 
point to place the text.  
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11.3 SURVEY CONTROL: CONTROL POINT TABLE, COORDINATE GRID TICKS 
Control Point Table - Survey Toolbar Method 
 
From the Survey toolbar select Plans Preparation → Place Coordinate Table. 

 

If COGO was not activated, the following Alert will appear.  Select Yes. Verify the information in 
the Coordinate Geometry dialog and select OK. 
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The following dialog will appear. Complete the table as shown below.  

 

To adjust the formatting of the text in the table, double-click Sample from the Header menu. 
The Level should be set to SURVEY – CONTROL with Text and the justification is center 
bottom. Complete the same process for the Table Text formatting. The Header and Table Text 
formatting should match the dialog as shown below.  

 

Once the formatting is complete, select Place from the Place Coordinate Table dialog. 
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Note: Make sure the appropriate levels are on to view the control point table once the table is 
placed. 

The following table will be created and placed in the MicroStation® file. The user will have to 
manually place a box around the points, place the “CONTROL POINTS” title, and draw the 
horizontal lines shown below. 

 

Control Point Table - D & C Manager Method 

From the Survey toolbar select Plans Preparation → D and C Manager. 
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Utilize the Level Display to turn off everything except the control point level. 

 

Once all the levels are turned off except for the control points, the result should resemble the 
following screen capture. 
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Select all of the control points. 
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From the D&C Manager, Select Cntrl Pt Table to draw the control point table in the plan view. 

 

The user will be prompted to keyin job number and chain name. Keyin the job number and chain 
name shown below. 
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The following dialog will appear. Click a data point in the DGN to place the control point table. 

 

Select OK once the control point table is placed. 

 

The user will have to manually number the control points using the MicroStation® text editor.  

 

Coordinate Grid Ticks 
 
From the Survey toolbar select Plans Preparation → Place Grid 
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The following dialog will appear. Place a fence around the project area. Complete the dialog as 
shown below and select Place. 
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CHAPTER 12 - PROFILE DEVELOPMENT 

12.1 DRAWING AND STORING PROFILES 
From the Applications menu, select GEOPAK® ROAD → Plans Preparation → Draw 
Profiles. 
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Select the Job Number and Chain, and then select the Dialog Profile Cell Control button 
from the Draw Profile dialog. 

 

Select the Active Chain, and then select the Place Profile Cell button as shown in the dialog 
below. 
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Complete the Place Profile Cell dialog as shown below. The Station field populates 
automatically. Select an Elevation less than the lowest element on the profile. The Top 
Elevation represents the upper limit in the profile cell. The Bottom Elevation represents the 
lower limit in the profile cell. 

 

Click a data point outside the area of the survey to place the profile cell in the drawing. 
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Once the profile cell is placed the profile grid can then be placed. From T.D.O.T select Profiles 
→ Draw Profile Grid. 

 

The Draw Profile Grid dialog will appear. Complete the dialog as shown. Then select Draw 
Profile Grid. 
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Place the profile grid in the drawing on the appropriate cell. Snap to the origin of the cell. 
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The Surfaces tab defines the surfaces utilized as source data when drawing profiles. Multiple 
surfaces from a variety of sources can be drawn on a profile in a single dialog. Each surface to 
be drawn must be added to the list box. This is accomplished via the Action / Edit buttons on 
the right side of the dialog. When a row is added to the list box, the profile is drawn immediately. 
Use the merged tin file, SM080-01.tin, to populate the TIN File: dialog. Select the proper 
feature by pressing the paintbrush icon as shown in the dialog below. 
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Select the Exist. Ground feature as shown below. 

 

Populate the Draw Profile dialog as shown on the previous page. Once the desired settings are 
selected in the bottom of the dialog, press the Add Surface Settings button to draw the profile 
in the active cell.  

The dialog below shows the existing ground displayed on the profile grid. 
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The profile can now be stored in COGO. Select the Store Surface in COGO button from the 
Draw Profile dialog. 

 

Complete the dialog as shown below to store the profile. 
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12.2 PROJECT UNDERGROUND UTILITIES USING DRAW PROFILE TOOL 
From the Applications menu, select GEOPAK® ROAD → Plans Preparation → Draw 
Profiles. 
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In the Projections tab, choose the Job Number, Chain, Label Scale, and specific survey chain 
as shown below.  
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To draw the gas line on the appropriate level, select the paintbrush icon in the Display Settings 
area of the dialog. Select the feature from the D & C Manager. 

 

The user can now select Add Line to add the survey chain to the profile. 
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Once the Add Line button is selected the survey chain will be added to the Projection dialog. 
Multiple survey chains can be added to the Projection dialog.  Repeat the process for the other 
gas line and water line on the project. 

 

The survey chain will be drawn into the profile cell as shown in the screen capture below. 
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Save the profile settings to the project file. File → Save As. 
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12.3 UTILITY CROSSINGS 
To place or draw points at which utilities cross a centerline, select Applications → GEOPAK® 
ROAD → Cross Sections → Draw Ancillary Features.  

Note: There are two utility crossings on this project: one gas line and one water line.  Locate the 
crossings on the survey and determine the name of the survey chain for each.  The gas line is 
2GL2, and the water line is 4”WL. 
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The settings typically used for a gas line are shown in the dialog below. Complete the dialog as 
shown. Double-click the symbology bar and set the appropriate level, color, linestyle, and 
weight. Once the dialog is complete, the user can select the Add Element Set button to add the 
settings for the symbol. 
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The user can now complete the settings for the text. Double-click the symbology box to change 
the text symbology to match the settings shown in the dialog below. 
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For this class, the user will place the station of the centerline at the point of the utility crossing. 
Manually type “2” GAS LINE” and “STA.” in the Label: box. Select station from the Insert 
Computed Text box. The Angle is set to 90°. 
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Once the dialog is complete, the user can select the Add Element Set button as shown in the 
dialog below to add the settings for the text. The completed dialog is shown below. Select the 
Draw button to draw the symbol and text onto the profile. 
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The screen capture below shows the placement of the symbol and the text.  A vertical line may 
be placed from the crossing symbol down through the text if desired.  Repeat the entire process 
for the water line, changing the symbology and labeling accordingly.  The completed water line 
label is shown below. 
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12.4 DRAINAGE CROSSINGS 
To place pipes on the profile, the Design and Computation Manager will be used.  TDOT has 
developed a routine to perform this task.  Manual editing of the pipe descriptions might be 
necessary after the routine is complete to note a unique shape, pipe material, or the condition of 
the pipe.  Select Plans Preparations → D&C Manager.  Then select the Profile ExPipes 
command. 
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The following dialog will appear.  Select Identify Profile Cell and select the profile cell.  Edit the 
pipe information at Station 124+74.67 to reflect the screen capture shown below. 
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12.5 BENCHMARK & CONTROL POINTS 
To draw Benchmarks and Control Points in the profile, select the BMonPro option from the  
D & C Manager shown below. This routine requires that the Profile must have been placed 
using Profile Cell as discussed in Section 12.1. 

Note: All desired Benchmarks and Control Points that are to be drawn need to be selected in 
the plan view, using the selection set tool in MicroStation®. 

 

The user will be prompted to Keyin Job Number. 

 

The user will be prompted to Keyin Chain Name. This is used to compute the Station and 
Offset relative to the selected Chain or alignment. 

 

A log file (bmonpro.log) is created in the project directory which should be reviewed for 
possible errors. 
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The information shown below is drawn in the selected profile. Some information such as the 
Control Point Number and Description will need to be manually edited. 
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12.6 OVERHEAD UTILITY CROSSINGS 
To draw Overhead Utility Crossings in the profile, select the option from the D & C Manager 
shown below. This routine requires that the Profile must have been placed using Profile Cell as 
discussed in Section 12.1. The routine also has a maximum distance of 5 feet from the selected 
Chain or alignment for it to be recognized. The user may need to move the position of the XLW 
point, using the GEOPAK® Point Editor, to position it closer to the selected Chain (Note: If the 
point is moved be sure not to edit the elevation of the point.) 

Note: Ensure all levels are visible prior to selecting. All elements can be selected at one time. All 
desired Crossings that are to be drawn need to be selected in the plan view, using the selection 
set tool in MicroStation®. The low wire crossings need to be properly coded (XLW) and be at 
the proper elevation for the information to be correct.  

 

The user may be prompted for job number and chain name. 

 

The information shown below is drawn in the selected profile. Some information such as the 
Temperature (on the day the field work was done) and the number and types of wires crossing 
the Chain will need to be manually edited. 
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12.7 STREAM PROFILES 
In this section, the section of stream alignment created in Chapter 10 will be used to create a 
profile showing the top of bank, top of water, and streambed.  A process similar to Section 12.1 
will be used to draw the profile cell and grid.  Then, the top of bank, top of water, and streambed 
lines will be projected onto this profile. 

From the Applications menu, select GEOPAK® ROAD → Plans Preparation → Draw Profiles. 

Select the Job Number and Chain, and then select the Dialog Profile Cell Control button 
from the Draw Profile dialog. 

 Job Number: 3o4 
 Chain: CLCRK 

 
Select the Active Chain, and then select the Place Profile Cell. 

Complete the Place Profile Cell dialog as shown below. 
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Click a data point outside the area of the survey to place the profile cell in the drawing. 

Once the profile cell is placed the profile grid can then be placed. From the T.D.O.T menu, 
select Profiles → Draw Profile Grid.  The Draw Profile Grid dialog will appear. Complete the 
dialog with the following settings. Then select Draw Profile Grid.  Snap the profile grid to the 
origin of the CLCRK profile cell. 

 
 

Return to the Draw Profile dialog and populate with the following survey chains set to the 
appropriate feature types in the Drafting Standards → Exist. Profiles → Natural Drainage 
category. 

 Top of Bank: TB-0, TB-3 
 Top of Water: CRK, CRK-2 
 Creekbed: CRKB 

 

GEOPAK® Survey 2004 Edition  12-26 



TDOT GEOPAK® Survey 2004 Edition Training Guide  

The completed dialog box and the results are shown below. 
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CHAPTER 13 - EXPORTING ALIGNMENTS FOR STAKING 
This chapter will describe how to create points at even 50’ interval along the SR80 alignment 
and export them into a text file that can used for staking in the field. Note: This section does not 
cover how to import the points into the data collector. The procedure in this section can be used 
to export any points to an ASCII file for staking. 

From the main COGO dialog, set feature to XPOINT by using the Browse command and 
navigating to XPOINT HiVis Office Informational Point, then select Tools → Locate → Along 
Element as shown below. 
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The following dialog will appear. Complete the dialog as shown below. Be sure to use ST9000 
as the starting point number. The ST indicates a stakeout point and using 9000 will prevent 
point number conflicts in the data collector. Set the name of the centerline chain. Set Distance 
to stakeout interval. Press Locate to create the points. However, the curve points still need to 
be created. 
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From the main COGO dialog select Element → Point → Equate as shown below. 

 

The following dialog will appear. Complete the dialog as shown below. Set Begin Point as next 
available ST point number. Select the chain name and highlight the curves as shown. Press 
Apply. More points will be created. 
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Revert back to the main COGO menu and select File → Export → ASCII Points. 

 

Set the Output File, Output Format, and other inputs as shown below. Highlight the points just 
created (ST9000 through ST 9080) in the bottom window and press Apply. 
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Once the user selects Apply the following dialog will appear. 

 

The CLSTAKE.txt file has been created in the project directory. Open the created file in 
Notepad or any other text editor to view the data. 
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CHAPTER 14 - DRAINAGE MAPS 
The user must graphically create a shape outlining each drainage area to create a drainage 
map. The user must attach an image of the appropriate quad map. Quad maps can be obtained 
from the following website. 

http://www.tngis.org/data.html 

Download the zip file and unzip the files into the project directory. Several georeference files will 
be included with the quad image in the zip file. Before attaching the raster image the appropriate 
settings must be checked. From the MicroStation® toolbar select Workspace → Preferences… 
and the following dialog will appear. Complete the Preferences dialog as shown below and 
select OK. The Use Sister File, if Present, for Georeferenced Files option should be toggled 
on, and the WorldFile Default Units should be set to Survey Feet. 

 

From the Primary toolbar in MicroStation® select the Raster Manager button. 
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The following dialog will appear. Select File → Attach… from the Raster Manager dialog. 

 

Highlight the CARTHAGE.tif file as shown below. Do not check the Place Interactively option 
and select OK. If the image is geo-referenced, then the quad should display in the correct 
location. The quad used for this class is geo-referenced. If the image is not geo-referenced, 
then the user will have to move the quad to the correct location. Find a feature on the quad such 
as a road or intersection and move the quad to that same point on the graphics.  

 

Note: If the image is placed interactively or the scale is incorrect, the user must modify the pixel 
size. From the Raster Manager dialog select Settings → Attachment… and choose the 
Location tab. The pixel size should be 7.87 for both the X and Y. 
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When the image is positioned correctly, save the image and position by selecting File → Batch 
Convert on the Raster Manager toolbar. Complete the dialog as shown below and select the 
Options button. 

 

Complete the Conversion Options dialog as shown below and select OK. 
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Select Add from the Raster Convert dialog. Highlight the quad and select OK. 

 

Return to the Raster Convert dialog and select the Convert button. The following dialog will 
show the results of the conversion. 

 

The converted file has the same name, CARTHAGE_01.tif. A backup of the unconverted file is 
saved with the old name, CARTHAGE.tif. The backup file should be deleted. 
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The user will now draw the drainage boundaries manually by interpolating ridges from the quad 
map contours. From the Survey toolbar, select Plans Preparation → Place SMD Feature. 
Choose the DBDRY Drainage Area Boundary and toggle the Place Linear Influence option 
on. 

 

Draw a MicroStation® shape using the Place Shape command from the main MicroStation® 
toolbox. Bound the contours with the new shape. Select Close Element once the shape is 
complete. 
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Select the shape using the Measure Area tool. The area is reported in the status bar in square 
feet. 
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Drainage Info 

Bridge and pipe cell are provided in the Survey seed file. The user can copy the cells to the 
vicinity of the appropriate bridge and drainage areas. The drainage cells for bridges and pipes 
are shown below. 

 

Use the Auto Fill In Enter Data Fields in the MicroStation® text toolbar to fill in the text fields 
contained in the cell. Click a data point until the first blank in the block above is highlighted and 
continue to fill in each blank by clicking data points. 
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Appendix A 
TDOT Survey SMD Feature Codes 

 

For current TDOT feature codes please refer to the following website: 

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/survey.htm 
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Appendix A -  TDOT Survey SMD V8 Feature Codes 
TRANSPORTATION FEATURES   IN DTM 
BE ............. Business Entrance........................................ Y-2 
BIKE .......... Bike Path ...................................................... Y-2 
CU ............. Curb (At Bottom W/BL At Top) ..................... Y-2 
DR ............. Driveway....................................................... Y-2 
EP ............. Edge Of Pavement ....................................... Y-2 
FE ............. Field Entrance .............................................. Y-2 
GRM .......... Guardrail Median .......................................... NO 
GRL ........... Guardrail Left................................................ NO 
GRR .......... Guardrail Right ............................................. NO 
IMP ............ Impact Attenuator ......................................... Y-1 
JB .............. Jersey Barrier ............................................... Y-2 
MED .......... Median.......................................................... Y-2 
PK ............. Parking Lot ................................................... Y-2 
RD ............. Edge Of Road............................................... Y-2 
RR ............. Railroad ........................................................ Y-2 
RRSS ........ Railroad Sw. Stand....................................... Y-2 
RWAY ....... Airport Runway ............................................. Y-2 
RWT .......... Ret. Wall (At Bottom W/BL At Top) .............. Y-2 
RWTWF .... Ret. Wall W/Fence(At Bottom W/BL At Top)Y-2 
SWT .......... Sidewalk ....................................................... Y-2 
SH ............. Edge Of Shoulder ......................................... Y-2 
TRAIL ........ Trail............................................................... Y-2 
TUN ........... Tunnel........................................................... NO 
XHRAMP.... Handicap Curb Opening ............................... NO 
XRRSW...... Railroad Switch............................................. Y-1 
 
NON-TRANS FEATURES   IN DTM 
AFLD.......... Athletic Field ................................................. Y-2 
BC .............. Building......................................................... Y-4 
CG.............. Cattle Guard ................................................. Y-1 
CEM ........... Cemetery ...................................................... Y-1 
FN .............. Fence............................................................ Y-1 
GATE ......... Gate.............................................................. Y-1 
GRAVE ...... Grave............................................................ Y-1 
PAD............ Miscellaneous Pad ....................................... Y-2 
PIT ............. Quarry or Pit ................................................. Y-2 
ROCKW ..... Rock Wall ..................................................... Y-2 
RWP........... Ret. Wall (Private) (AT BOTTOM W/BL 
 AT TOP) ....................................................... Y-2 
RWPWF ..... Ret. Wall W/Fence (AT BOTTOM W/BL 
 AT TOP) ....................................................... Y2 
SEP............ Septic Field Line ........................................... Y-1 
SIGNP........ Sign (Private)................................................ NO 
SWP........... Sidewalk (Private)......................................... Y-2 
TANK ......... Tank (UG or Above Ground) ........................ NO 
TOWER...... Tower............................................................ Y-1 
XBLDR ....... Boulder ......................................................... Y-1 
XFE ............ Floor Elevation.............................................. NO 
XFLAG ....... Flag Pole ...................................................... Y-1 
XFP ............ Fence Post ................................................... Y-1 
XMB ........... Mail Box........................................................ Y-1 
XSATLIT .... Satellite Dish................................................. Y-1 
XSEP ......... Septic Tank................................................... Y-1 
XWELL....... Well............................................................... NO 
 
DRAINAGE   IN DTM 
ABUT ......... Bridge Abutment........................................... Y-2 
APRON ...... Paved Apron................................................. Y-2 
BEAM......... Bridge Bottom Beam .................................... NO 
BRI ............ Bridge ........................................................... NO 
CRK .......... Creek ............................................................ Y-2 
CRKB ........ Creek Bed..................................................... Y-2 
CV ............. Culvert .......................................................... Y-1 
DAM .......... Dam .............................................................. Y-2 
DECK ........ Bridge Deck breaklines................................. NO 
DIKE .......... Dike .............................................................. Y-2 
DIT ............ Paved Ditch .................................................. Y-2 
DOWN........ Downstream Flood Section .......................... NO 

 
EW .............End Wall (At Bottom W/BL At Top) ...............Y-2 
GAGE ........Stream Gage.................................................Y-1 
LAKE .........Lake ..............................................................Y-2 
LEVEE .......Levee ............................................................Y-2 
PIER ..........Bridge Pier ....................................................Y-2 
PIPE ..........Pipe...............................................................Y-1 
POND ........Pond..............................................................Y-2 
RIVER ........River..............................................................Y-2 
RPDS .........Rapids/Waterfall............................................Y-2 
RRAP .........Rip-Rap.........................................................Y-2 
SINK ..........Sinkhole ........................................................Y-2 
SPILL .........Spillway.........................................................Y-2 
?STS ..........Storm Sewer .................................................NO 
SKE ...........Bridge Sketch................................................NO 
TB ..............Top Of Bank..................................................Y-2 
UP...............Upstream Flood Section ...............................NO 
WET ...........Wetland Boundary ........................................Y-2 
XBOT..........Bottom Of MH, CB, Etc. ................................NO 
XCB ...........Catch Basin...................................................Y-1 
XDECK ......Bridge Deck...................................................NO 
XDI..............Drop Inlet.......................................................Y-1 
XHW ..........High Water Elevation Point ...........................Y-2 
XNW ..........Normal Water Elevation Point.......................Y-2 
XSPRING ...Spring............................................................Y-1 
XMHSTS.....Storm Sewer Manhole ..................................Y-1 
 
R.O.W./PROPERTY   IN DTM  
ESMT..........Easement ......................................................NO 
ESMTD.......Drainage Easement ......................................NO 
PARCEL .....Parcels ..........................................................NO 
PL ...............Property Line.................................................NO 
PLWF..........PL W/Fence ..................................................NO 
ROW...........ROW Line......................................................NO 
ROWWF .....ROW W/Fence..............................................NO 
XIP.............. Iron Pin Existing ............................................NO 
XMON.........Concrete Marker ...........................................NO 
XPL.............Property Corner.............................................NO 
XROW ........R.O.W. Monument ........................................NO 
XROWA......ROW Monument(inline) ................................NO 
XROWB......ROW Monument(corner)...............................NO 
 
POLITICAL BOUNDARIES   IN DTM 
CITY ...........City Limits......................................................NO 
COUNTY ....County Line...................................................NO 
STATE........State Line......................................................NO 
 
UTILITIES   IN DTM 
?GL.............Gas Line........................................................NO 
OHW...........Overhead Wire ..............................................NO 
PTOW.........Trans. Tower .................................................Y-1 
?SAS ..........Sanitary Sewer..............................................NO 
?FMS..........Force Main Sanitary Sewer...........................NO 
UGF............Fiber Optic (UG)............................................NO 
UGP............Power (UG) ...................................................NO 
UGPT..........Power/Tel. (UG) ............................................NO 
UGT............Telephone (UG) ............................................NO 
UGC............Cable (UG) ....................................................NO 
?WL ............Water Line.....................................................NO 
XFH ............Fire Hydrant ..................................................NO 
XGAA..........Guy Device Angle Anchor.............................Y-1 
XGM ...........Gas Meter .....................................................NO 
XGV............Gas Valve......................................................NO 
XGVA..........Guy Device Vertical Anchor ..........................Y-1 
XGW...........Guy Wire .......................................................Y-1 
XLP1...........Light Pole 1 Light ..........................................Y-1 
XLP2...........Light Pole 2 Lights ........................................Y-1 
XLP3...........Light Pole 3 Lights ........................................Y-1 
XLP4...........Light Pole 4 Lights ........................................Y-1 
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XLW ........... Low Wire Crossing ....................................... NO 
XMH ........... Manhole........................................................ Y-1 
XMHC ........ Cable Manhole ............................................. Y-1 
XMHF......... Fiber Optic Manhole ..................................... Y-1 
XMHG ........ Manhole Gas ................................................ Y-1 
XMHP......... Manhole Power............................................. Y-1 
XMHSAS.... Sewer Manhole............................................. Y-1 
XSM ........... Sewer Meter ................................................. NO 
XSV............ Sewer Valve ................................................. NO 
XUM ........... Misc. Utility Feature ...................................... NO 
UM ............. Misc. Utility Line............................................ NO 
XMHT......... Telephone Manhole...................................... Y-1 
XMHW........ Manhole Water ............................................. NO 
XPB............ Utility Boxes (pull box) .................................. NO 
XUP............ Utility Pole..................................................... Y-1 
XUPL.......... Utility Pole with Light .................................... Y-1 
XHMPLH .... High Mast Light (half) ................................... Y-1 
XHMPLF .... High Mast Light (full)..................................... Y-1 
XLCC ......... Lighting Control Center................................. NO 
XOFTLP ..... Offset Type Luminaire & Pole....................... Y-1 
XTBOOTH.. Telephone Booth .......................................... Y-1 
XTBOX....... Telephone Box ............................................. Y-1 
XTGP ......... Telegraph Pole ............................................. Y-1 
XTPED ....... Tele. Pedestal............................................... Y-1 
XTOWER ... Radio/TV Tower............................................ Y-1 
XCPED....... Cable Pedestal ............................................. Y-1 
XWM .......... Water Meter.................................................. NO 
XWV........... Water Valve .................................................. NO 
 
VEGETATION   IN DTM 
TREE ......... Tree Drip Line............................................... Y-1 
HEDGE ...... Hedge Line ................................................... Y-1 
XBUSH....... Bush ............................................................. Y-1 
XTREE ....... Tree .............................................................. Y-1 
(COMMENT :  ??” TREE TYPE)  
  
TRAFFIC CONTROL   IN DTM 
BARR ......... Barricade ...................................................... NO 
LDECT ....... Loop Detector ............................................... NO 
LLD ............ Lane Line Dashed ........................................ Y-1 
LLS............. Lane Line Solid............................................. Y-1 
SIGNT ........ Transportation Sign ...................................... NO 
XOHS......... Overhead Sign EX: SCHOOL X ................... NO 
XPDMC ...... Pad Mounted Controller................................ NO 
XPDSHN .... Pedestrian Signal ......................................... NO 
XPLMC....... Pole Mounted Controller............................... NO 
XPPH ......... Pedestrian Pushbutton ................................. NO 
XPULLB ..... Pull Box ........................................................ NO 
XRRFS....... RR Flashing Signal Crossing........................ NO 
XRRFSG .... RR Flashing Signal Crossing W/Gate .......... NO 
XRRSIG ..... Railroad Signal ............................................. NO 
XSHN ......... Traffic Signal Head ....................................... NO 
XSHNB....... Signal Head W/Backplate............................. NO 
XSIGN1...... Small 1-Post Sign ......................................... Y-1 
 
XSIGN2...... Small 2-Post Sign ......................................... Y-1 
X2SIGN...... Small 2-Faced Sign ...................................... Y-1 
XSPSS ....... Strainpole ..................................................... Y-1 
XWPSS ...... Wood Signal Pole ......................................... Y-1 

TRAFFIC CONTROL (PAVT. MARKING)   IN DTM 
 
NOTE: LOC. ALL PVMT ARROWS AT CENTER OF 
TRAFFIC LANE RELATIVE TO BOTTOM OF ARROW  
CWALK.......Crosswalk......................................................NO 
STOP..........Stop Bar ........................................................NO 
XLAR ..........Left Arrow Pave. Mark. ................................NO 
XLRAR........LT & RT Arrow ..............................................NO 
XONLY .......Only Pave. Mark. ..........................................NO 
XPVTXT......Pave.  Marking Words (CENTER) ................NO 
XRAR..........Right Arrow Pave. Mark. ..............................NO 
XRRPAV.....Railroad Xing Pave. Mark. ...........................NO 

XSAR..........Straight Arrow ...............................................NO 
XRARI.........Right Arrow Interstate ...................................NO 
XSARI.........Straight Arrow Interstate ...............................NO 
XSRARI ......Straight & Right Arrow Interstate ..................NO 
XHOV .........HOV Diamond...............................................NO 
XSLAR........Str & Lt Arrow................................................NO 
XSLRAR .....Str,Lt & Rt Arrow ...........................................NO 
XSRAR .......Str & Rt Arrow ...............................................NO 
 
TERRAIN MODEL   IN DTM 
BL ...............Breakline .......................................................Y-2 
OL...............Obscure Line.................................................Y-4 
XP...............GROUND POINT ..........................................Y-1 
 
SURVEY CONTROL   IN DTM 
XBM............Bench Mark ...................................................NO 
XCP ............Control Point .................................................Y-1 
XCK ............Check Point...................................................NO 
XTRAV........Traverse Point...............................................Y-1 
XSPUR .......Temporary Survey Point ...............................NO 
XH...............Horz. Photo Point ..........................................Y-1 
XV...............Vert. Photo Point ...........................................Y-1 
XHV ............Horz/Vert Photo Point ...................................Y-1 
 
MISCELLANEOUS & DEFAULT CODES   IN DTM 
DEFAULT_CHAIN…..default item.....................................NO 
DEFAULT_CURVE…..default item ...................................NO 
DEFAULT_LINE…..default item........................................NO 
DEFAULT_PARCEL…..default item .................................NO 
DEFAULT_POINT…..default item.....................................NO 
DEFAULT_SPIRAL…..default item ...................................NO 
DASH..........Dash Line......................................................NO 
DOT............Dotted Line....................................................NO 
LD...............Long Dash Line.............................................NO 
MISC...........Miscellaneous ...............................................NO 
SOLID.........Solid Line ......................................................NO 
XMISC ........Misc. unknown point .....................................NO 
 
OFFICE CODES   IN DTM 
CL...............Proposed Centerline .....................................NO 
DBDRY.......Drainage Map Boundary ...............................NO 
EXCL ..........Existing Centerline ........................................NO 
STRCL........Stream Baseline............................................NO 
X_PROPERTY….Property development ..........................NO 
XPOINT ......HiVis Generic Office Pt .................................NO 
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DTM CODES 

NO-------- Do Not Include in DTM Y-5-------- Include as a Break Void in DTM 

Y-1-------- Include as a Spot in DTM Y-6-------- Include as a Island in DTM 

Y-2-------- Include as a Spot and a Break Line in DTM Y-7-------- Include as a Boundary in DTM 

Y-3-------- Include as a Void in DTM 

Y-4-------- Include as a Drape Void in DTM 
Y-8-------- Include as a Contour in DTM 

 

CURRENT REVISION LIST 
DATE FEATURE CODE REVISION 

  
ALL UPDATED FOR V8 04/27/05 

  
NA CHANGED LAYOUT, CHANGED DESCRIPTION FOR XMHC 

CU, SWT, XHRAMP CHANGED COLOR TO 64 02/17/06 
XPL CHANGED LOCATOR 

CV, PIPE CHANGED ELEVATION LEVEL 04/19/06 20GL ADDED 20” GAS LINE 

09/22/06 
EP, RD, XBM, XCP,  

XTRAV, XSPUR,  
XH, XV, XHV 

CHANGED TEXT SIZE TO MATCH CADD MANUAL 

11/03/06 XTREE CORRECTED SIZE ADJUSTMENT FEATURE 
12/05/07 XCK ADDED XCK FEATURE CODE 
03/25/08 XMISC CHANGED LEVEL 
05/19/09 CV & PIPE CHANGED ELEVATION TO TEXT LEVEL 
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