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InterPlot Organizer 
InterPlot Organizer is used to create sets of plots from MicroStation design files.  The 
InterPlot Organizer program is run separately from MicroStation. 

For information concerning the use of InterPlot Organizer for the production of PDF plan 
sets refer to documentation file CreatingPDFsfromDGNs.pdf. 

Layout Plot Sheets 
1. To start InterPlot Organizer, from the Windows Start bar go to 

Start> All Programs> Bentley> ProjectWise InterPlot Utilities> ProjectWise 
InterPlot Organizer  
or in MicroStation from the TDOT Design Division tool strip, Plotting tool box, click 
the ORG icon. 

 
Note:  There must be a plotter queue attached as a printer for InterPlot Organizer to open.  
See plotter queues list for each office at the end of this document.  Contact your local 
helpdesk if you need assistance attaching the plotter queues.  

 
  

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/CreatingPDFsfromDGNs.pdf
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When InterPlot Organizer is first started the Welcome dialog is opened, if not disabled 
previously, offering the chance to create a new plot set or to open an existing one. 

 
2. Select the Create option in the Welcome dialog and click OK or use the drop down 

option File> Create Plots.  

3. In the Create Plots dialog go to Add  

 
4. Navigate to your project folder.  Only *.sht files will be showing unless the ‘Files of 

type:’ is changed.  (Any file which will be used to plot from should have the file 
extension of *.sht.  See CADDV8.pdf, Design DGN Project Filenames, for details on 
naming plotting files.) 
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5. Select the layout sheet design files for plotting and then click Open. 

 

6. Set the Settings file name. In the Create Plots dialog click Browse 
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7. Find the organizer settings file for the type of plot set to be created.  The settings files are 
in the C:\Users\Public\InterPlot Standards\settings folder, which should open by 
default. The settings files used for Iplot in MicroStation will not work correctly. Only use 
settings files that begin with Org or Pdf which are set up for use with InterPlot 
Organizer. When you have selected the desired settings file, click Open. 

  

These files will create one plot for each shape on levels DESIGN - SHEET - Plot 
Shapes or DESIGN - SCRATCH - User 1 and color 254 (or color 253 for default PDF 
document production).  Plot shapes are part of the TDOT sheet borders.  The levels 
shown for each plot will be taken from view one of the design file.  The settings file 
assigns plotter queue, sheet size, design script, and view attributes. 

InterPlot Organizer Settings Files 

OrgEnglish*Ful.set – sizes the plot shape to 34”, uses the full-size English design script, 
irp336.ful and assigns the plot queue for the 34” paper roll on the local Xerox 
6050A plotter. 

OrgEnglish*Haf.set – sizes the plot shape to 17”, uses the half-size English design 
script, irp336.haf and assigns the plot queue for the 17” paper roll on the local 
Xerox 6050A plotter.  

OrgMetric*Ful.set – sizes the plot shape to 34”, uses the full-size Metric design script, 
irp336m.ful and assigns the plot queue for the 34” paper roll on the local Xerox 
6050A plotter. 

OrgMetric*Haf.set – sizes the plot shape to 17”, uses the Metric half-size design script, 
irp336m.haf and assigns the plot queue for the 17” paper roll on the local Xerox 
6050A plotter. 
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PdfEnglish*Ful.set – For the production of a PDF document from regular plan sheets.  
Sizes the plot shape to 21” (vertically), uses the English full-size design script, 
PDF.FUL, 0 rotation and no paper size.  It assigns the 34” paper roll on the local 
Xerox 6050A plotter in order to maintain the correct plot scale.  The top and right 
margins will not be correct if plotted directly from InterPlot Organizer. 

PdfEnglish*Haf.set – For the production of a PDF document from regular plan sheets.  
Sizes the plot shape to 10.5” (vertically), uses the English half-size design script, 
PDF.HAF, 0 rotation and no paper size.  It assigns the 17” paper roll on the local 
Xerox 6050A plotter in order to maintain the correct plot scale.  The top and right 
margins will not be correct if plotted directly from InterPlot Organizer. 

PdfEnglish*PermitLand.set – For the production of black & white PDF pages from 
permit maps or sketches in a landscape orientation.  Sizes the plot shape to 8.35” 
(vertically), uses the English full-size design script, PDF.ful, 0 rotation and no 
paper size. It assigns the local Xerox 6050A plotter.  

PdfEnglish*PermitLandColor.set – For the production of color PDF pages from permit 
vicinity maps in a landscape orientation.  Sizes the plot shape to 8.35” (vertically), 
uses the English full-size design script, PDFColor.ful, 0 rotation and no paper 
size. It assigns the local HP T1300 color plotter.   

PdfEnglish*PermitPort.set – For the production of black & white PDF pages from 
permit maps or sketches in a portrait orientation.  Sizes the plot shape to 10.85” 
(vertically), uses the English full-size design script, PDF.ful, 0 rotation and no 
paper size. It assigns the local Xerox 6050A plotter.  

PdfEnglish*PermitPortColor.set – For the production of color PDF pages from permit 
maps or sketches in a portrait orientation.  Sizes the plot shape to 10.85” 
(vertically), uses the English full-size design script, PDFColor.ful, 0 rotation and 
no paper size. It assigns the local HP T1300 color plotter.  

PdfEnglish*XSFul.set – For the production of a PDF document from cross section 
sheets.  Sizes the plot shape to 21.25” (vertically), uses the English full-size 
design script, PDF.FUL, 0 rotation and no paper size.  It assigns the 34” paper roll 
on the local Xerox 6050A plotter in order to maintain the correct plot scale.  The 
top and right margins will not be correct if plotted directly from InterPlot 
Organizer. 

PdfEnglish*XSHaf.set – For the production of a PDF document from cross section 
sheets.  Sizes the plot shape to 10.625” (vertically), uses the English half-size 
design script, PDF.HAF, 0 rotation and no paper size.  It assigns the 17” paper 
roll on the local Xerox 6050A plotter in order to maintain the correct plot scale.  
The top and right margins will not be correct if plotted directly from InterPlot 
Organizer. 
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The following settings files should not be used for plans created after January 2006. 

Pdf254English*Ful.set – For the production of a PDF document from plan sheets which 
use old MicroStation J sheet borders with only color 254 plot shapes.  Sizes the 
plot shape to 34” (horizontally), uses the English full-size design script, 
PDF.FUL, 0 rotation and no paper size.  It assigns the 34” paper roll on the local 
Xerox 6050A plotter in order to maintain the correct plot scale.  The top and right 
margins will not be correct if plotted directly from InterPlot Organizer. 

Pdf254English*Haf.set – For the production of a PDF document from plan sheets which 
use old MicroStation J sheet borders with only color 254 plot shapes.  Sizes the 
plot shape to 17” (horizontally), uses the English half-size design script, 
PDF.HAF, 0 rotation and no paper size.  It assigns the 17” paper roll on the local 
Xerox 6050A plotter in order to maintain the correct plot scale.  The top and right 
margins will not be correct if plotted directly from InterPlot Organizer. 

Pdf254Metric*Ful.set – For the production of a PDF document from plan sheets which 
use old MicroStation J sheet borders with only color 254 plot shapes.  Sizes the 
plot shape to 34” (horizontally), uses the Metric half-size design script, 
PDFM.Ful, 0 rotation and no paper size.  It assigns the 34” paper roll on the local 
Xerox 6050A plotter in order to maintain the correct plot scale.  The top and right 
margins will not be correct if plotted directly from InterPlot Organizer. 

Pdf254Metric*Haf.set – For the production of a PDF document from plan sheets which 
use old MicroStation J sheet borders with only color 254 plot shapes.  Sizes the 
plot shape to 17” (horizontally), uses the Metric half-size design script, 
PDFM.HAF, 0 rotation and no paper size.  It assigns the 17” paper roll on the 
local Xerox 6050A plotter in order to maintain the correct plot scale.  The top and 
right margins will not be correct if plotted directly from InterPlot Organizer. 
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8. In the Create Plots dialog select OK 

   
9. Select Yes …    to the message “The settings file being applied contains a common 

section.  Applying this section to the plot set will modify the attributes of the plot set.  
Do you wish to apply the common section to the plot set?”  The organizer settings files 
select a local plot queue and this message is referring to that plotter queue being for all of 
the plots in the plot set. 
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10. Sort plot sheets if needed.  
If the layout sheet design files are named correctly, and if the plots are all created at the 
same time, the plot files will be sorted in the correct order.  If the plots are created at 
different times, but are named correctly, they can easily be sorted to the correct order by 
clicking the Plot Name column header once. 

11. Check the settings, including Plot Area, Design Script, Scale and Size.  These should all 
be correct. The columns that do not contain information we use can be turned off or 
moved to the right out of the way by going to View> Columns…   
Plot Area should specify Fence with a valid Scale value for the size of sheets you will be 
printing.  A View value for the Plot Area means it did not find the plot shape. An 
incorrect Scale value with Fence for the Plot Area indicates a problem with either the 
Printer/Plot Queue specified or the size of the plot shape it found in the DGN. The 
Design Script file should indicate the desired full or half size application of line weights 
etc. Size will show you whether full or half size plots will be printed. 

Very Important:  Confirm that the correct Printer/Plot Queue name is set.  See the 
bottom right hand of the dialog for the name or go to File> Print Setup or File> Print.   
The plot files can be reviewed by using File>Preview or by plotting one or two sheets 

It is possible to edit the plot file names and properties in InterPlot Organizer, but it is not 
recommended. As long as the sheet files are set up and named according to the 
directions, it is faster and easier to create a new plot set than to edit an existing one.  
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12. Save the InterPlot Organizer plot set file. 

Go to File>Save As, save the InterPlot Organizer file to your project folder and give it a 
descriptive filename, such as Layouts-full.ips or mainlineXS-half.ips, etc. 
Select Save. 

   
13. To print all of the plot files, select either none or all of the plot files, and go to 

File>Print.  Select One print job and Collate to print the set in the correct order.  If the 
plots are in the correct order in InterPlot Organizer, no sorting or rearranging should be 
needed of the final printed sheets.  If more than one copy is selected, Organizer will print 
each set separately. 

   



 10 

Cross Section Sheets 
Warning:  
Do NOT use the Edit> Settings Files> Apply… to change anything for the cross section 
sheets.  When the settings file is applied from InterPlot Organizer, it processes each plot 
separately and reassigns each sheet to the first plot border.  To check if this problem has 
occurred, print or print preview the first 3 or 4 sheets to make sure they are correct.  If the 
properties (scale, design script, etc.) need to be different, Edit> Properties can be used.  
Depending on what needs to be changed, it is usually faster and more accurate to recreate the 
plot set using the appropriate organizer settings file.  

Cross Section Plot Borders 
The cross section plot files are created the same as the layout sheet plot files.  The main 
difference with cross sections is that one file contains multiple sheets.  InterPlot Organizer 
will create one plot for each plot shape in the cross section sheet file.   

If InterPlot Organizer is not creating a plot for each sheet in your cross section sheet file, 
make sure you have completed Step 18 in Exercise 16, Cross Section Sheets, in the TDOT 
GEOPAK Road Course Guide.pdf.  This step explains how to place the plot shapes using 
the MicroStation visual basic application on the TDOT pull down menu, Cross Sections > 
Place and Annotate XS Sheets.  Use the Plot Border option to generate the required plot 
shapes. This function generates regular and PDF plot border shapes.   

The plot shapes need to be placed separately in a cross section file because the cross section 
sheet borders are placed as shared cells and InterPlot Organizer does not read the plot shape 
from a shared cell. 
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Change the Cross Section Plot Names 
After the project’s index is completed and the cross sections have been given sheet numbers, 
the cross sections will need to be renamed so that the Plot Name in InterPlot Organizer will 
be the same as the number on the cross section sheet. 

To rename the Plot Name: 
1. Go to Edit> Rename… 
2. Select Number Plots, enter the starting number for the cross section sheets and set 

the Field Width to 3. Click OK to rename the plots. 
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Design Division Plotter Queues for InterPlot 
Headquarters: 
 
12th Floor:  
\\JJ00WF18\JJHQ12XER8830  12th floor, Black and white plotter, 34 inch bond 
\\JJ00WF18\JJHQ12XER8830B 12th floor, Black and white plotter, 17 inch bond 
\\JJ00WF18\JJHQ12XER8830C 12th floor, Black and white plotter, 34 inch mylar 
\\JJ00WF18\JJHQ12HP1300RASTER  12th floor, Color plotter, 36 inch bond 
 
13th Floor:    
\\JJ00WF18\JJHQ13XER88301 13th floor, Black and white plotter A, 34 inch bond 
\\JJ00WF18\JJHQ13XER88301B  13th floor, Black and white plotter A, 17 inch bond 
\\JJ00WF18\JJHQ13XER88301C  13th floor, Black and white plotter A, 34 inch mylar  
\\JJ00WF18\JJHQ09XER8830 13th floor, Black and white plotter B, 34 inch bond 
\\JJ00WF18\JJHQ09XER8830B 13th floor, Black and white plotter, B 17 inch bond 
\\JJ00WF18\JJHQ09XER8830C 13th floor, Black and white plotter B, 34 inch mylar 
\\JJ00WF18\JJHQ13HP1300RASTER 13th floor, Color plotter, 36 inch bond 
 
Region 1:  
\\JJ01WF03\JJR1XER8830A Black and white plotter, 34 inch bond 
\\JJ01WF03\JJR1XER8830B Black and white plotter, 17 inch bond 
\\JJ01WF03\JJR1XER8830C Black and white plotter, 34 inch mylar  
\\JJ01WF03\JJR1HPT1300Raster  Color plotter, 36 inch bond 
 
Region 2:   
\\JJ02WF03\JJR2XER8830A Black and white plotter, 34 inch bond 
\\JJ02WF03\JJR2XER8830B Black and white plotter, 17 inch bond 
\\JJ02WF03\JJR2XER8830C Black and white plotter, 34 inch mylar  
\\JJ02WF03\JJR2HPT1300PSDESIGN  Color plotter, 36 inch bond 
 
Region 3:   
\\JJ03WF03\JJR3XER8830A Black and white plotter, 34 inch bond 
\\JJ03WF03\JJR3XER8830B Black and white plotter, 17 inch bond 
\\JJ03WF03\JJR3XER8830C Black and white plotter, 34 inch mylar  
\\JJ03WF03\JJ0319PDesign Color plotter, 36 inch bond 
 
Region 4:   
\\JJ04WF03\JJR4XER8830A Black and white plotter, 34 inch bond 
\\JJ04WF03\JJR4XER8830B Black and white plotter, 17 inch bond 
\\JJ04WF03\JJR4XER8830C Black and white plotter, 34 inch mylar  
\\JJ04WF03\JJR4HPT1300CRasterCMYK  Color plotter, 36 inch bond 
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