Trademarks

MicroStation and GEOPAK are registered trademarks of Bentley Systems, Incorporated.

Other brands and product names are the trademarks of their respective owners.

The information in this manual is based on the following software versions: MicroStation V8i - SELECT Series 2 Edition (08.11.07.443) and GEOPAK V8i – SELECT Series 2 Edition (08.11.07.615).
# Table of Contents

Trademarks ................................................................................................................................. ii  
Table of Contents ...................................................................................................................... iii  
Image Index ................................................................................................................................. v  
MicroStation Course Manual Revisions ...................................................................................... viii  
Introduction ................................................................................................................................. xii  

SECTION ONE.......................................................................................................................... 1  
I. Getting Started ....................................................................................................................... 3  
    Exercise 1: Mouse Functions .......................................................................................... 3  
    Exercise 2: Opening MicroStation .............................................................................. 4  
    Exercise 3: Setting up a MicroStation User ............................................................ 7  
II. Design Files .......................................................................................................................... 8  
    Exercise 1: Creating a Design File ............................................................................. 8  
    Exercise 2: Accessing Menus ...................................................................................... 10  
    Exercise 3: Tool Boxes ................................................................................................. 12  
    Exercise 4: Views ........................................................................................................... 19  
    Exercise 5: Levels, Filters and Attributes .................................................................. 25  
III. Placing Elements ............................................................................................................... 35  
    Exercise 1: Placing Lines ............................................................................................ 35  
    Exercise 2: Placing Arcs ............................................................................................. 41  
    Exercise 3: Placing Text ............................................................................................... 44  
    Exercise 4: Placing Cells ............................................................................................. 50  
IV. Manipulating Elements ...................................................................................................... 54  
    Exercise 1: Deleting Elements .................................................................................... 54  
    Exercise 2: Copying Elements Parallel ...................................................................... 58  
    Exercise 3: Modifying Elements .................................................................................. 60  
    Exercise 4: Changing and Matching Element Attributes ........................................ 63  
    Exercise 5: Grouping Elements .................................................................................... 68  
    Exercise 6: Copying, Moving, Scaling, Rotating and Mirroring Elements .................. 71  
    Exercise 7: Patternining Elements ............................................................................. 75  
    Exercise 8: Measuring Elements .................................................................................. 81  
V. Making Sheets .................................................................................................................... 86  
    Exercise 1: Referencing Files .................................................................................... 86

MicroStation V8i Class  

iii
Image Index

MicroStation Manager ..................................................................................................................... 8
Global Origin Graphic ..................................................................................................................... 9
File Menu ....................................................................................................................................... 10
Design File Setting Dialog ............................................................................................................. 11
Snap Mode Button Bar .................................................................................................................. 12
Attribute Toolbar ............................................................................................................................ 13
Primary Tools Toolbar ................................................................................................................... 13
Standard Toolbar ........................................................................................................................... 13
Key-in Toolbar (Extended) ............................................................................................................. 13
Main Toolbar .................................................................................................................................. 15
drawing Toolbar ............................................................................................................................ 16
Road Tools Toolbar ....................................................................................................................... 17
Preference Dialog Box ................................................................................................................... 17
Status Bar ...................................................................................................................................... 18
Window Dropdown Menu .............................................................................................................. 19
View Groups .................................................................................................................................. 19
View Toolbox .................................................................................................................................. 20
MicroStation Screenshot ............................................................................................................... 22
Saved View Dialog Box ............................................................................................................... 24
Saved Profile View Dialog Box ...................................................................................................... 24
Primary Tools Dialog Box ............................................................................................................. 25
Level Display Dialog Box ............................................................................................................. 26
Attributes Dialog Box ..................................................................................................................... 31
TDOT Color Table ........................................................................................................................... 33
Attributes Dialog Box ..................................................................................................................... 35
View Attributes Toggle Screen ...................................................................................................... 35
Primary Toolbar ............................................................................................................................. 37
AccuDraw Illustration ................................................................................................................... 39
Completed Endwall ......................................................................................................................... 40
Placing an arc ................................................................................................................................ 42
Text Editor and Place Text Dialog Box .......................................................................................... 44
Text Styles Dialog Box .................................................................................................................... 46
Sheet Title Dialog Box ................................................................................................................... 48
Cell Library .................................................................................................................................... 51
Place Active Cell Dialog ............................................................................................................. 52

MicroStation V8i Class
<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Element Selection</td>
<td>54</td>
</tr>
<tr>
<td>Place Fence Tool</td>
<td>56</td>
</tr>
<tr>
<td>Standard Toolbar</td>
<td>57</td>
</tr>
<tr>
<td>Manipulation Toolbar</td>
<td>58</td>
</tr>
<tr>
<td>Move/Copy Parallel Dialog Box</td>
<td>59</td>
</tr>
<tr>
<td>Modify Toolbox</td>
<td>60</td>
</tr>
<tr>
<td>Snap Mode Toolbar</td>
<td>62</td>
</tr>
<tr>
<td>Change Attributes Toolbar</td>
<td>63</td>
</tr>
<tr>
<td>Change Attributes Dialog Box</td>
<td>64</td>
</tr>
<tr>
<td>Primary Tools Toolbar</td>
<td>64</td>
</tr>
<tr>
<td>Element Information Dialog Box</td>
<td>65</td>
</tr>
<tr>
<td>Design and Computaion Manager (D &amp; C Manager) Dialog Box</td>
<td>69</td>
</tr>
<tr>
<td>Copy Element Dialog Box</td>
<td>71</td>
</tr>
<tr>
<td>Pattern Toolbar</td>
<td>76</td>
</tr>
<tr>
<td>Hatch Area Dialog Box</td>
<td>76</td>
</tr>
<tr>
<td>Pattern Area Dialog Box</td>
<td>77</td>
</tr>
<tr>
<td>Cell Library Dialog Box</td>
<td>78</td>
</tr>
<tr>
<td>Design Area Patterns Dialog Box</td>
<td>79</td>
</tr>
<tr>
<td>Measure Distance Dialog Box</td>
<td>81</td>
</tr>
<tr>
<td>Measure Area Dialog Box</td>
<td>83</td>
</tr>
<tr>
<td>Attach Reference Dialog Box</td>
<td>87</td>
</tr>
<tr>
<td>View 1 Display Window</td>
<td>88</td>
</tr>
<tr>
<td>Saved Views Dialog Box</td>
<td>89</td>
</tr>
<tr>
<td>Coordinate Note</td>
<td>91</td>
</tr>
<tr>
<td>Place Active Cell Dialog Box</td>
<td>92</td>
</tr>
<tr>
<td>Draw Box Culvert or Bridge on Profile by Flow Point</td>
<td>103</td>
</tr>
<tr>
<td>Data Point Profile Station Elevation Dialog Box</td>
<td>104</td>
</tr>
<tr>
<td>DGN Batch Text Editor Dialog Box</td>
<td>105</td>
</tr>
<tr>
<td>Calculate &amp; Label Slope Dialog Box</td>
<td>106</td>
</tr>
<tr>
<td>IPlot Dialog Box</td>
<td>110</td>
</tr>
<tr>
<td>IPlot - Select Printer Dialog Box</td>
<td>111</td>
</tr>
<tr>
<td>IPlot Select Settings File</td>
<td>111</td>
</tr>
<tr>
<td>IPlot Default Settings</td>
<td>113</td>
</tr>
<tr>
<td>IPlot Organizer Opening Dialog Box</td>
<td>113</td>
</tr>
<tr>
<td>Create Plots Dialog Box</td>
<td>114</td>
</tr>
<tr>
<td>IPlot Organizer Export PDF Dialog Screen</td>
<td>118</td>
</tr>
<tr>
<td>Adobe Acrobat PDF Screen</td>
<td>119</td>
</tr>
</tbody>
</table>
Seed Files .................................................................................................................................... 121
General Notes MicroStation File.................................................................................................. 121
Estimated Roadway Quantity Excel File ..................................................................................... 125
Paste Special Options ................................................................................................................. 126
MicroStation Course Manual Revisions

August 2014

Complete re-edit of the manual. The action words throughout the manual are now bold for quick reference and understanding. File names, menu name and dialog box names are also bold for quick reference. A majority of the images throughout the manual have captions for better identification.

February 2014

Completely reviewed and updated for MicroStation V8i on Windows 7 including revision of text, images, etc. The revision notes listed below reflect major changes in class steps and additional information that has been added but does not include all of the general changes that have been done.

Replaced use of 2D version of Survey MicroStation file with the official 3D version as we currently do in our workflows.

All references to the old MicroStation Main toolbox have been replaced with references to MicroStation V8i task navigation and the Main task root for tool access.

All references to Design Division changed to specify Roadway Design Division.

Section 1

Exercise 1

Updated Opening MicroStation methods 1 and 3 to reflect use in Windows 7 operating system on pages 1-2 and 1-3.

Added new section, Setting up a MicroStation User, on page 1-5.

Exercise 2

Renamed Docking Tool Boxes section as Tool Boxes on page 2-11 since it now covers more than just the docking tool boxes.

Removed step to access old MicroStation Main tool box on page 2-7.

Removed step to access old Geopak Road Tools tool box on page 2-8.

Added new steps 10 through 15 on pages 2-8 to 2-10 which describe the use of Task Navigation to access MicroStation & Geopak V8i tools.

Added note in step 3 on page 2-20 describing the Follow Active View option in the Level Display tool.

Added step 28 on page 2-26 describing settings for element Weight in Attributes tool box.

Exercise 3

Added a note to avoid the use of ByLevel attributes in step 20 on page 3-3

Replaced use of old Arcs toolbox with new Circles tool box in step 3 on page 3-7.
Replaced Place Arc by Edge with radius with Place Arc by Start, Middle & End without radius in steps 5-8 on page 3-7.

Replaced Place Arc by Center without radius with Place Arc by Start, Center with radius in step 9 on page 3-8.

Added a note to about the use of subscript and superscript functions in MicroStation’s text editor in step 2 on page 3-9.

Added a note to about the Reset Style option with Place Text tool settings in step 6 on page 3-11.

Updated cell library standard folder location to reflect Windows 7 application in step 3 on page 3-15.

Added additional cell placement options Mirror and Scale Multi-line Offsets, Dimension Values & Annotations with descriptions in step 6 on page 3-17.

**Exercise 4**

Replaced description of Status Bar access of Selection Set functions with description of tool controls now available automatically in tool settings box in step 2 on page 4-1.

Added instruction on use of Selection Set tool controls in steps 3 & 4 on page 4-1.

Revised information describing data provided by Element Information to reflect new MicroStation V8i layout in steps 7 & 8 on pages 4-11 & 4-12.

Added notes concerning use of Pop Up Info to identify reference filenames for elements, since that is no longer provided in Element Information, as well as other information available using that functionality in step 8 on page 4-13.

Added note to drop selection set after closing Element Information in step 9 on page 4-13.

Revised steps 10 & 11 on page 4-14 describing function to Match Element Attributes to reflect the way this functionality now works in MicroStation V8i.

Revised location for the graphics group lock toggle icon provided by the Roadway Design Division interface in step 3 on page 4-18.

Revised step 24 on page 4-26 to describe access of individual area pattern functions through Geopak’s D&C Manager and the TDOT drop down menu instead of alternate access for the Design Area Patterns program for area patterns.

Added note to set About: to Global Z when measuring distances in step 4 on page 4-27.

Added note concerning use of Projected distance values when measuring 3D graphics in step 5 on page 4-27.

Added description for use of the Segment Only option when measuring perpendicular in step 9 on page 4-28.
Revised step 14 on page 4-29 to specify measuring an angle between the hatch line and the bottom of the endwall since hatch lines are 45 degrees to the view and will only yield that measurement when compared to a horizontal line.

**Exercise 5**

Revised note concerning different reference file attachment methods to reflect new options in step 11 on page 5-2.

Added new step 26 on page 5-4 to access the Apply Saved View tool.

Replaced Level Manager with the Level Display tool to turn levels on & off in step 30 on page 5-4.

Added note to step 6 on page 5-7 to make sure scratch level 1 is turned on.

Added steps 13 on page 5-7 and 14 on page 5-8 to reset all reference file levels on.

Replaced recommended use of the Text Editor with Enter Data Field tools in step 4 on page 5-10.

Revised steps 15 & 16 on page 5-12 to reflect alternate method for copying DGN files in the V8i version of MicroStation Manager.

**Section 2**

**Exercise 1**

In steps 2, 6 & 8 on pages 1-1 and 1-2, revised locating flow point to use the Data Point Station & Elevation tool instead of the manual graphical method.

Updated step 4 on page 1-4 to reflect new functionality on dialog.

Added new step 6 on page 1-4 to reflect changes in MicroStation’s Find/Replace Text tool.

Added a note at the end of step 10 on page 1-6 to describe the use of the label function.

**Exercise 2**

Revised step 7 on page 2-2 to clearly describe what values are set by Iplot settings files.

Added additional notes and Iplot dialog image to reflect changes made by application of new settings file in step 10 on page 2-3.

Revised notes and added an image of the Set Iplot Default Settings dialog in step 12 on page 2-4.

Added a note at the end of step 8 on page 2-5 concerning settings files that can be used with InterPlot Organizer.

Updated step 12 on page 2-9 to include option of using new icon to start PDF creation.

**Exercise 3**
Revised step 9 on page 3-2 to indicate that the edge of the Word attachment is where you should double click to open it.

Removed notes concerning alternate versions of Office from step 10 on page 3-4.

Added step 14 on page 3-5 to move the inserted tabulation worksheet to the end.

**Appendix A**

Removed title page of CADD standards document.

Updated seed file parameters to their current definitions on pages A-3 through A-5.

Added new section concerning Roadway Design DGN Project Filenames on pages A-6 through A-8.

**July 2009**

**Exercise 2**

Removed references to level numbers and updated corresponding paragraphs on pages 2-2, 2-17, 2-20, 2-22, and 2-26.
Introduction

The purpose of this manual is to teach the user basic MicroStation tools.

The MicroStation Manual is divided into two sections. Section One is geared towards all MicroStation users whereas Section Two is geared towards roadway designers.

Section One:

Section One demonstrates how to use basic MicroStation tools. This section goes through all the menus and tool boxes and explains how each is used. The purpose of Section One is to show a basic user from any division in TDOT as many tools as possible. Please note that there will be several tools that are shown that you may not use often. For Section One, most exercises will be done in a file named MicroStationBasics.dgn that will be created by the user. This file will serve as a scratch or junk design file so that the user can feel free to draw as many elements as desired and “play around” with the MicroStation tools. The user will start drawing the first element in this file and continue to draw to the right of the previous element throughout most of the exercises. The files TIA373-01survey.dgn, TIA373Alignments.dgn, and TIA373MainlineXSections.dgn have been provided for you and will also be used in several of the exercises. The user will not exit out of the file after each exercise but will remain in the file until the end of each daily session. Also, it should be said that roadway designer's workstations have two monitors so the manual is written to reflect this and not the use of one monitor like the labs.

Section Two:

Section Two of the manual is designed for roadway designers. This section applies the concepts learned in the first section to a roadway project. Some tools from the T.D.O.T. drop down menu in MicroStation will be used to demonstrate special tools developed for roadway users which aid them in project development. Several files will be used in this section. Some will be created by the user while others will already be provided. For further information on any of the tools not used in the exercises that are in the T.D.O.T. drop down menu, go to the Roadway Design Division website where the Standard V8i CADD files and Documents are located

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm

Click on Documentation and on the TDOT Roadway Design Division Programs.pdf to open the document.
SECTION ONE
I. Getting Started

Exercise 1: **Mouse Functions**

In MicroStation, the mouse is used to data, reset, or tentative (snap). You must know how to use the buttons on a mouse prior to starting the exercises. In MicroStation, a mouse has button assignments like the ones shown below in the Button Mappings dialog. **To locate** this dialog in MicroStation, go to **Workspace → Button Assignments** and select **Remap Buttons**.

![Mouse with buttons and button mappings](image)

On the mouse, the left button is the data button. Data is used to select an icon or to start a function in MicroStation. **To use** the data button, **move** the mouse over the icon and click once (data) on the icon. The data button can be clicked twice (double clicked) on an icon to open a program or file. The right button is the reset button. It is used to stop using a function or stop during a process. The tentative or snap is used by holding both buttons down at the same time. Tentative can be used to select an element at a certain location on the element (endpoint, middle etc.). The tentative is also used to display the coordinate information. The coordinate information will be displayed in the Message Center of the Status Bar which will be explained in another exercise. The wheel on the mouse can be used in MicroStation to zoom in or zoom out. The wheel assignments can be changed once MicroStation is opened by going to **Workspace → Preferences → Mouse Wheel** and choosing a function for the buttons. Usually, a user will leave the left button as the data and the right button as the reset, but may make the wheel the tentative button.
Exercise 2: **Opening MicroStation**

Several methods can be used to begin MicroStation. Use one of the following methods to open MicroStation:

**Method 1:**

In the Windows Start Menu, go to **Start → All Programs → Bentley → MicroStation V8i (SELECTseries 2)** by clicking the data button once on each menu option.

**Method 2:**

**Double click** on the V8i MicroStation Icon located on the desktop or click on the V8i icon that might be on your Start menu.
Method 3:

**Access** Windows Explorer by right clicking on the Start button and choosing Explore or by double clicking on the My Computer icon located on the desktop. Navigate to the following location: `C:\Program Files (x86)\Bentley\MicroStation V8i (SELECTseries)\MicroStation` and double click on `ustation.exe`. **Note: It is recommended not to explore the program files unless it is of utmost necessity. There is a possibility of accidently editing an important file which in turn could cause MicroStation to malfunction.**
Method 4:

If you have a DGN file, you can double-click on the file in Windows Explorer or on your desktop and it will automatically open up MicroStation.

Once MicroStation is started, the MicroStation Manager dialog will appear on your screen. The user is set to untitled by default. Before using MicroStation you will need to set up yourself as a new MicroStation user.
Exercise 3: Setting up a MicroStation User

Since permissions are more restricted on Windows 7 systems, you must set up your own MicroStation user so that it will remember various options such as the interface and tool layouts that you set. Click on the Untitled user and choose the New... option.

Type in a Name and click OK. You can add a description if desired in the second dialog although it is not required. Next, click the Select button for the User Interface and set it to tdot. T.D.O.T. Roadway Design Division personnel should not change the other options. Click OK to save the settings.

TDOT Interface

The interface should now be set to tdot, if not, use the drop down options to set the Interface to tdot. This customized interface will allow the user access to the T.D.O.T. drop down menu in MicroStation.
II. Design Files

Exercise 1: Creating a Design File

1. In the MicroStation Manager, at the top of the dialog box, click on the New File icon to open the New dialog box.
2. Across from the Seed File keyin, click Browse. When Browse is chosen, the Select Seed File dialog will appear.

   ![Image 1: MicroStation Manager](Image 1: MicroStation Manager)

3. Scroll through the selections that are available.

   **NOTE:** For a list and explanation of standard MicroStation seed files available for application in creating a new design file, refer to the TDOT Survey & Roadway Design Computer-Aided Drafting & Design Standards document. The document can be found at the web address below and is listed as CADDV8.pdf:

   www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm

   For class purposes, these pages have been included in Appendix A.

4. **Double click** on Seed2d.dgn. This seed file controls cell and text size for plotting. This will create a 2D English unit design file with a default
scale of 50. This means 1” equals 50’ when measured on a full size printed set of roadway plans.

5. In the New dialog box, change the directory path to **C:\Projects\MicroStationV8iClass\Tipton**.

6. In the key in field for File name, type in MicroStationBasics.dgn. Click Save. Avoid using punctuation when naming files. A dash or underscore can be used but avoid periods (.), commas (,), etc. **Click Open** to start MicroStation in the new file.

Once MicroStation is loaded, the following seed file global origin graphics will be on the screen:

![Image 2: Global Origin Graphic](image2)

The text in the seed file graphics changes with each seed file that is chosen. Notice that the text is on **Design-Scratch-User 1**. This level is used to ensure that it will not plot on sheets when filters have been used to set up the sheet.

The MicroStationBasics.dgn file will be used throughout the class as a **junk file** so feel free to draw more than what is requested in each exercise and continue to further explore each of the tools. We will draw an
element in the file and continue drawing new elements to the right of the previous feature.

Exercise 2: Accessing Menus

Menus can be used to access non-drawing commands. The menus have additional menus within them that can be accessed or docked in MicroStation. These menus are located in the Main Menu bar which can be docked at the top or bottom of the MicroStation window.

1. **Access** the File menu by clicking on **File**. Some of the commands in the menu can be accessed by holding the Control button on the keyboard and typing the letter shown. Example: For a New file hold down Control and the letter “N” at the same time (illustrated by Ctrl + N in the dialog).

![Image 3: File Menu](image)

As we go through the course, several menus and tools will be used. The exercise will explain the menus and tools most frequently used by MicroStation users.
2. In the **Settings** menu, **click** on **Design File**. The Design File Settings dialog will appear. These settings can be set as needed for each MicroStation DGN file. We will only make a change to one category but a brief explanation of the other categories is given below.

![Image 4: Design File Setting Dialog](image)

3. **Under Category, click on Active Angle.** The current active angle is zero. If the user changes the active angle in the file and goes back into the DGN File Settings, the new active angle will be showing.

4. **Click on Active Scale.** The default scale is set to 50 because the file was made using the seed file `SEED2D`. If the user changes the active scale in the file and goes back into the DGN File Settings, the active scale will be showing.

5. **Click On Civil Formatting.** These parameters are also set to defaults. **Do not make any changes.**

6. **Click on Color.** Change the Element Highlight Color and the Selection Set Color to **yellow**. Change the Drawing Pointer Color to **green**. Later, when a line is drawn and snaps are used, you will be able to see these colors in action. These colors can be changed to the color of your preference when you return to your workstation.

7. **Click on Element Attributes.** The level, color, style and weight shown are the active parameters as shown in the Attributes dialog. This means that if a line is drawn, the line would take on these attributes.
8. **Click on Working Units.** These are also set to defaults listed in Appendix A that are associated with the seed file. For the seed file **SEED2D**, the Master Units are set to **Survey Feet**. **Click on Custom Units** within the dialog. These are also set to the defaults. **Click Cancel** in the Define Custom Units dialog. With the Accuracy setting, the designer can change the accuracy setting to the number of decimal places necessary. **Do not make any changes.**

9. **Click OK** in the DGN File Settings so that the changes made in the Color category will take place. The dialog will dismiss.

Exercise 3: **Tool Boxes**

Although there are numerous tools available in MicroStation, the following ones will be docked permanently in MicroStation because these are most frequently used.

1. On the **Settings** menu **click on Snaps**. Notice, there is an arrow within the Snaps command. The arrow indicates that there is another tool within the Snaps menu.
2. **Click on Button Bar.** The following **Snap Mode** button bar will appear:

   ![Image 5: Snap Mode Button Bar](image)

   The Snap Modes will be used in several of the exercises but there will not be a chapter just for snaps.

3. In the Snap Mode button bar, there may be icons that are not showing. While holding your mouse over an icon in the button bar, right click and choose Show All. This will automatically put a check by all of the choices and add each of the icons to the Snap Mode button bar.

   **NOTE:** Show All is an option on most of the tool boxes. If there are icons shown in the captions in the following steps and exercises that do not show on your tool bars, please select the Show All option.
4. On the **Tools** menu, **click on Attributes** to access the following tool box:

![Image 6: Attribute Toolbar](image)

5. On the Tools menu, **click on Primary** to access the following tool box:

![Image 7: Primary Tools Toolbar](image)

   The Primary Tools will be used in several of the exercises. For now, make sure that the last icon, PopSet is the color red. If the Popset icon is green, data on the icon to change to red. When the Popset is engaged (green), tools will be dismissed after each usage meaning when you move the mouse away from a tool, the tool disappears.

6. On the Tools menu, **click on Standard** to access the following tool box:

![Image 8: Standard Toolbar](image)

   Many of the Standard Tools shown above are also located in the File & Edit menus (New, Open, Save, Print, Cut, Copy, Paste, Undo, etc.)

7. On the **Utilities** menu, **click on Key-in** to access the following dialog:

![Image 9: Key-in Toolbar (Extended)](image)

   This dialog can also be accessed in the Primary Tools.
8. In the Key-in window, only the top portion of the window is needed. To minimize the window, **position** your cursor at the bottom of the box in the middle until a vertical double arrow appears that will allow you to re-size the dialog to show only the Key-In field.

![Key-in window](image)

9. Dock the tool boxes in MicroStation. To dock a tool box, move the mouse to the top of the tool box, data, and continue to hold down the data button while moving the tool box with your mouse. The tool box will move back and forth until the data button is released. Dock the tool boxes at the top of View.

10. MicroStation and GEOPAK Tools are also available from the MicroStation **Tasks dialog**. The task dialog is found on the left of the application window. This can be docked there so that it is always visible by clicking on the pushpin in the upper right corner of the dialog box.

   If you wanted the window to minimize, then **use** the Auto Hide option and **click on** the pushpin.

   When you need to access the window, **move** the mouse over the Task icon, the window will appear to make your selection. If you want to re-dock the Task bar, then **click on** the pushpin.

   If the Tasks menu is not visible, **go to Tools** and **click on Tasks**.

![Tasks dialog](image)

11. The Main toolbox is shown directly under the Tasks Tab. MicroStation refers to this area as the Task Root. In it there is Element Selection, Place Fence, Copy, Update View, Change Element Attributes, Drop Element, Modify Element, Delete Element and Measure Distance.
Right-click inside the box and select **Layout Mode**. The view above is shown in Icon view. You can switch between List and Panel to see the differences.

12. **Select Civil Workflows**. You can do this by selecting the button under Tasks. This adds various commonly used Geopak tools to the top in the task root as well as several Geopak tool groups in the tab panels below.

   To switch between the different layout views, **choose** from the icons in the upper right hand corner of the tab.
Select the up and down arrow to open or close a group.

Image 11: Drawing Toolbar
13. **GEOPAK Road Tools** are provided in the Road Tools tab. It can also be accessed in the Applications menu, by clicking on **Applications → GEOPAK → Road → Road Tools**.

14. Although most GEOPAK tools will not be used in this class, the **Design and Computation Manager (D&C Manager)** will be. It is in the main task root if you are running Civil Workflows and is also located in the Plans Prep & Quantities Tab. The D&C Manager can also be accessed through **Applications → GEOPAK → Road → Design and Computation Manager**.

15. You may have noticed the blue or white tiles with numbers & letters shown with task tools and tool groups. These are **mapping aids** to indicate keyboard shortcuts that can be used in MicroStation. Go to **Workspace → Preferences → Position Mapping** to control these. This functionality creates problems when keying in text or numbers in some of our dialogs so uncheck Position Mapping and **click OK**.

The many settings under Preferences dialog control how MicroStation works for each user.
NOTE: The Status Bar located across the bottom of the MicroStation Window is considered part of the MicroStation interface. When the user chooses an icon, the Status Bar will display command prompts which take the user through the proper steps to complete the chosen function. The Status Bar also displays messages which relay all the previous procedures that have been used. The active snap and graphic group lock along with the active level is also shown in the Status Bar. Below is an example of a Status Bar. In this caption, the user has chosen the Move Element tool. The prompt is telling the user to “Identify Element”. By right clicking in the message area, the user has the option to open or save all the previous messages. The Snap and Locks symbols are shown. By holding the mouse over either of these and right clicking, options associated with each can be chosen. The Survey-Centerline-Preliminary is the active level. Each of these will be discussed further throughout the exercises.
Exercise 4: **Views**

1. In the Window menu, click on View and ensure that Views 1 and 2 only are toggled on. Also in the Window menu, click Tile. This will place View 1 on the left screen and View 2 on the right.

![Image 15: Window Dropdown Menu](image)

Numbers 1-8 represent the number of views available in MicroStation. View 1 and 2 are checked because each view was previously opened.

2. Dialog is on and docked at the bottom by default. In the View Groups dialog the views that are opened are shaded. To open or close a window **click on** the number.

![Image 16: View Groups](image)

**Click on** the number 3, continue to hold down the data button, and drag across all the numbers. All eight windows will highlight and open.

3. In the Window menu, **click on Cascade**. This will stretch the windows across both monitors with each window having an equal amount of screen space. The windows will stack on top of each other in numerical order starting with the highest on the bottom. The window with the lowest numbered window will be the only window that is entirely visible.

4. In the Window menu, **click on Tile**. This will give each of the windows equal amounts of space in the MicroStation view.
5. **Turn off** view 8 by **clicking on** it in the View Groups dialog. This can also be done in the Window menu by **clicking on Views** and clicking on the number 8. Notice that the space where view 8 was is now empty.

6. In the Window menu, **click on Arrange**. This will stretch window 7 to take the place of the empty screen space created from turning off window 8.

7. For class purposes, only view 1 and 2 will be used. **Turn off** windows 3-7 and **click on Tile**.

8. In the Window menu, **click on Views**. If Scroll Bars and View Toolbox are not checked, do so now.

![Image 17: View Toolbox]

When the **View Toolbox** is checked, the **View Control Bar** will appear at the top of all opened views.

9. In the **View Control Bar**, **click on Fit View** which is the eighth icon from the left. The Fit View magnifies the view so that all graphics are visible.

10. In the Fit View tool settings, **choose Active** and **click** in View 1.

![Fit View]

The Seed2D.dgn seed file graphics will be shown in the center of the view. At this point, there are not any References or Raster Files attached to this design file. If All is chosen, the active file and all reference files would be in view.
11. In the View Control Bar, click on the **Zoom In** icon 🕵️ to increase the magnification of the view.

12. In the Zoom In tool settings, set the Zoom Ratio to 2. A rectangle will appear that moves with your mouse. Place the rectangle over the first part of the text in the seed file graphics. Using the left mouse button, data several times to continue zooming in closer to the text. The zoom ratio can be set to the user’s preference.

13. In the **View Control Bar**, click the Zoom Out icon 🕵️ to decrease magnification. The zoom ratio will remain 2 since it was set in the previous step. Using the left mouse button, data several times to continue zooming out until all the text is shown.

14. In the **View Control Bar**, click the Window Area icon 🕵️ which is the seventh icon from the left. The Window Area tool settings will appear and the box checked. The user can choose the window to apply the area to. Set to 1.

15. A cross hair will come up. **Click** to the left of the graphics and drag the box to the right of the graphics ensuring the entire graphics is now in View 1.

16. In the **Apply to** Window, change to 2. In View 1, place the cross hair to the left of the first word This. **Click and pull** the box to the right of the word This. The word This will be magnified in the center of View 2 but the entire graphics will remain in View 1.

17. In the **View Control Bar**, click the Pan View which is the tenth icon from the right. **Click** from left to right to see the view move without affecting the magnification.

18. **View Previous** 🕵️ and **View Next** 🕵️ are the eleventh and twelfth icon from the left. These are often called the Undo and Redo view commands. **Click** on these to see the views change back and forth from previous view to the next view.

19. In the **File** menu, **click on Save Settings**. This will maintain the view that has been established.
The following files have been provided for the user to utilize for the remainder of this exercise and for Exercise 5: **TIA373-01survey.dgn, TIA373Alignments.dgn, and TIA373MainlineXSections.dgn.** All three files are located in the directory path **C:\Projects\MicroStationV8iClass\Tipton.**

20. In the **MicroStationBasics.dgn** file, go to File → Open.  
21. Navigate to the directory path **C:\Projects\MicroStationV8Class\Tipton.** Click on the file **TIA373Alignments.dgn** and click OK to open.

When a file is opened, the view will be in a top view meaning the view has not been rotated. The orientation of the view shows the x-axis as positive and viewed from left to right and the y-axis is positive from bottom to top. The top view will be un-rotated and the profile will be showing correctly and not need to be rotated. The plan view will most likely need to be. The plan view could be placed in a view and rotated. The profile view can be placed in another view that has not been rotated. Then, File → Save Settings can be used to save these views. However, Saved Views can also be used. The following will place the plan view in View 1 and the profile in View 2 and allow the user to make saved views that can be attached.

22. To do work in MicroStation in the plan view, it would be much easier if the view is rotated about the centerline. When sheets are added, the views have to be rotated. If this is done in the active files, the text etc. will come in aligned with the sheets that will be placed later. To rotate the view, zoom in View 1 to the centerline at the beginning of the project at Sta. 50+00.00. Zoom in close enough to see the full tick at Sta. 50+00.00 and the half tick mark at Sta. 51+00.00.

23. Before rotating the view, change the active snap to Keypoint snap by double clicking on the Keypoint snap to make it active. **Note:** When you double click on a snap mode, that mode stays active until you double click on another mode. Single click activates that mode for one snap only. Once you snap on an
object, that snap mode deactivates and switches back to
the previous mode.

24. In View 1 Window Control Bar, **click on** Rotate View, ninth from the left.

25. **Set** the Method to 2 Points. This method will use the first data point entered to define the view and origin of the x-axis. The second data point entered will define the positive direction of the x-axis.

26. The Status Bar will prompt the user to define the first point. **Snap** to the top of the full tick mark.

27. For the second point that defines the X-axis of the view, **snap** to the top of the half tick. An imaginary line between the two points as well as a rectangular representing the boundary of the new view will appear. **Click** to accept. The imaginary line and rectangle will disappear.

28. **Zoom out** of view one until the entire plan view can be seen.

29. In the **Utilities** menu, **click on** Saved Views to invoke the Saved View dialog.

30. In the **Saved Views** Dialog, **click on** the second icon to invoke the Create Saved View dialog.

31. In the dialog, change View option to From View. **Type in** Plan View for Name and Rotated Plan View for Description. You are prompted to Select Source View so data point in View 1 to save the view.
32. The profile view will be saved in View 2. Before moving to View 2, zoom out in View one and notice that the profile is no longer on an X-Y plane.

33. Turn on View 2, zoom in around the mainline profile grid. Notice the grid is not rotated like it is in View 1. Each view is independent of the others.

34. In the dialog, click on the first icon again, Create Saved View. Type in Profile View for Name and Unrotated Profile View for Description. Click in View 2 to save the view.

35. The Profile View Saved view will be added to the dialog.

Both plan and profile views have been saved. To View one of the saved views in another window, open the window, highlight the Name of the view you want to see, and click on Apply Saved View. You are prompted to Select View.

For a large job with several alignment direction changes, several views may be added for each change of direction to aid the user when placing text, etc that should be placed parallel to the centerline.
Exercise 5: Levels, Filters and Attributes

To maintain consistency on roadway plans, each element is assigned a specific attribute i.e. level name, color, weight and style. Most elements also have associated text that shares some of the attributes. Many of the features will have a level name immediately followed by a level name that contains the text for that level.

For example, the centerline of the proposed roadway is drawn on Design-Centerline-Proposed. The curve text for the proposed centerline is drawn in on Design-Centerline-Proposed Curve Text.

1. Remain in the file TIA373Alignments.dgn and access level display by using one of the following methods:

   **Method 1:**
   
   Click on the seventh icon from the left in the Primary Tools box.

   ![Image 21: Primary Tools Dialog Box]

   **Method 2:**
   
   On your keyboard, hold down the Ctrl + E.

   **Method 3:**
   
   Click on the icon located at the top of View 1 to choose Level Display from the dropdown menu.
Method 4:

From the **Settings** menu, **click on Levels → Display**.

The Level Display dialog will appear. The Target List consists of the file the user is working in and any reference files that are attached. In the Level Display dialog below, the target list is set to vertical placing the list on the left and the levels on the right. If a reference file is shown in red, the file is no longer available or within the file path that was used to attach it originally.

In the **Level Display** below, the active file is **TIA373Alignments.dgn**. **TIA373-01survey.dgn** is a reference file which has been attached for you.

![Image 22: Level Display Dialog Box](image-url)
2. **Click on** Level Display Dialog Properties icon.

3. **Click on** the first three options. If the Target List is set to horizontal, the list will be shown above the levels. If Allow Docking is toggled on, the Level Display dialog may move behind a window making it difficult or impossible to move. If this happens, go to the Level Display Properties and uncheck the Allow Docking box to enable you to move the Level Display.

   Leave Follow Active View on as it is by default. This will automatically focus the level list to reflect the current active view which is listed in the menu bar. Data point in any open view to switch to another view.

4. **Move** the mouse to the Name heading and right click.
5. **Click on Name** and **Used** only.

6. **Move** the mouse to the target list, **highlight** the reference file and **right click** to open the reference options.

From the list, the user can initiate the Reference open dialog box, detach or attach references, and turn off the displays of selected references. This can also be done in the Reference Dialog which will be discussed later.

7. **Highlight** both files in the Target List by **clicking on** the active file and holding the mouse down as you move to the reference file.

8. **Move** the mouse to the area where the levels are listed under the Name and Used and right click. The following dialog will appear:

The following is a brief explanation of each option:

**Set Active:** Sets the selected (highlighted) level to the active level in the active model.

**Jump to Active Level:** Takes you to the active level.

**Create Display Set:** Creates a display set.

**All On:** Turns on all levels for the files chosen in the Target list.

**All Off:** Turns off all levels for the files chosen in the Target list.

**Invert On/Off:** Selects all unselected levels and deselects all selected levels listed in the dialog.

**Off By Element:** Launches the Change Level tool in Display Off mode. The user can data on an element to be turned off in a view, and only the level associated with that element will turn off.
**All Except Element:** Launches the Change Level tool in Display Only mode. The user can choose only the element to remain showing in the view and all other levels will turn off.

**Save Filter:** If the Mode is Levels and Untitled, All Levels or a filter is selected from the Filter List, the filter row appears allowing you to create your own filter. Clicking Save Filter opens the Save Filter dialog bar for saving and naming the filter.

**Level Manager:** Opens the Level Manager dialog bar.

9. **Click All On** to turn all levels on in both files.

10. In the Target list, **highlight TIA373Alignments.dgn** only.

11. **Click on** the heading Used. This will move levels that are used in the active file to the top of the list. A circle will be under the Used column, and the level names used will appear to be in bold as compared to the other level names. (If the circles are not showing, then the used levels were moved to the bottom. Just click on Used again to get all the used levels to the top of the list).

12. To change the order that levels are viewed, other headings can be chosen. If Name is clicked, the level names will be arranged alphabetically. If clicked again, the level names will be reversed from Z to A. The number of available levels is a result of the seed file used to create the active file.

   **Click on** Name and scroll down toward the Level, **DESIGN-TRANSPORTATION-text**. Its text is not bold and no circle is listed under Used indicating that there are no graphics on that level.

13. In the Target list, **highlight the reference file TIA373-01survey.dgn only**.
14. **Zoom** in on the plan view around the creek area to locate the contour lines. The next step will **turn off** the contour level.

15. If a user knows the level name for a feature, that feature could be turned off by clicking on the level once. Another alternative is using the Off By Element option. **Right click** in the area where the levels are shown and choose **Off By Element**.

16. Data on the contour lines in the plan view (both the dark and light brown). Notice in the level display that the two contour levels are now unselected, and the circle under the Used column has changed from white to black.

17. **Zoom out** of the plan view so that the entire chain can be seen. The next steps will use filters to turn on the levels that should be shown on a Present Layout Sheet. The filters will turn off any levels that should not be in the Present Layout Sheet.

18. **Highlight** both files in the target list.

19. **Change** the option from Levels to Filters.

20. **Scroll** down through the filters and click on **Sheets - Present Layout**. Notice the changes in the file and notice the existing drainage features such as streams shown in dark blue. **Click on Sheets – Proposed Layout** and **click off Sheets – Present Layout**. Only the proposed centerline and existing drainage features will be shown. The drainage features are both existing and proposed features because the
stream is there now and will still be there when the new box culvert is put in.

21. **Change** the option back to Levels and **right click** to turn **All On**.

When a file is opened the first time, the attributes default to a specific level, color, weight, and line style. Each of these attributes is considered active meaning anything drawn will have these features.

22. **Highlight TIA373Alignments.dgn** only and **click on** Used. **Double click** on the level **SURVEY-PROFILE-Ground Line** with Text to make it the active level. This level will display with a green background in the dialog, and will show as the active level in the Attributes dialog.

23. **Click** in the Attributes dialog. The pull-down with the word None is for filters. The second item is the active level, **SURVEY-PROFILE-Ground Line with Text**, which was made active in the Level Display dialog. From the image below, the active color is green, #8. The zero shown represents the line style, and the two is the weight of the line. The next 2 options are for Transparency & Priority which we do not currently use and you may wish to turn off. The last element in the dialog is a symbology preview of the active attributes (you may have to right click on the tool box to turn the symbology preview on). The color, style and weight can be changed within the Attributes dialog. Change the attributes in your dialog to match the ones below.
24. **Click on** the pull-down with the heading None. Scroll through the filters by moving the bar or by placing the mouse in the lists and moving the wheel on the mouse. If a filter is chosen, then only the levels associated with this filter will be shown in the pull-down for the active level on the tool bar. Select None as the filter prior to exiting this menu.

25. In the Attributes tool box, click on the down arrow beside the active level. A dialog will appear with all available levels. On the side of the dialog, move the bar up to the top. The levels are listed alphabetically with three columns shown to the right of each level.

   a. The first column is the Global Display. If this column is checked for a level, the level can be displayed. If unchecked, a circle will appear and the display for the level is turned off. In the dialog above, the global display for the level Construction-Slope Quantities-Interior is turned off.

   b. The second column has a circle or lock which represents that the level is activated. The level lock will allow you to draw using the level but will not allow anything on that level to be deleted.

   c. The third column shows the colors associated with each level.

26. In the Attributes tool box, **click** on the down arrow in the color tab. A color table will appear with all colors available from the TDOT standard color table, STDCOLOR.TBL. The eight in the key-in field is the active color. The colors are numbered 0-254. Colors 253 and 254, used for plot borders, are located at the bottom right. A color can be chosen by clicking on a color or by typing in the number associated with it. If ByLevel is chosen, the color will match the color associated with the active level which we **do not** normally use in our plans.
27. In the Attributes tool box, click on the down arrow in the Line Style heading. All available lines styles will be shown as well as the ByLevel option. The words shown in the middle will be the most previous used custom line styles. The line style shown on your machine will reflect the last lines styles used by the previous user and will most likely not match the caption below.
28. In the Attributes tool box, click on the down arrow in the Weight heading. Weight values are used by plotting to apply the correct thickness to MicroStation graphics.
III. Placing Elements

Exercise 1: Placing Lines

As stated previously, the MicroStationBasics.dgn file is a junk file. Elements will be drawn in this file to the right of the previously drawn elements. You can use the zoom in and out tools or the pan tool to move to the right of the previous element. If, in any exercise, it is not specifically stated where to draw an element, assume the element should be drawn to the right of the previously drawn element. This will eliminate having to use several files or deleting elements as we go.

1. **Open** the MicroStationBasics.dgn file. **Dismiss View 2** and **maximize View 1**.

2. **Zoom** out several times until the Seed2D global origin coordinate text cannot be seen.

3. In the Attributes tool box, **change** the active level to Design-Scratch-User 1, Color #5, Style #0, and Weight #10.

![Attributes Dialog Box](Image 1: Attributes Dialog Box)

4. In the **Settings** menu, **click on View Attributes**. **Set** to View 1 and **Click on** all of the boxes shown in the following View Attributes dialog:

![View Attributes Toggle Screen](Image 2: View Attributes Toggle Screen)
5. **Dismiss** the View Attributes dialog.

6. In **Task Navigation** under the **Drawing** task group, **right click** and pull out the Linear tool box.

7. **Click on Place SmartLine** which is the first icon in the Linear tool box.

8. In the **Place** Smartline tool settings, **change Segment Type** to Lines, Vertex Type to Sharp and **toggle on** Join Elements.

9. **Click** in the view several times to **place** several lines.

10. **Change** the Vertex Type to Rounded and **set** the Rounding Radius to **10.0**. **Place** other lines below the first set.

11. **Change** the Vertex Type to Chamfered and **place** another set of lines below the last set. An example of each is shown below.

12. **Change** the Segment Type to Arcs and **place** a few arcs of various sizes.

13. **Pan** to the right of the previous elements placed.

14. In the Attributes tool box, **change** to Color #7, Style #3, and Weight #4.

15. In the Linear tool box, **click on the Place** Line tool which is the second icon from the left.
16. **Toggle on** Length and Angle. **Change** the Length to 75 and Angle to 90 and **place** the line.

The next several steps will use AccuDraw to **draw** an endwall. The AccuDraw is located in the Primary tools. **Go to Tools → Primary** to toggle on the Primary toolbar.

17. To find the correct level, color, and weight that should be used when drawing an endwall, open the Level Manager by going to the Settings menu and choosing **Levels → Manager**.

18. In the Level Manager, **scroll** through the names and find **DESIGN-DRAINAGE-Cross Drains**. **Highlight** the level, **right click** and **choose** Set Active. Note the default symbology used with that level: color 3, style 0, and weight 2. (There is not a specific level for all graphical elements. Endwalls are placed on this level with the cross drains using similar element attributes. This can be verified in the Design and Computation Manager which will be used in a later exercise).

19. **Dismiss** the Level Manager.

20. In the Attributes tool box, **change** the settings to Color #3, Style #0, and Weight #2. Note that we **do not** use the ByLevel options which can cause problems with other software that Roadway Design uses.

21. In the **Place Line** tool settings, **toggle off** Length and Angle.

22. In the Primary Tools, **hold** the mouse over the AccuDraw icon, second from the right, and **right click**.

23. **Click on Properties**.
24. In the properties box, **toggle on** the boxes shown below. Then, **Click on** Coordinates.

In the **Coordinate settings**, **select View** for Rotation and Polar for Type. Do not toggle on any of the other selections and **dismiss** the AccuDraw Settings dialog.

AccuDraw is an extremely sensitive tool. After each distance and angle is entered, a **click** point must be placed to accept the entry. Be careful not to **click** until you have checked the distance and angle. **Do not** highlight the entire angle when entering the next angle because the degree, minute, and seconds will be deleted. Once a length and angle are entered and accepted by placing a **click** point, the lock options will automatically toggle off as the mouse is **moved** around. Each lock will have to be toggled on again to **place** a line at the next specific length and angle.

The endwall that will be drawn is a “U” shaped endwall for a 24” pipe on a 3:1 slope. The first illustration and table come from standard drawing D-PB-3 (1). The details of the angles have been added to better understand what is being entered into AccuDraw.
The illustration below shows the sequence that will be used to enter the lines in AccuDraw. Once AccuDraw has been started, the next input will be added as if measured from the last **click** point entered. Do not stop and start AccuDraw each time because the angles will not be the same as shown in the diagram below.

**Image 4: AccuDraw Illustration**
25. **Click on the place** line command. The AccuDraw dialog should come up with options for distance and angle. Note that by default, it is docked at the bottom. You may wish to pull it out.

26. **Click** for a Starting point (#1), then use the lengths and angles listed for points 2-11. In the AccuDraw window, type in the values, tab to lock in each entry and then **click** to apply them. The locks to the left of the **click** entry fields will automatically un-toggle after each point is entered but when new values are entered they will lock again.

1) **Click** for starting point
2) 3.75, -90°00'00" (**click**)
3) 1, 90°00'00" (**click**)
4) 0.333, 90°00'00" (**click**)
5) 6.417, -90°00'00" (**click**)
6) 1.374, -75°51'09" (**click**)
7) 0.667, 75°51'09" (**click**)
8) 1.746, 90°00'00" (**click**)
9) 0.678, 82°15'15" (**click**)
10) 0.333, -82°15'15"
11) 8.167, 71°33'54" (**click**)
12) **Reset**

**Image 5: Completed Endwall**

27. **Dismiss** the Linear tool box by clicking the red X in the upper right corner.

   If you want AccuDraw to remain active but out of the way, dock the AccuDraw tool box at the bottom or top.
To **Close** AccuDraw, either click the red X or hit the AccuDraw toggle icon on the Primary tool box.

Optional: Since the properties were set to Auto Load for AccuDraw, the tool box will come up whenever MicroStation is first started. If you don’t want AccuDraw to Auto load, go back into properties and turn the option off. (See Steps 23 and 24 for reference if needed).

Exercise 2: **Placing Arcs**

1. In the Attributes tool box, **change** the active level to **Design-Scratch-User 1**, Color #8, Style #0, and Weight #6.

2. **Pan** to the right of the endwall.

3. In Task Navigation under the Drawing task group, **right click** and **pull out** the Circles tool box.
4. **Click on Place Arc** which is the third icon from the left.

5. **Change** the Method to Start, Mid, End, toggle off all other options.

6. In the Status Bar, a prompt to “Identify start of arc” will appear. **Click** to identify the first point.

7. The prompt will ask the user to “Identify point along arc”. **Click** a location away from the initial point given.

8. Finally you are prompted arc endpoint. **Click** for the second endpoint. The arc will be drawn.

9. **Change** the Method to **Start, Center, toggle** on the Radius block and enter 20. Follow the prompts in the Status Bar to **draw** the arc.

   If two lines were drawn perpendicular from each of the endpoints and intersected as shown below, the lengths of these two lines would be 20’ which is the radius used to **draw** the arc.
10. Make changes to the Method, toggle on some of the options, and follow the prompts to **place** various sized arcs.

11. In the Arcs tool box, **Click on Modify Arc Radius** which is the third icon from the right.

12. **Click on** the arc to **move** the radius back and forth. **Click** to accept and **place** the modified arc.

13. **Click on** the Modify Arc Angles tool which is the second icon from the right. This will modify the sweep angle of the arc.

14. **Click on** the arc to **change** the angle. **Click** to accept.

15. **Click on** the Modify Arc Axis which is the first icon from the right. This tool is used to lengthen or shorten the axis of the arc.

16. **Click on** the arc to **change** the axis length. **Click** to accept.

17. **Close** the Circles tool box by clicking on the red **X** in the upper right corner.
Exercise 3: **Placing Text**

It is important to **draw** text with the correct attributes and size so that filters can be used for plotting, text will be readable on sheets when plotted, and to maintain continuity on all roadway plans.

1. In Task Navigation under the Drawing task group, **right click** and pull out the Text tool box.

2. **Click on** the **Place Text** tool which is the first icon from the left. The Text Editor-Word Processor window and **Place** Text tool settings will open. Prior to computer aided plans production, drafters would letter sheets using a Leroy set; thus, the text font used for design related text is Leroymon, #3.

![Image 7: Text Editor and Place Text Dialog Box](image)

The **Text Editor-Word Processor** window has similar features found in word processing programs. The pull down located beside the word Leroyman can be used to **choose** the font style.

- **Bold**
- **Italicize**
- **Underline**
- **Spell Check**
- **Stacked Fraction**
- **Text Color & Color Number**
- **Insert Symbol**
- **Insert Field**
- **Superscript & Subscript**
3. In the **Place** Text tool settings, **click on** the drop down menu for Method.

![Place Text Tool Settings](image)

**By Origin:**
Text will be placed at the active angle and active text attributes.

**Fitted:**
Text can be stretched. Width is determined by **click** points placed by the user.

**View Independent:**
Same as by origin but this text is independent of the view meaning if the view is rotated, the text will not rotate.

**Fitted (VI)View Independent:**
Text has both the fitted and view independent attributes as explained above.

**Above, Below, On, and Along Element:**
Each will allow the user to **place** text in a desired location dependent of element.

**Word Wrap:**
When selected, the user places a box which will contain the text. Once the text exceeds the limits of the box, the next word will drop to the next line.

4. In the **Place** Text tool settings, **click on** the drop down menu for Text Style.

5. **Scroll down** and **choose** Centerline-Prop.
6. **Click on** the browser icon for the Text Style. This will invoke the Text Styles dialog for the selected text style and will have all the attributes listed for the selected text. **Dismiss** the Text style dialog.

![](Image_8.png) Image 8: Text Styles Dialog Box

The icon to the right of the text style browser button is used to reset the text style. If the default parameters for the text style are temporarily changed, this button will reset them.

7. With Method set to By Origin, Text Style set to Centerline-Prop, and an Active Angle of 0 degrees, type “MicroStation V8i Class” in the Text Editor.

8. **Move** your mouse out of the Text Editor Window and **click** to **place** the text.

9. **Draw** a line that is 110’ long at an angle of 45 degrees. **Zoom** in or out to see the entire line. Notice that the line is not drawn with the same
attributes as the text but takes on the active attributes that were previously set.

10. **Click on** the **Place Text tool. Change** the Method to Above Element. By choosing this method, the Active Angle is ignored because the text will be placed according to the angle of the element chosen when the text is placed not the active angle.

11. In the Text Editor, type “I Love Design”.

12. **Click on** the line at the beginning. The text will begin where the **click** point was placed. **Click** again towards the end of the line to **place** the text again. Feel free to **undo** any of the text placed and **change** the method to other options to **place** text.

13. **Change** the Method to Word Wrap.

14. The Status Bar will prompt you to **place** the first corner point of an imaginary box to **place** the text in. **Click** in view 1 for the first corner.

15. **Drag** the box and **place** a second point for the box making sure it is big enough that approximately three lines of the previous placed text will fit in the box.

16. The Text Editor window will appear again once the second corner of the box has been placed.

17. In the window type “I learned a lot in the MicroStation V8i class. I hope that I remember (two spaces) \( \frac{3}{4} \) (two spaces) of all the material so that I can use the tools when I return to my desk.” As you type, the text will automatically wrap when the end of the box is reached. If your box is too big for the text to wrap, just add some more sentences. You have to put two spaces before the 3 and after the 4 for the text to show as a fraction on the screen.

18. Finish typing and **click** in the view to **place** the text. The box will disappear once the text is placed.

19. In the Text tools, **click on** Edit Text which is the third icon from the left.

20. **Click on** the text that was just placed in the box.
21. **Delete** one of the spaces on each side of the text \( \frac{3}{4} \) and replace \( \frac{3}{4} \) with 100%.

22. **Click** in the view to accept the changes.

23. In the Text tools, **Click on Change** Text Attributes which is the seventh icon from the left.

24. In the **Change** Text Attributes tool box, **Click on** the Text Style option and **change** the Text Style to Drainage-Prop.

25. **Click on** the text to select it and **click** to accept it.

   **NOTE:** The Match Text Attributes to the left of the Change Text Attributes tool can be used to change text to match other text that is in MicroStation.

   The other two icons frequently used are Fill In Single Enter-Click Field and Auto Fill In Enter-Click Fields, the last two icons in the Text tools. These tools are alike except the first tool fills in one field and the other will tab through multiple fields for **click** entry. Prior to using either tool, a sheet title cell will be placed from the T.D.O.T. pull down menu to help demonstrate the use of these tools.

26. In the **T. D.O.T.** menu, **click on** Sheet Titles.

27. **Scroll down** and **choose Proposed Layout-Sta-Scale**. Once chosen, the cell will be ready to **place** but **do not click** and **place** the text prior to making changes in the next step.
28. In the **Place Active Cell** tool settings, **change** the angle to 0 and both scales to **50**.

![Place Active Cell tool settings](image)

29. **Click** in the view window and **place** the cell.

30. In the **Text Tools**, **Click on** the last tool, Auto Fill In Enter-Click Fields.

31. **Click** in the view where you placed the Proposed Layout cell. The **Scale** field is identified first so type “50” in the Text Editor box and hit **Enter** on your keyboard. The next field will automatically highlight. Feel free to fill in the remainder of the **click** fields with the station numbers of your choice.

32. **Click on** the icon Fill in Single Enter-Click Field, the second from the right.

33. **Click on** the text that was placed in the first station number field.  
   **Change** the **click** in the text editor to 125 and hit enter on your keyboard to process the changes.

![Text Editor](image)

34. **Dismiss** the Sheet Title Cells, Text, and Text Editor tool boxes.
Exercise 4: **Placing Cells**

1. In Task Navigation under the Drawing task group, **right click** and pull out the Cells tool box.

2. **Click on** the **Place Cell** tool which is the first icon from the left. This will invoke the **Place Active Cell** tool. The previous cell **STB41** (Proposed Layout-Sta-Scale) will be the active cell until a different one is chosen. **Do not click** in the window to place the cell.

3. In the **Place Active Cell**, **Click on** the Browse Cells tool which is located to the right of the Active Cell **click** field.

The active cell library should be **STDS.cel**.

**NOTE:** (Only do the following step if the active cell library is not **STDS.cel**). The **STDS.cel** is the cell library that design uses and should already be attached. However, if a previous cell library has been chosen, that library will be the default library when the tool is initially invoked. This means that the user may have to attach the **STDS.cel** library. There are two ways to attach the **STDS.cel** library. The easiest way is to go to T.D.O.T>Tools>Design Division Tool Box. Within the tool box, there is an option to “Attach STDS.cel” under the Cells Items. Another way is to attach the library within the Cell Library dialog. Go to File ➔ Attach File and navigate to the following location:  

`C:\Users\Public\MicroStation Standards\cell`
Click on STDS.cel and click OK.

In the Cell Library dialog box shown below, notice an arrow head beside Name. If the user clicks on Name, the cells will be placed in alphabetical order. If Name is clicked again, the cell list will be in reverse alphabetical order. The same is true for all headings. If a heading is clicked, it becomes the active heading on how the list appears and an arrow appears in the active heading only. The mouse can be placed between each of the headings and moved left or right to increase the area allowing the full name or description to be readable. When a cell is chosen, the cell will appear in the display window.

4. **Double Click on** any cell to activate the cell.

5. **Move** the mouse around in the view and notice that the cell is ready to be placed. Feel free to **place** several different cells.
6. In the **Place** Active cell tool box, **Click on** the down arrow to display other options.

![Image 11: Place Active Cell Dialog](image)

Below is a brief explanation of each option:

**True Scale:**
If cells are created with different units in a model or reference, this feature will scale the cells to the units in this file.

**Relative:**
The cell is placed on a level(s) relative to the Active Level. This means that if the cell uses levels 1, 5, and 10 and the active level number is 6, the cell will be placed with levels 6, 10, and 15.

**Mirror:**
When the cell is placed you can mirror it about the horizontal axis, about the vertical axis, or about both the horizontal and vertical axes.

**Interactive:**
This tool will allow the user to control the cell's scale, rotation angle, or both scale and rotation graphically by **click** points.

**Flatten:**
A 3D cell can be placed into a 2D model. The cell can be flattened or projected into any view that is open.

**Scale Multi-line Offsets, Dimension Values & Annotations:**
These options allow the active scale to be applied to these element types. Note that we do not normally use these types of elements.
**Association:**
Association will connect or link cells to elements in the models so that any changes to those elements will also occur to the cell.

7. **Click on** the up arrow to **dismiss** the options.

8. **Dismiss** the Cells tool box. The remaining tools in the Cells tool box are not used very often and will not be used in this lab.
IV. Manipulating Elements

Exercise 1: Deleting Elements

1. Using the zoom features or pan in the View Control Bar, locate the first set of lines that were drawn including the chamfered lines. There are several including the line that was drawn at 90 degrees with a length of 75’. This should be the line directly to the left of the endwall. The endwall will not be deleted in the next step.

![Image 1](image1.png)

2. In Task Navigation under the Main task root, click on the Element Selection tool. This tool will be used to place the lines into a selection set. When this tool is selected, the tool settings for Element Selection are displayed. The top row controls how elements are selected and the bottom row indicates the mode of selection.

![Image 2](image2.png)

Image 12: Element Selection

3. In the Element Selection tool settings, click the first icon at top and bottom for Individual and New.

4. Click above and to the left of the set of lines. Continue to hold the click button down and drag the selection set fence to the bottom right of the set of lines. Leave the line beside the endwall as mentioned in step one. The lines will be highlighted the color yellow because yellow was chosen as the Element Highlight Color and the Selection Set Color in Chapter 2.

Other options for using the Element Selection tool on individual elements include to select elements while holding down the CTRL...
(Control) key on the keyboard until all elements are chosen or to change the mode to Add, + icon, and **click on** each element.

5. **Click on** the **Delete Element** icon which is the button near the right of the Main task root with a red **X**. The selected items will be deleted. (The delete button on the keyboard could also be used).

6. **Pan** over to the remaining line. **Click on** the delete button and **click on** the line. This method of deleting individual items is time consuming when there are numerous elements. A quicker method will be used to delete the remaining elements leaving only the endwall that was drawn.

7. In View 1, **zoom** in or window around the endwall.

8. In the Main task root, pull out the Fence tool box.

9. **Click on** the first icon, **Place Fence**.

10. **Set** the Fence Type to Block and Fence Mode to Void in the Place Fence tool settings.

Once a fence is placed, the options can also be found by going to Status Bar and **right clicking** over the first block as shown below. The following fence modes can be chosen just as they could be from picking them from the Fence Mode Option:
11. **Click** to the left of the endwall and drag the fence around the endwall down to the right corner.

![Image 13: Place Fence Tool](image)

12. Make sure that only the endwall is in the fence. If not, the **Place Fence** tool can be clicked on to **dismiss** the previously placed fence and allow the user to **place** a new fence. The **Modify Fence** tool which is the second tool from the left can also be used to move the corners of the fence if needed.

13. Once the fence is placed correctly, **click on** the **Delete Fence Contents** tool which is the third from the right in the fence tools. The Delete Fence Contents tool should come up and be **set** to Void. You cannot use the Delete icon in the Main task root to delete elements placed in or outside a fence. The Delete Fence Contents tool must be used to delete items outside or inside a fence.

14. **Click** within the MicroStation view to delete the elements. Since void was chosen, everything outside the fence will be processed. **Void-Overlap** or **Void-Clip** could have also been chosen. If two fences were placed around the elements excluding the endwall, Inside, Overlap, or Clip options could have been used.

**NOTE:** If you deleted something that shouldn’t have been, go to the Edit menu and click on the first option, **Undo** Delete Fence Contents. After the Undo option is chosen, the option will change to **Redo** Delete Fence Contents. The
**Undo and Redo icons are also found in the Standard Dialog Tool Box (third and fourth icon from the right).**

![Image 14: Standard Toolbar](image)

15. **Undo** the last function to have all the deleted elements back in the view. We will delete them again using a different method.

16. Window around the endwall.

17. Using the Element Selection tool, **select** the endwall.

18. In the Edit menu, **click on** Lock. This will lock the endwall and not allow us to make any changes the locked element or to delete the element.

19. **Click** in View 1 and **zoom** out until all elements are in view.

20. **Change** the Fence Method to Inside and **place** a fence around all the elements including the endwall and **click on** the **Delete Fence** icon. **Click** in the view to process the fence contents. Every element should delete except the endwall.

21. Using the Element Selection tool, **select** the endwall.

22. In the **Edit** menu, **click on** UnLock. This will unlock the endwall allowing changes to be made.

Another option to delete these items would be to turn off the level for the endwall in the Level Display. Since it is the only element drawn on the DESIGN-DRAINAGE-Cross Drains, the level could be turned off and a fence or selection set placed around the remaining elements to delete them. Be careful when using this method and make sure of other elements that may be on the same level of the element that you want to delete.
Exercise 2: **Copying Elements Parallel**

1. **Zoom** in around the endwall in View 1.

   In the next steps, the 24" pipe that extends into the endwall will be drawn. The pipe extends 8" into the endwall and the inside diameter of the pipe is located 10" up from the bottom of the endwall/headwall.

2. In the Main task root, pull out the Manipulate tool box.

3. **Click on** the **Move/Copy Parallel** tool which is the second icon from the right. The line for the footing of the endwall will be copied up 10" (0.83') to serve as the inside diameter of the bottom of the pipe.
4. In the Move/Copy Parallel tool settings, select Original for the Mode, toggle on Distance & Keep Original and type in 0.83 for the distance.

![Image 16: Move/Copy Parallel Dialog Box](image)

5. Click on the horizontal line and move the mouse up. Click to place the line.

![Image of horizontal line with distance](image)

6. Change the distance to 2 feet in the Move/Copy Parallel. Copy the previous placed line up 2 feet. We now have the inside diameter of the pipe.

7. The outside diameter of the pipe will be drawn by parallel copying the inside pipe diameters. Change the distance to 0.25.

8. Copy the bottom inside of the pipe down 0.25 feet and the top of the inside of the pipe up 0.25 feet.
Exercise 3: **Modifying Elements**

The pipe extends 8" (0.667’) into the endwall. The line that was copied is 1 foot in length so it will have to be shortened.

1. In the Main task root, **pull out** the Modify tool box.

![Image 17: Modify Toolbox](image)

2. In the **Modify** tool box, **click on** the Extend tool, the fourth icon from the left.

3. **Do not toggle** on any of the options in the tool settings. **Click on** the bottom line representing the outside diameter of the pipe and extend the line to the left of the endwall (any distance) and **click** to accept.

4. In the **Modify** tools, **click on** Lengthen or Shorten element to element (Trim To Element).

5. The Status Bar will prompt the user to **select** the first element for extension. **Click on** the part of the line extended to the left of the endwall.
6. The user will be asked to identify element for cutting. **Click on** the endwall. Now, the outside bottom line is only located to the left of the endwall and can be extended to the right side of the endwall 0.667' (8 in.).

7. In the Modify tools, **click on** the Extend tool.

8. **Toggle** on the Distance Option and type in 0.667.

9. **Click on** the right end of the line where the line intersects the endwall. The line will extend into the endwall and will be the correct length.

10. The bottom line needs to be trimmed so that none of the line remains to the left of the endwall. **Click on** the **Trim To Element** tool and trim the line making sure the line is selected on the right of the endwall first and the endwall chosen second.

11. The other three lines will be shortened using the partial delete tool. **Click on** the Partial Delete tool in the Modify tool box.

12. **Snap to** the right end of one of the three lines that need trimming. Then, snap on the bottom line that is the correct length and **click** to complete the partial deletion. This will adjust the line to be exactly like the bottom line. **Continue** this method for the remaining two lines.

A line representing the end of the pipe needs to be drawn. The lines that were copied parallel took on the attributes of the line that each was copied from. However, a new line drawn for the end of the pipe will take on the active attributes which are the level Design-Scratch-User 1, Color #8, Style #0, and Weight #6. The attributes for the line will be changed after it is drawn.

13. **Click on** the **Place** Line command.

14. In the **Snap Mode** button bar **click** once on the Perpendicular Snap Point. This snap will override the active snap, Key Point Snap, for this line placement only.
By default, snap modes, Perpendicular Snap Point and Tangent Point Snap, are turned off. **Right click on** the Snap Mode button bar to switch them on.

15. The **Perpendicular Snap Point** allows the user to snap to a point on a line and draw a line perpendicular from this point. **Snap on** the end of line 1 for the pipe and draw the line all the way up through the endwall (the line should be stopped at the top of line 2 but this method will be used to demonstrate a modify tool) as shown below.

16. In the Modify tools, **click on** the **Extend/Trim To Intersection** tool.

17. **Click on** the line for the end of the pipe between line 1 and line 2. Then, **click on** line 2 for the intersection.

18. To demonstrate another tool, **undo** extend elements to intersection.

19. **Click on** the **Modify Element** tool.

20. **Snap to** the end of the line that was previously modified.

21. The line will move as the mouse is moved. **Snap to** the end of line 2 and **click** point. **Reset (right click)** to release the line being modified.
Any of these methods could be used to have the line shortened to the correct length. The Extend tool could have been chosen with the distance set to -0.333. The first line that was copied from the footing could have been shortened and then parallel copied for the other three. This would save several steps but we wanted to show the various tools which can be used.

Exercise 4: Changing and Matching Element Attributes

Errors are easy to make. Often, a designer will place an element on the wrong level and not realize the mistake until filters are used or a sheet has been plotted. The following steps will show the user how to check the elements attributes as well as change them.

For this exercise, the line for the end of the pipe will be changed to match the attributes of the inside and outside pipe diameter lines.

Before changing the end of the pipe, the inside and outside diameters lines of the pipe will be changed to show them as “hidden” within the endwall.

1. In the Main task root, pull out the Change Attributes tool box.

2. Click on Change Element Attributes which is the first icon.

3. Toggle on Style only and change to 3.
4. **Click on** all four lines to make the changes.

5. In the **Primary Tools**, **click on** the **Element Information** tool which is represented by an “i” inside a blue circle.

   Image 21: Primary Tools Toolbar

6. Once the Element Information tool is chosen, **click on** the line for the end of the pipe.

7. Under the **General** section of the Element Information dialog, the attributes for the line will appear. (At this point, the level, color, style and weight could be changed to match the other lines by changing them in the dialog, however, another method will be used).
8. Under **Geometry**, the northern and eastern start and end coordinate locations of the line are given as well as the length and angle. (Your Start and End numbers will not match the dialog since a specific location was not used to start drawing the endwall). Other element types such as text will include additional **click** groups for that element types within the dialog as shown below.
Note: The file that the element is located in is not in this dialog now. It was included in the past so more experienced MicroStation users may not be aware of this change implemented with MicroStation V8i.
Many times a MicroStation user will try to delete an element, and the element will not delete. A warning is provided in the status bar that it is in a reference file but the user may not notice this or realize the element cannot be deleted in the current design file. If you snap to an element and float the cursor symbol over it, pop up info will give the element type, level, filename if in a reference as well as Geopak based information.

9. **Dismiss** the Element Information dialog. Element Information works with the Element Selection tool so **click** to the side away from the graphics to drop the current selection **set**.

10. **Click on Change Element Attributes** and then **click on** the **Match Element Attributes** icon (eye dropper).

11. The status bar will prompt the user to identify the element to match. **Click on** one of the four lines. The attributes will change in the dialog as soon as the line is chosen.

12. **Toggle on** Level, Color, Style, and Weight.
13. The Status Bar will prompt the user to identify the element to change. **Click on** the end of the pipe. Now, all of the lines have the same attributes.

Exercise 5: **Grouping Elements**

At this point, to move the endwall and the pipe lines together, a fence would have to be placed around the elements or the elements would have to be added to a selection set. The method of grouping elements can be used to combine several elements into one group. This method is often used when creating cells such as a sign. Prior to grouping the pipe lines with the endwall, the endwall will be made into a shape. This will allow us to pattern the entire endwall as one element.

Design and Computation Manager (D & C Manager) can be used in the initial set up of the attributes prior to drawing an element.

1. **Open** the D & C manager located in the Main task root.
2. In the D & C Manager, **click on** the Design Tool (Pencil) option.

3. In the D & C Manager navigate to **Drafting Standards → Prop. Drainage → Structures in Plan → U Endwall** and **toggle** on the **Place Influence** box. **Place Influence** will make the active attributes match the attributes associated with a U Endwall.

4. In the Main task root, **pull out** the Groups tool box.
5. In the Groups tool box, **click on** the icon **Create Complex Shape** which is the third icon from the left.

6. **Set** the Method to Automatic, Area to Solid, and Fill Type to None. The Automatic Option allows the user to start the process of creating the shape by choosing an element as a starting point. The first line is chosen and the endpoints of other elements that are within the Maximum gap distance are included in the shape. This can be used as long as there are no other elements overlapping the elements the user wants to choose.

7. **Click on** one of the lines of the endwall and **click** to accept. **Continue** with **click** points until the shape is closed and completely highlighted. If the shape picks up any of the pipe lines when setting shape elements, reset (right **click**) to skip the element. If needed, the shape can undone and a new one created with the method **set** to Manual. Each line is chosen by the user in clockwise or counterclockwise order for the manual method.

8. **Toggle** off the **Place** Influence box. If the **Place** Influence box is not toggled off, an element or text that is copied, moved, or just clicked on can take on the active attributes of the element chosen in the D&C manager.

9. **Dismiss** D&C Manager tool box.

10. There is now an endwall that is a shape and the lines for the pipe. It would not make sense to make a shape of the pipe, so the lines will be grouped with the endwall. **Click on** the Add To Graphic Group icon, third from the right in the Groups tool box.
The status bar will prompt the user to Identify Element. **Click** on the endwall and all of the lines used to create the pipe. After identifying the last element, **click** once more away from the graphics to accept the last one.

The elements are now grouped together. The next section will introduce other tools to show that the elements are grouped.

In the Groups dialog, the first icon can be used to drop the status of an element. If the user chooses to make the endwall into individual lines again, the **Drop Element** icon could be used with the Line/Strings/Shape option chosen. The second icon from the right can be used to drop graphic groups into individual elements. The **Create Complex Chain** tool, second icon from the left, can be used to combine lines, line strings, arcs or other elements into one element. This option differs from making a shape because the element is not a closed element.

**Exercise 6: Copying, Moving, Scaling, Rotating and Mirroring Elements**

1. If not already **open** go to the Main task root, pull out the Manipulate tool box.

2. In the Manipulate tool box, **select Copy** which is the first icon from the left. Copies are already **set** to 1 in the tool settings for **Copy Element**. Notice that the **Use Fence** option is ghosted out which means that it cannot be used. If a fence was placed prior to choosing the copy tool, the options for fence would be available.
3. **Click** on the endwall and **place** the copied endwall to the right. If all graphics do not move, check to ensure that the Graphic Group Lock is turned on. This can be done in one of two locations:

   In the Status Bar, **left click on** the lock to access all the available locks. If Graphic Group is not toggled, do so.

   OR

   In the T.D.O.T. drop down menu, go to **Tools → Roadway Design Division Tool Strip. Click** the **GG** icon as shown below:

   ![Toggle Graphic Group Lock](image)

   Once GG lock has been toggled on, the Message Center will read “Locks=SN,GG” (SN represents Snaps and is usually on).

4. To **place** an element at a specific degree and/or angle from an existing location, use AccuDraw with the **Move** or **Copy** commands. In the Primary Tools, **click on** AccuDraw.

5. **Click on** Move Element, second icon from the left in the Manipulate tool box.

6. **Select** the endwall that was just copied.

7. In the AccuDraw tool, **toggle** on Distance and Angle. Type in 10 for the distance and 50 for the angle.
8. Move your mouse and notice that you have the option of placing the endwall a positive or negative 50 degrees. **Place** the endwall up to the right (positive 50).

9. In the Manipulate tool box, **select Scale** which is the third icon from the left.

10. In the Scale tool settings, **set** the Method to Active Scale and **click on** the lock located to the right of the scale values to lock them together. **Set** the X Scale to 0.5 and the Y Scale will automatically be **set** to match the X. **Toggle** on Copies and leave it **set** to 1. **Click** on the endwall that was moved 10 feet and 50 degrees. **Place** the smaller endwall to the right.

   With the About Element Center option checked, the user doesn’t choose where to place the scaled element because it is automatically placed in the center of the existing location.

11. **Zoom** in around the original endwall.

12. **Select** the **Rotate** icon located in the Manipulate tool box.

13. There are three methods for rotating; **2 points, 3 points** and by **Active Angle. **Change** the Method to Active Angle, type in 180, and **toggle** on Copies and **set** to 1.

14. **Click** on the endwall and as you move the mouse, the rotated copy will move. **Place** the copy down and to the left of the original endwall. (Negative signs can also be used with the angles to rotate the element in the opposite direction).
15. **Change** the Method to 2 points. This method requires the user to **enter** the starting point of the rotation as the first point or pivot point and requires the user to define the angle of rotation by **entering** the second point.

16. In the Status Bar, the user will be prompted to “Enter the Pivot Point.” For the pivot point, snap on one of the outside diameter lines for the pipe in the endwall that was copied and rotated. The endwall will rotate as the mouse moves. **Do not place the copy.** Reset to get out of the command. Rotating by 3 points is similar except the angel to start the rotation is defined.

17. In the **Manipulate** tool box, **click on** Mirror icon.

   ![Mirror Icon](image)

   There are three options to choose from. The first is vertical. This makes a mirror image of the objects as if an imaginary vertical line was placed between them serving as the pivot point for mirroring. If the Mirror About is changed to line, the user is prompted to enter the beginning and ending of the line to mirror the object around. For this exercise, Mirror About Horizontal will be used.

18. **Change** the Mirror About option to **Horizontal**, **toggle** on Make **Copy**, and **click** above the copied endwall to **place** the mirrored endwall.
Exercise 7: **Patterning Elements**

The user may need to pattern areas such as the pavement patterns on a typical section sheet or easements. There are three places that a user can go to open the pattern tools. Each of these options will be demonstrated. It makes sense that the endwall would be patterned to resemble concrete. However, some other patterns will be used as well. The copy and mirrored copied will be used to demonstrate the different patterns, and the original endwall will be patterned using the concrete pattern.

1. In Task Navigation under the Drawing task group, **right click** and pull out the Patterns tool box.
2. **Click on** the first tool, **Hatch Area**.

3. In the Hatch Area tool box, **click on Element** which is the first icon. This tool will only hatch the element that is a shape.

4. For Spacing type in **1** and an Angle of **45**.

5. **Identify** the copied endwall. Lines will be placed at 1 foot intervals at 45 degrees on the endwall.

6. In the Patterns tool box, **click on** the second tool, **Crosshatch Area**. In the Crosshatch Area tool settings, the third, fourth and fifth icons are Union, Intersection, and Difference, respectively. The areas shown shaded in each tool represent what will be crosshatched if these tools are used. To use these tools, two elements would have to overlap. The icon that looks like a pencil is the Points tools. With this tool, a series of points
are placed that make the shape the user wants to crosshatch. For example, if the user wanted to pattern the pipe, the outer four corners could be chosen and the pattern would be placed. The pipe is not a shape so the Element tool could not be used and the Flood tool would have to be used three times. The last tool is the fence tool. This tool can be used if a fence is placed around the element that the user wants to crosshatch.

7. **Click on** the **Flood** tool which is the second tool in the Crosshatch Area dialog.

8. **Click on** the **Spacing lock** and type in 1 for both Spacing entries.

9. For the first Angle entry, type in 45 and -45 for the second entry.

10. **Click** inside the mirrored copied endwall. The area inside the pipe is not chosen because the flood tool chooses the minimum area enclosed by elements that touch one another. **Click** to accept flood area indicated.

11. In the Patterns tool box, **click on** the third tool, **Pattern Area**.

12. In the Pattern Area tool settings, the **Pattern Definition From Cell** can be chosen. If this is chosen, the Browse button can be used to navigate through the cell library and choose a cell. **Click on** the browse icon.

![Image 27: Pattern Area Dialog Box](image)

The previous lists of cells from the STDS.cel library should be showing since it was used for placing cells.

13. In the cell library, **click on Description** to **place** the cell descriptions in alphabetical order.

14. **Scroll down** to the **Description → Base Stone Area Pattern** (BSTONE). **Highlight** the description and **click on Pattern** within the cell library dialog to activate the pattern.
15. **Dismiss** the **Cell Library** dialog and in the **Pattern Area** tool settings, change the scale to **1** and **click** between the inside diameter lines for the pipe in the original endwall. Since Flood was the chosen method, only the area between the two lines will be patterned.

16. **Undo** the **place** base stone pattern.
17. In the **T.D.O.T.** menu **click on Area Patterns → Design Area Patterns**.

18. In the **Design Area Patterns** dialog, change the Scale to **10**.

19. **Scroll** through all of the selections and **choose** Concrete.

20. The Design Area Patterns tool automatically makes all pattern tool box settings based on the active scale. **Verify** that the Pattern Area dialog box shows a scale of **10**. **Use** the Element tool to **place** the concrete pattern.
21. Choose the original endwall as the element to pattern. Since the pipes are inside the endwall shape, the popes will also be patterned.

22. In the Main task root, click on Design and Computation Manager.

23. In D&C Manager navigate to Drafting Standards > Traffic Control (Temporary).

24. Double click on the Work Zone Area item. In the Pattern Area tool settings, all pattern definitions for temporary work zones are made. This is the same as if the item were picked from the Design Area Patterns dialog that was invoked from the T.D.O.T. pull down menu.

We will not use this pattern at this time but note that specific area patterns can be accessed by application categories in D&C Manager and from the T.D.O.T. pull down menu.

25. Dismiss the Design Area Patterns and the D&C Manager dialogs.
Exercise 8: **Measuring Elements**

The endwall and lines for the pipe will be measured. **Use** the Copied endwall that has the hatched lines. Each of the lines that will be measured and the sequence that will be used is shown below.

1. **Turn off** the Graphic Group lock.

2. In the Main task root, pull out the Measure tool box.

3. In the Measure tool box, **click on** Measure Distance which is the first icon on the left. The footing will be measured.

4. In the Measure Distance tool settings, **set** the Method to Between Points. **About** should be **set** to Global Z.

5. The prompt will tell the user to **enter** the start point. **Snap to** one end of the footing and **click** to begin measuring. **Move** your mouse around to see the imaginary line for measuring. **Snap to** the opposite end of the footing, and **click** to accept. The True distance read-out should show 1.00'.

Note that when measuring 3D graphics that include an elevation, the Projected distance provides a 2D planar distance that ignores the elevation differences.
NOTE: When two elements overlap or connect and a user is trying to snap to one of the two elements, the wrong one may be the selected. If this happens, just Reset (right click) and the second of the two elements will be selected.

6. In the Measure Distance tool box, change the Method to Along Element. For this option, the pipe line extending into the endwall will be measured.

7. Snap to one end of the outside diameter line for the pipe. The pipe will highlight. Snap to the opposite end to obtain a read-out of 0.67’.

8. In the Measure Distance tool box, change the option to Perpendicular. For this option, the height of the endwall will be measured.

9. Snap on the bottom of the footing and move the mouse from left to right. Notice that an imaginary perpendicular line is being drawn as the mouse is moved. It will follow around the edge of the endwall shape. Click on the Segment Only option to enable the measurement just from the bottom of the footing.

10. Snap to the top of the endwall to obtain the measurement of 3.75’.
11. In the **Measure Distance** tool box, change the option to **Minimum Between**.

12. **Click on** one of the hatched lines and then on one adjacent to it. The read-out of **1’** will show as the True distance.

13. In the **Measure** tool box, **click on Measure Angle Between** which is the third icon on the left.

14. **Click on** one of the hatched lines and then on the bottom of the endwall. A read-out of 45 degrees should come up in the dialog.

15. In the Measure tool box, **click on Measure Area** which is the last icon on the right. **Change** the **Method** to **Element** in the Measure Area tool settings. This will measure a closed area. **Identify** the endwall as the element to obtain the area and perimeter measurements. The area read-out should be 18.2526 square feet with a perimeter of 24.47 feet.

![Image 31: Measure Area Dialog Box](image)

The other options to measure areas are Fence, Intersection, Union, Difference, Flood and Points. The following is a brief explanation and an example for each and is provided for reference only.

**Fence:**

A fence must be placed around an object first before the Method-Fence can be chosen. A fence can be placed easily around a rectangular feature by snapping to two opposite corners. Snapping to the corners will measure the exact area of the rectangular object. But for a feature with any curvature, the fence method is not a realistic method of measurement.
**Intersection:**

In the example below, an ellipse and circle overlap. The area of the ellipse is 54.9979 SF, and the area of the circle is 19.6350 SF. If the method is set to Intersection, area 2, the overlapping section, can be found. The area where the two overlap is 4.9181 SF.

![Intersection Diagram]

**Union:**

If two elements overlap, union can be used to find the total area of both objects minus the overlapping area. The area found by union for the drawing above would be the ellipse area (54.9979) plus the circle area (19.6350) minus the overlapping area 2 (4.9181) which would result in an area of 69.7148.

**Difference:**

If the method is set to Difference, area 1 or area 3 can be found depending on the order the elements are chosen. If the ellipse is chosen first and the circle second, the area of the ellipse minus the overlapping area will be the result (Area 1). If the circle is chosen first and the ellipse second, the area of the circle minus the overlapping area will be found (Area 3).

**Flood:**

The Flood method will measure the area enclosed by elements that touch such as area 1, 2, or 3. This method is highly advantageous since it can measure areas from various graphics without having to set up a shape.
**Points:**

If the method is *set to Points*, the user must *click* at several points on the elements until the element is closed again. This would be hard to do on an ellipse but for a square or any area with straight sides, the corners would be defined to measure the area.

16. **Dismiss** the Measure tool box.
V. Making Sheets

Sheet files are MicroStation files with sht extensions instead of dgn. Design files are referenced into sheet files, clipped, and level filters used to set up the sheets. Work is done in the design files. By doing work in the design files, changes made will show up in every sheet file that the design file is referenced into. If work is done in each individual sheet file, the changes may have to be made numerous times. For example, an existing roadside ditch is found to be a stream by the ecology section and should be labeled “STR 1”. The ditch is renamed STR 1 in the original survey file. Since the survey file is referenced into the present, proposed, and EPSC plan sheets the changes will be shown in each of these sheets. If the change had to be made in each sheet, the change would have to be made at least three times as opposed to one. Usually, the only work done in a sheet file will be placing the north arrow, match lines, project data, sheet type, revision notes and possibly notes needed specifically for the sheet.

The sht extension should be used for all plan sheets that make up a set of plans. Using a consistent method of naming plan sheets and using the sht extensions allows other TDOT agencies the ability to view our files without instruction. The viewer can go to a data base and click on a sht file which is consistently named the same from one project to another. An example would be the first present layout sheet should be sheet 4 thus the naming convention is 004.sht.

Another reason to use sheet files is for InterPlot Organizer which is used for batch printing. When files are selected using InterPlot Organizer, the files are listed alphabetically according to file extension. This allows all of the sheet files to be grouped together and easily chosen for batch plotting.

Exercise 1: Referencing Files

1. Make a new file by clicking on File → New.
2. Navigate to C:\Projects\MicroStationV8iClass\Tipton.
3. Check the bottom of the dialog for the seed file setting. By default the seed file should be set to seed2d.dgn. If it is not, click the Browse button and from the choices, select seed2d.dgn
4. This sheet will be the first present layout sheet. Type in 004.sht for the file name.
5. Click Save to create the new file and open it.
6. In the **File** menu **click** on **File → References** or use the icon from the **Primary Tools** toolbox.

7. In the Reference dialog, **click** on **Tools → Attach**.

8. In the Attach Reference dialog, several options must be chosen. **Navigate** to **C:\Projects\MicroStationV8i\Class\Tips**on.

9. At the bottom for Files of Type:, use the pull down to **select All Files** (*.*).

10. **Click on TIA373-001survey.dgn** and **hold down** CTRL and **select TIA373Alignments.dgn** too.

11. For the Attachment Method on the right, choose **Coincident World**.

**Image 32: Attach Reference Dialog Box**

**NOTE:** There are several types of Attachment Methods. Interactive, Coincident and Coincident World are the most commonly used. Coincident World aligns the references with the active file by Master Units, Global Origin and design plane coordinates. The Coincident method simply aligns the reference file directly to the active file. The interactive method opens the Reference
Attachment Settings dialog which allows the user to choose attachment method, other views including saved views and to set various reference file controls before attachment.

12. **Click Open.**

13. **Dismiss** the Reference dialog.

14. In the View Control Bar for View 1, **click** on **Fit View** which is the eighth icon from the left. The Fit View tool fits graphics into the view. Once the view is fit, the references will show in the upper right corner. The global origin information will be in the lower left corner.

15. In the Fit View tool settings, **choose** Reference and data in View 1. Now only the reference files appear in the view.

16. In the View Control Bar, **click** the **Window** Area icon which is the seventh icon from the left.

17. A cross hair will come up. **Click** to the left of the references and drag the box to the right. Continue to do this until you are zoomed in and can see the entire plan view in View 1.
18. The view needs to be rotated. This can be done by rotating the view using the Rotate View icon or by importing the saved view from the alignment file. We will use the saved view method. In the Utilities menu, **click** on Saved Views.

19. **Click** on the third icon from the right, **Import Saved View**, in the Saved View dialog.

![Image 34: Saved Views Dialog Box](image)

20. The directory path should already be set to the current directory. (If it doesn’t please **navigate** to the current directory). **Click on** TIA373Alignments.dgn.

21. **Click Open**.

22. The Plan View and Profile View will come up as the choices since each were saved previously in the reference file. **Click on** Plan View.

23. **Click OK**.

24. The view will be added to the Saved View Dialog. If the top of the Saved View dialog does not indicate View 1, **click** in that view to reset the focus.

25. **Click on** the saved view named Plan View.

26. **Click on** the Apply Saved View icon which is the fourth from the left.

27. In the Apply Saved View tool settings, leave the defaults selected and **click** in View 1.

28. **Dismiss** the Saved View Dialog.
29. As stated, this is one way to rotate the view. Let’s also rotate the view from another perspective. For the saved view we have, the beginning of the project is parallel to the view border. Since we know that the box should be in the center of the sheet, let’s rotate according the box. **Zoom** in around the box bridge.

30. **Turn off** all levels in **TIA373-01survey.dgn** file except level **SURVEY-DRAINAGE-Bridges**. **Go to** Level Display to **turn off** the levels.

31. There are several parameters that could be used as the two points to rotate. The horizontal alignment at the box is coming out of a curve and becomes tangent a few feet prior to the station tick located within the box bridge. Since the box bridge is in the tangent section, we’ll use the bottom of that tick and the next tick as the two parameters. There are also the leader lines for the text for the beginning and ending stations of the box bridge that could also be used or corresponding edges of pavement. **Click** on Rotate View from the View Control Bar.

32. **Use 2 points** as the rotation Method.

33. **Click** to the bottom of the first tick and the bottom of the second tick for the X axis of view.

34. **Zoom out** to see the entire horizontal alignment and save settings.
NOTE: Never rotate graphics using the Element Manipulation tools to create sheets since this changes the coordinate locations and graphics added later will not overlay correctly on sheets.

Exercise 2: Placing Sheets and Clipping Reference Files

Since this is a small box bridge replacement job, we will only use one sheet area. Usually for a small box bridge replacement such as this, the designer can tie in quickly on each side of the structure. The structure is in the middle of the survey and will be placed in the center of the sheet.

1. **Place** a present layout sheet by going to the T.D.O.T. menu and choosing **Sheet Cells**.

2. In Sheet Cells, **click** on **Plan w/Coor Note**.

   **NOTE:** “Coor” is short for Coordinate. The **Roadway Design Guidelines** state that all coordinate values for the PI’s of curves and beginning and endpoints of the alignments should be shown on the present and proposed layout sheets. A notation should be shown in the title block on the lower right corner of the sheets. This notation will be generic and come in as part of the sheet. Each designer will be responsible for filling in the datum adjustment factor associated with the project. Below is an example of the notation:

```
COORDINATES ARE NAD/B30995, ARE DATUM ADJUSTED BY THE FACTOR OF 1,000____ AND TIED TO THE TCRN. ALL ELEVATIONS ARE REFERENCED TO THE NAVD 1988.
```

   Image 35: Coordinate Note

3. In the **Place Active Cell** dialog, the active cell will already be set as well as the angle and scale factors.
4. The sheet will be ready to place. Do not place the sheet directly on the plan view. Instead move it to the left of the plan view.

5. **Go to Settings → View Attributes.**

6. With the View set to 1, **click** on **Line Weights. Check** the Level Display for View 1 and make sure level **DESIGN - SCRATCH - User 1** is turned on.

**Note:** Notice the two dots shown within the sheet border on each side of the sheet. These dots (which are points that are almost invisible when the Line Weights are turned off) are spaced 1300’ apart and represent limits of the sheet. The 1300’ limit relates to the length of grid that is available for use on a 50 scale profile sheet. Limits shown on plan sheets usually match what is shown on their corresponding profile sheets. The limit on the right side of the sheet allows for space for revision notes. Generally, you do not want any alignment past 1300’ limit. However, we might have a few feet of alignment go past these two limits but not enough to warrant a second sheet.

7. We will now move the sheet and place the center of the sheet at the center of the existing box bridge. **Open View 2 and zoom in** around the box bridge. Turn off all levels in the **TIA373-001survey.dgn** except **SURVEY-DRAINAGE-Bridges** for View 2.

8. **Click** on the **Move Element Icon** from the Main task root.

9. In the Snaps tool bar, **click** on Center Snap, the 5th icon from the left.
10. **Snap** to the top of the inside border of the sheet. The cross hair will move to the center of the sheet. Data to start the move.

11. **Move** your mouse over to View 2 and **click on** the alignment at the approximate center of the box bridge. **Reset** to stop moving the sheet.

12. **Go back** to View Attributes and **turn off** Line Weights.

13. **Open** the Level Display.

14. **Highlight** both reference files and **right click** over the level list and turn All On.

15. At this point, there are several elements outside the sheet border. We will trim or clip these elements located on the outside of the border. **Click on** the Place Fence command and **set** to Block and Inside.

16. **Click** in the inside corner of the border to start the fence and **click on** the lower right corner of the sheet cell area to complete the fence.

17. In Level display with both reference files selected, and **right click** over the filename area for the options shown below.
18. **Click on** the first option, Open Dialog. The References dialog could also have been opened by going to **File → References** or from the Primary Tools toolbox.

19. **Go to Tools → Clip Boundary** (within the Reference dialog) or **click on** the icon with the scissors within the dialog.

20. Both reference files should already be highlighted because both were chosen previously, if not, **select both**. **Set the Reference Clip Boundary to Fence** and **toggle on Use References Dialog List**.

21. **Click** in View 1 to accept the clip. All the elements within the sheet are clipped at the fence limits.

22. **Zoom out** and notice that there is nothing remaining outside the fence.

23. **Click on** the fence icon to **dismiss** the fence.
24. **Dismiss** the Reference Dialog. **Do not dismiss Level Display.**

There are several areas that have text overlap or text that was cut off due to the clip. These areas will be adjusted in the design files after sheet filters have been used.

Exercise 3: **Manipulating Sheets and Filters**

1. In the **T.D.O.T.** Menu, **click** on Sheet Titles.

2. **Place** a present layout sheet title by choosing the cell **Present Layout-Sta-Scale**.

3. The cell will be ready to place. **Snap** in the lower right corner of the sheet.

4. The station ranges for the sheet are 50+00.00 to 64+28.38 with a scale of 50. **Fill** these in using the enter data field text tools. You **will not** be able to add 0.38 for the second station range.

5. For the sheet description in the upper right corner, **type in R.O.W. for Type, 2013 for year, BRZE-8400(58), and 4 for the sheet number.**

This is a present layout sheet and has two possible options for level filters. The first option is Present Layout. With this option, the right of way information including property lines, names and associated tract numbers, bearing, distance, station and offsets will all be shown in the present layout sheet. The second option is Present layout No ROW PL text. This will not show the property line text which is the bearings, distances, stations and offsets. If a sheet is cluttered, the second option is often used. If the second option is used, an additional sheet will be added.
named the Right of Way Details Sheet and the corresponding sheet filter used.

**Filter: Sheets – Present Layout**

**Filter: Sheets – Present Layout No ROW PL Text**

**Filter: Sheets – ROW Details**

6. In the Level Display, change the option to Filters. No filter should be turned on at this time.

7. **Highlight** the active file and both references.

8. **Click** on **Sheets-Present Layout**. The filter background will be highlighted when chosen. (This filter will be used first just to show the differences).

9. Look at the end of the alignment and notice all the right of way text (in purple) that is on. This is cluttering the sheet. We will now turn this filter off and use another. **Click on Sheets-Present Layout** again to turn the filter off.

10. **Click on Sheets-Present Layout no ROW PL Text**. Notice that the sheet is much less cluttered.
11. **Zoom out** so that the entire sheet is in view.

12. In the **T.D.O.T.** menu, **click** on **Tools → Place North Arrow.**

   **Place** the north arrow at the top of the sheet.

13. In the **File** menu, **click on** Save Settings. This will save the level set-up.

14. **Click on File → Close** to bring up MicroStation Manager. It should be set to a .sht extension and the **004.sht** chosen since it is the only sheet file.

15. In the MicroStation Manager dialog, **right click** on 004.sht and **choose Copy.** **Right click** in the open area below the file and **choose Paste.**

16. **Click on** the new filename in the list and change the name to **004A.sht**

17. **Open** sheet 004A.

18. In the Level Display, **highlight** the active file and both references.

19. **Click on** the filter **Sheets - ROW Details.**
20. Either change the sheet text from PRESENT LAYOUT to R.O.W. DETAILS by editing the text “PRESENT LAYOUT” or by deleting the existing sheet title cell and replacing it with the R.O.W. cell from the menu T.D.O.T. → Sheet Title Cells. If the cell is replaced, the station and scale will have to be re-entered.

21. **Edit** the sheet number to be **4A** using the Fill in Single Enter Data Field tool.

22. **Go to File → Save Settings.**

   **NOTE:** The next logical step would be to make a proposed sheet (004B.sht) and repeat the steps for filters and renaming the sheets. Since we did not make a proposed file in class and there aren’t any new proposed elements, we will skip this part.

   As sheets are made and filters are used, overlapping text becomes more obvious. Since the text will be in the reference files, those files will have to be opened to clean up the text. A good hint to help with clean up is to open the design file and reference in the sheet file. Use the first filter used for the present layout sheet (Sheets-Present Layout no ROW PL Text from our exercises). Once this filter is applied, text can be moved. Then, the next filter can be applied to see if there are any overlaps. Continue to do this in all of the references, until the text doesn’t overlap.
I. T.D.O.T. Menu

The following exercise will focus on some of the most frequently used tools from the T.D.O.T. menu. As stated in the introduction, for more information on any of the tools located in the T.D.O.T. menu, go to the Roadway Design Division CADD website listed below, click on Documentation and open TDOT Roadway Design Division Programs.pdf.

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm

These tools are also all located in the Design and Computation Manager. Draw Box Culvert in Profile is found in D&C Manger under Drafting Standards → Prop. Drainage → Structures on Profiles → Profile Box. The other tools can be found in D&C Manger under Drafting Standards → Tools.

Exercise 1: Draw Box Culvert in Profile

The next tool will be used to draw a box culvert in the profile. Hydraulics supplies design with the station at the center of the box, skew, number of barrels and height and width of each barrel. Design takes this information and draws in the box in a culvert section cross section. This is done to determine how wide the structure is across the road. For this project, the box culvert is 2 @ 12’ X 12’ box at Sta. 57+10.00 with a 75 degree skew left. Once the box has been drawn in the culvert cross section, the flow line elevation can be determined. This elevation is taken at the center of the box at the top of the bottom slab. For this box, the flow line is at elevation 298.22. Other information needed to draw the box are the lengths of the short and long wingwall. From the wingwall details and all related information, the short wingwall length is 21.5 and the long wingwall length is 26.5. The wall thickness for the inside and outside wall is 8”. The top slab is 10” and the bottom is 9”.

1. **Open** the file TIA373Alignments.dgn located in the directory path C:\Projects\MicroStationV8iClass\Tipton.

2. In View 2, **zoom** in around the profile. View 2 has not been rotated and the grid should be on a zero plane. **Zoom** in on the lower left corner of the profile. The text in the corner is the Geopak profile cell which controls stations and elevations on the profile. We will use this with the DP Station & Elevation tool to place our box at the correct location.
3. In the T.D.O.T. menu, **click** on **Drainage (Profiles/Culv.Sections)** → **Draw Box Culvert or Br**.

4. The dialog will come up with several parameters to fill in. **Fill** in the parameters as shown below.

5. After completing all the fields, **click on** the DP by Station & Elevation command button.

6. In the **Data Point Profile Station Elevation** dialog, **click on** the **Identify Profile Cell** command button and data point on the Geopak profile cell text. The top of the dialog populates with the profile info.
7. In the **Draw Box Culvert or Bridge** dialog, **click on Draw Structure**.

8. The status bar will prompt you to identify the flow line at center. In the Data Point Profile Station Elevation dialog, **keyin** the flow line station 57+10.00 and elevation 298.22 as shown below. After entering the station and elevation values **click on Data Point**.

The box is drawn and its text will be ready to be placed. **Place** it to the right of the box. Notice that most of the text is not filled in but has to be done by the user.
Exercise 2: **Use DGN Batch Text Editor**

Sometimes, a project may have a schedule change or lack funding which could change the year for turn in. For this project, the R.O.W. year on sheets 004 and 004A, is 2013. The following will show the user how to change the year to 2014. Since it does not prompt the user at each change, I would only recommend this when you can be specific and when only one line is used in the description. An example of when not to use this would be if the year for the R.O.W. and Construction are both 2013 in the sheets and the Construction year only should change to 2014.

1. **Remain** in the file **TIA373Alignments.dgn**.
2. In the **T.D.O.T.** menu, **click on** DGN Batch Text Editor.
3. The available files to choose from will come up according to the active directory. **Highlight** 004.sht and 004A.sht.
4. **Type** in 2013 for the Original Text and 2014 for the New Text. Leave all other options at their default values.

![Image 39: DGN Batch Text Editor Dialog Box](image)

5. **Click on Edit Text**.
6. As each file is processed, MicroStation’s Find/Replace Text tool which is used by this program prompts that it is completed. **Click OK** to dismiss each time.

![Image of Search Completed](image)

7. A final message will come up and say all files are processed. **Click OK**. You will be left in the last file chosen in the list. In this case, the last file is 004A.sht. **Zoom in** to the sheet text and see that the year was changed.
8. **Cancel** the DGN Batch Text Editor dialog.

**Exercise 3: Calculate and Label Slope**

1. **Re-open** the file **TIA373Alignments.dgn**.

2. **Zoom** to the profile window in View 2.

3. In the **T.D.O.T.** menu, **click on Tools → Calculate and Label Slope**.

4. The proposed finish grade between V.P.I. 56+50.00 and V.P.I. 57+50.00 is -0.33%. This will be checked. **Click on Percent Grade. Check** to make sure the Profile Exaggeration is 10.

5. **Click on Calculate Slope** and follow the prompts to check the -0.33% proposed grade.

6. From the Status bar prompt, the user is prompted to Identify Begin Point. **Snap** to the VPI point at station 56+50.00.

7. The Status bar will then prompt the user to Identify End Point. **Snap** to the VPI point at station 57+50.00. A percent grade read out of -0.33% will show in the Percent Grade window of the dialog.

8. **Open** the file **TIA373MainlineXSections.dgn**. The view should be on cross section at Sta. 57+00.00.

9. **Zoom** in on the right side of the road. The right side starts at the Finished Grade of 312.33 and continues to the right.

10. **Toggle on** Cross Slope in the Calculate & Label Slope dialog. We will confirm that the pavement cross slope is -0.02. The pavement is shown in red.
11. **Click on** Calculate Slope.

12. When prompted to Identify Begin Point, **snap to** the red pavement line at the finished grade for the Begin Point and data to accept.

13. When prompted to **Identify End Point**, **snap to** the end of the line where it meets the shoulder (in yellow) for the End Point and data to accept. A cross slope read out of -0.02 will show in the Cross Slope window of the dialog.

14. The next slope to check will be the side slope of 3:1. **Click on** Side slope in the Calculate and Label Slope dialog.

15. For the Begin Point, **snap to** the top of the green line and data to accept.

16. For the End Point, **snap to** the bottom of the green line and accept. A read-out of 3:1 should show in the Side Slope window.

At any point when calculating slopes you can **click** the **Place Label** option to annotate that slope. As indicated on the dialog, the label will use the current active element settings. The **Text Styles +** and **XS Text Styles +** buttons can be used to open those dialogs to set any desired standard text settings.

17. **Dismiss** the Calculate and Label Slope dialog.
Exercise 4: **Rotate Element to Horizontal**

1. **Re-open** the file `TIA373Alignments.dgn` and go to **Utilities → Saved Views**.
2. **Highlight Plan View** and **click Apply Saved View**. **Click** in View 1.
3. Notice that the curve data is at an angle and not aligned with the view.
   If we use the Rotate Element to Horizontal tool at this point, both sets of curves will be rotated according to the saved view. The saved view was not the view that was used to place the sheet. So, it would make sense to reference one of the sheets in and rotate the view according to the sheet, then use the tool.
4. **Go to File → References**.
5. In the Reference Dialog, **go to Tools → Attach**.
6. **Change** the List Files of Type to Sheet Files and ensure that the directory is set to `C:\Projects\MicroStationV8iClass\Tipton`.
7. **Change** the attachment Method to Coincident World.
8. **Click on** 004.sht and **click Open**. **Dismiss** the References dialog.
9. Rotate the view according to the sheet. **Click on** the **Rotate a View Icon** and choose the bottom two opposite corners of the sheet to identify the X-Axis.
10. Once the view is rotated, **check** the graphic group lock to make sure it is on.
11. **Click on Tools → Rotate Element to Horizontal** in the **T.D.O.T.** menu.
12. Identify both sets of curve data for rotation. **Click** on any text in the curve data set and **click** to the side to accept. Since the graphic group lock is on, all text within the curve data is rotated to be horizontal to the view.
II. Plotting and Making PDF’s

When only one sheet is needed for plotting, it is easy to plot the sheet from within MicroStation using Iplot. If multiple sheets are needed, InterPlot Organizer should be used. InterPlot organizer is a program used to create plot sets. InterPlot Organizer can also be used to create PDF’s. Although we only have two sheets for this class, we will use these to demonstrate InterPlot Organizer and its use in making PDF’s. The following exercise will take you through the steps to plot as if you were on the 13th floor at headquarters. There are different plotters for each headquarters floor and regional office. There are none set up for the computer lab, so, actually plotting the files for class will not be an option. For further information, refer to the documents InterPlot Organizer V8.pdf and Creating PDFs from DGNs.pdf which are both located in the Documentation section of the Roadway Design Division CADD website at

http://www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm

Note that Iplot & InterPlot Organizer settings files for Roadway Design Division personnel are only available through the intranet CADD web page under Iplot Standard Files at

http://intranet.tdot.tn.gov/asstchiefengrdesign/Design/v8design/default.htm

Exercise 1: Plotting One Sheet

1. **Open** the sheet file **004.sht**.

2. **Notice** on the outside four corners of the sheet, there are four snap points shown in green lettering. **Zoom in** closer and you can see that each say “**SNAP PT**”.

3. **Zoom** back out until all four snap points are visible.

4. **Click on Place** Fence.

5. **Set** the **Fence Type to Block**.

6. **Place** a fence by snapping to the left upper Snap Point and stretching the fence to the bottom right Snap Point.
7. In the File menu **click on IPlot**. You can also **click on IPlot** from the **Roadway Design Division** tool strip.

The Job Name will be the name of the active file. The printer, paper size, units, scale and rotation are set to the current default settings that are in place. Normally, you do not need to **set** these manually because applying any other standard settings file will reset all of these.

Under Plot Control, a full size plot is on a scale of 50:1 which produces a sheet approximately 22 X 34 will show in the IPlot-Main dialog. The Plot Area will be **set to Fence** with **View set** to the view where the fence was placed.

![IPlot Dialog Box](Image 41: IPlot Dialog Box)

8. **Click on** the browser beside Printer. All the available printers are shown. Jj00wf18 is the queue. In the highlighted option shown below, the plotter is located at head quarters (HQ) on the 13 floor and is a Xerox printer. The 88301 is the first roll in the printer and is for a full size print. The 88301B is half size and 88301C is full size Mylar.
9. As noted previously the printer should **not** be set from this location so **click Cancel** to close the **Select Printer** dialog.

10. **Go to** the pull down option **File → Select Settings** on the Iplot dialog. From the list displayed, pick the settings file English13AHaf and **click OK**. This makes all settings required for a half size print.

Notice that the printer has been changed to the half size queue. Other settings have been made as well including line thickness control. The settings file has **set** the default scale of 100. For our 50 scale sheet, this will give us a half size print. The scale value can be changed when needed based on the normal full size scale of the sheet being plotted.
11. For the most part, the other menus are not needed but sometimes, more than one plot of the sheet is needed. To do this, **click on Options → Submit. Change** the Copies to the number required and **click OK**.

12. Since we are not going to plot, we will **not click** Plot in the Iplot - Main dialog. **Click on Exit**.

To reset the default settings which are used in the Iplot dialog, **go to the pull down option T.D.O.T. → Iplot – Default Settings**.

In the **Set Iplot Default Settings** dialog, **click on** the desired settings file that you wish to use. A message at the bottom of the dialog indicates the settings file that has been activated. You can keep this dialog **open** while plotting so that the default settings can be reset at any time.
13. **Exit** out of MicroStation.

**Exercise 2: Plotting Multiple Sheets**

1. From the Start menu, **click on All Programs → Bentley → ProjectWise InterPlot Utilities → ProjectWise InterPlot Organizer**.

2. When InterPlot Organizer opens, a prompt will come up asking you if you would like to create a new plot set or open an existing. **Click on Create a new plot set** and **click OK**.

3. In the Create Plots dialog, **click on Add**.

4. The Select Files dialog will come up. Using the pull down beside, **go to C:\Projects\MicroStationV8iClass\Tipton**.
5. Highlight 004.sht and 004A.sht.

6. Click on Open.

7. The two files will be added to the Create Plots dialog. Click on Browse to choose the settings file. All of the available files should come up. These files are located in `C:\Users\Public\InterPlot Standards\Settings`.

8. For this set, we will create a half size set for the 13th floor which is `OrgEnglish13AHaf.set`. Scroll through the selection and choose `OrgEnglish13AHaf.set`.

   **Note:**
   Only settings files that start with “Org” or “Pdf” are valid for use with InterPlot Organizer. All others are only used with `Iplot` inside MicroStation as shown previously.

9. Click OK. The Create Plots dialog will come back up. Click OK in this dialog.
10. A message about a common section will come up. **Click Yes.**

11. Once each sheet is listed, **check** the parameters. Both sheets are 50:1 scales so the scale should be 100:1 for half size. The sheets should be in order if named correctly but if a sheet needed to be moved, the sheet would be highlighted and the up & down arrow buttons used to shift its location in the list.

12. At this point, the sheets are ready to plot. **Go to File → Print.**

13. In the Print dialog, the correct printer should be already set based on the settings file used to create the plot set. Since there are only two plots, choose All in the Print Range, Collate, and submit as One print job. **DO NOT SUBMIT THE JOB. Click on Cancel.**
Usually, a set is made up of several sheets not just two. When this is the case, it is recommended to highlight one sheet and choose selection in the Print dialog or use **File → Print Preview**. This will let you check one sheet and hopefully catch something that is wrong immediately rather than after the entire job is printed.

14. To save the plot set for future plotting, **click on File → Save As**. **Navigate** to your project folder and save the plot set. **NOTE:** Cross sections are a little different than sheet files. In a sheet file there is just the one sheet and only the one border. In a cross section sheet file there could be hundreds of sheet borders. InterPlot Organizer adds a number to each sheet within the sheet file. Refer to the InterPlot Organizer documentation for further information.

15. **Close** InterPlot Organizer.
Exercise 3: **Making PDF’s**

Making PDFs using InterPlot Organizer is similar to making plot sets but a different settings file is used.

1. From the Start, menu, **click on All Programs → Bentley → ProjectWise InterPlot Utilities → ProjectWise InterPlot Organizer**.

2. When InterPlot Organizer opens, a prompt will come up asking you if you would like to create a new plot set or open an existing. **Click on Create a new plot set and click OK.**

3. In the Create Plots dialog, **click on Add.**

4. The Select Files dialog will come up. Using the pull down beside, navigate to **C:\Projects\MicroStationV8iClass\Tipton.**

5. **Highlight 004.sht and 004A.sht.**

6. **Click on Open.**

7. The two files will be added to the Create Plots dialog. **Click on Browse** to choose the setting file.

8. For this set, we will create a pdf half size set for the 13th floor which is **PdfEnglish13AHaf.set. Scroll through the selection and choose PdfEnglish13AHaf.set.**

9. **Click OK.** The Create Plots dialog will come back up. **Click OK** in this dialog.

10. A message about a common section will come up. **Click Yes.**
11. Once each sheet is listed, check the parameters. Both sheets are 50:1 scales so the scale should be 100:1 for half size.

12. Go to File → Export PDF or click on the PDF icon. 

13. In the Export PDF dialog click on All, Create one PDF file containing all plots and Invoke PDF viewer when done.

14. Click on PDF Format Configuration and make the changes as shown in the following dialog:
15. After all changes are made, **click OK** in the PDF Format Configuration dialog.

16. In the Export PDF, **click on** Create PDF.

17. The Save PDF File dialog will come up. **Navigate to** C:\Projects\MicroStationV8iClass\Tipton and **save** the file as Tipton.pdf.

18. Because Invoke PDF viewer was toggled on, Adobe reader will open up, scroll through to the second sheet.

19. **Dismiss** Adobe reader.

20. **Save** the pdf plot set and **close** InterPlot Organizer.
III. Second Sheets

Complete documentation for second sheet production is found in the 2ndSheetsV8.pdf document on the Roadway Design Division CADD website:
www.tdot.state.tn.us/Chief_Engineer/assistant_engineer_design/design/v8/V8design.htm

This class will make a general notes second sheet file which is embedded with a Word document and a tabulated quantity sheet that is linked to an Excel document.

Exercise 1: General Notes Sheet

1. **Open** MicroStation from the icon located on the desktop.
2. **Click on** the New File icon.
3. In the New dialog navigate to C:\Projects\MicroStationV8iClass\Tipton.
4. At the bottom of the dialog **click** the Browse button to reset the seed file which is to be used. For the seed file choose **EnglishGeneralNotes.dgn** and **click Open**.
5. General notes are somewhere in the number 2 sheet series. Since this is a small project, we will use 2B for the general notes assuming that sheet 2 is Estimated Roadway Quantities and 2A is typical sections. Probably only one sheet would be needed for each of those. **Type** in 002B.sht for the name and **click Save**.

6. **Open** sheet 002B.sht. Notice that the General notes are already in the sheet file because we used the English General Notes seed file.
7. Adjust the sheet as needed in View 1 and zoom in on the General Notes title located at the top of the first column.

8. Click on the Element Selection Tool.

9. Double click on the edge of the Word document attachment above the title text. This will open up the embedded Word document.

10. In the Word document, go to the first column and delete the second note under Grading.

11. After making the changes, go to File → Save (CNTRL S) and save the Word document, Document in 002B.sh'. Close the Word Document.

12. Notice that the changes are now showing in the MicroStation file. Changes made in the Word file will only show up in the MicroStation file after the Word file is closed.

To access the Word document again, you have to double click on the edge of the Word attachment.

It is recommended to make a copy of the Word document after significant changes have been made. This must be done. Refer to the documentation 2ndSheetsV8.pdf for further information on such as making a second general note sheet, correcting overlapping text etc.
14. Do not dismiss MicroStation’s File Open dialog.

Exercise 2: Tabulated Quantities Sheet

1. In MicroStation’s File Open dialog, click on the New File icon.
2. For the seed file choose SEED2D
3. Tabulated Quantities are after General Notes in a plan set. In the number “2” sheet series, there would probably be two general notes sheets, 2B and 2C. So, the tabulated quantity sheet will be named 002D.sht. Type in 002D.sht for the name and click Save.
5. In the key in field, type in AS=1. This will change the active scale to one which is used on most second sheets.
6. In the T.D.O.T. drop down menu, click on Sheet Cells.
7. Place a Plan sheet in window one. It will be very small. Zoom in so that the entire sheet is in View 1.
8. Minimize the MicroStation window by clicking on the minus button (-) in the upper right corner.
9. From the Start button, open .
10. Once Excel is opened, click on File → New.
11. Click on My Templates.
12. Under the heading TDOT 2nd Sheets, select EstimatedRoadwayQuantities.xltm and click OK. If a Security Warning bar appears asking about Macros, Click on the Enable Macros button.

13. All tabulated quantities files are added as individual tabs to the Estimated Roadway Quantities file. To add a tabulated quantities block to the Estimated Quantities file, highlight a worksheet tab, right click the mouse and select Insert.

14. Under the heading TDOT English Tab Quantities, Choose BoxCulvert.xltx and click OK. A new tab labeled Box Culvert Tabulation is added to the
file with the appropriate template. **Right click** over the worksheet name and **Move** it to the end.

15. We will not fill in any data but will **save** the Excel file. **Click on File → Save As**, set the Type to Excel Macro-Enabled Workbook (*.xlsm) and **save** the file to the Tipton directory.

16. Inside the Box Culvert Tabulation tab, **highlight** the entire block with an additional row and column on each side.
17. **Right click** and choose **Copy**.

18. **Maximize** the MicroStation sheet 002D.sht.

19. In the MicroStation file, go to **Edit → Paste Special** and select **Linked Microsoft Excel Worksheet**.

20. **Set Paste as Link and Method by Size**.

21. **Set** the Scale to 17 which will produce .14 text size.

22. The dialog will be ready to place into the sheet file. Place the block in the upper left corner. The block can be relocated.

23. **Save** settings in MicroStation and exit.

24. In Excel, **type** in 57+10.00 for the station. **Save** the changes and exit out of Excel.

25. **Open** MicroStation sheet 002D.sht.

26. In the Edit menu, **click on Update Links**. This will update the station that we added.
27. To open the Excel file link from inside MicroStation, go to Edit → Links. Select BoxCulvert1 and click Open Source.


Refer to the documentation 2ndSheetsV8.pdf for further information on linking, sizing text etc.
Appendix A
Standard MicroStation Seed Files

C:\Users\Public\MicroStation Standards\seed

Seed files are used as outlines to set up new design files. They contain the standard parameters used as defaults. The following are standard TDOT design file parameters:

Angle format: Conventional format, measured in degrees, minutes, and seconds.
Data readout: Master units only, decimal accuracy .02 (English), 003 (Metric).
Font: LEROYMON (Font #3) active.
Cell Library: English, STDSCEL Metric, METRIC.CEL
Color Table: STDCOLORTBL, AERIALCOLORTABLE.TBL (Aerial Surveys SEEDZ.DGN only)
Level Names/Filter & Text Styles: TDOTmain.dgnlib (imported from this library)

SEED2D.DGN & SEED3D.DGN
Global Coordinate System: English, Coordinate 0,0,0 is set at UOR position -1200000000,-1200000000,0 from the center of the design plane.
Working units: English, Master Units = Survey Feet, Sub Units = Tenths, Resolution = 1000 per Survey Foot

SURVSEED.DGN
Global Coordinate System: English, Coordinate 0,0,0 is set at UOR position -1200000000,-1200000000,0 from the center of the design plane. This 3D seed file is set up for use by Survey personnel. This file is the same as SEED3D.DGN but also includes graphics needed in topographic DGN files.
Working units: English, Master Units = Survey Feet, Sub Units = Tenths, Resolution = 1000 per Survey Foot

SEEDZ.DGN
Global Coordinate System: English, Coordinate 0,0,0 is set at UOR position -1200000000,-1200000000,0 from the center of the design plane. This 3D seed file is set up for use by Aerial Survey personnel. This file is the same as SEED3D.DGN but includes settings required for use with Aerial Survey software. Uses special Aerial Survey color table AERIALCOLORTABLE.TBL.
Working units: English, Master Units = Survey Feet, Sub Units = Survey Feet, Resolution = 1000 per Survey Foot
EAST2D.DGN & EAST3D.DGN (Regions One and Two)

Global Coordinate System: Metric, Coordinate 568000,0,0, is set at UOR position -2125000000,-2125000000,0 from the center of the design plane.

**Note that this coordinate setting was made effective as of 1/17/97. Any projects started prior to this date should have coordinate 575000,0,0, set at UOR position -2125000000,-2125000000,0 from the center of the design plane (seed files EAST2OLD.DGN & EAST3OLD.DGN).**

Working units: Metric, Master Units = Meters, Sub Units = Centimeters, Resolution = 10000 per meter

WEST2D.DGN & WEST3D.DGN (Regions Three and Four)

Global Coordinate System: Metric, Coordinate 205000,0,0 is set at UOR position -2125000000,-2125000000,0 from the center of the design plane.

Working units: Metric, Master Units = Meters, Sub Units = Centimeters, Resolution = 10000 per meter

In conjunction with Geopak the following seed files have been developed for use with cross sections. These seed files have the coordinate displays set to show Delta X, Delta Y rather than standard X,Y coordinate values:

SEEDXS.DGN (2D)

Global Coordinate System: English, Coordinate 0,0 is set at the lower left corner of the design plane.

Working units: English, Master Units = Survey Feet, Sub Units = Tenths, Resolution = 10000 per Survey Foot

SEEDXSM.DGN (2D)

Global Coordinate System: Metric, Coordinate 0,0 is set at the lower left corner of the design plane.

Working units: Metric, Master Units = Meters, Sub Units = Centimeters, Resolution = 100000 per meter
In conjunction with **Office** the following seed files have been developed for use in 2\(^{nd}\) sheet production:

**English**

- **EnglishGeneralNotes.dgn**, **EnglishEPSCSpecialNotes.dgn**, **EnglishDropOffNotes.dgn**, **Ind&StdDwgsEng.dgn (2D)**

  Global Coordinate System: English, Coordinate 0,0,0 is set at UOR position -1200000000,-1200000000,0 from the center of the design plane.

  Working units: English, Master Units = Survey Feet, Sub Units = Tenths, Resolution = 1000 per Survey Foot

**Metric**

- **MetricGeneralNotes.dgn**, **MetricEPSCSpecialNotes.dgn**, **MetricDropOffNotes.dgn**, **Ind&StdDwgsMet.dgn (2D)**

  Global Coordinate System: Metric, Coordinate 205000,0,0, is set at UOR position -2125000000,-2125000000,0 from the center of the design plane.

  Working units: Metric, Master Units = Meters, Sub Units = Centimeters, Resolution = 10000 per meter
Roadway Design DGN Project Filenames

The project’s Roadway Design DGN filenames will consist of the two-digit county abbreviation, the road name, and the file type name. All files should use a .DGN extension except for sheet files which should have .SHT for the extension.

For plan sheet files other than cross sections, the filename shall consist of the sheet number only. Sheet numbers should include “0” prefixes as needed to ensure alphabetic sorting (Example for sheet 9A: 009A.SHT).

No spaces or extra periods should be used in any filename due to compatibility issues with some software.

The following is a more detailed explanation of the standard Roadway Design DGN filename:

CoRoadnameFileType.DGN

The filename shall consist of the following parts:

Co
two (2) letters to identify the project county location. (see county listing at the end of this section)

Roadname
Alphanumeric to identify the state route number or road name if not a state route.

FileType
file type as described below

DGN
standard file extension (SHT for all plans sheets)

Roadway Design Project File Types:

These files are used for the development of project data which is referenced to project plan sheets.

Alignments Proposed Horizontal & Vertical alignment data
Example: DVSR155Alignments.DGN

Proposed Proposed Horizontal & Vertical data other than alignments shown on main plan sheets.
Example: DVSR155Proposed.DGN

PropertyMap Property Map data
Example: DVSR155PropertyMap.DGN.

TrafficControl Traffic Control data
Example: DVSR155TrafficControl.DGN

EPSC Erosion Prevention and Sediment Control data
Example: DVSR155EPSC.DGN

ExistingContours Existing Contour data
Example: DVSR155ExistingContours.DGN

DrainageMap Drainage Map data
Example: DVSR155DrainageMap.DGN

ProposedContours Proposed Contour data
Example: DVSR155ProposedContours.DGN
Signalization

Proposed Intersection Signalization data
Example: DVSR155Signalization.DGN
NOTE: File in which all signalization work for intersections on the project will be done.

Utilities

Proposed Utilities data
Example: DVSR155Utilities.DGN

GEOPAK File Types:

SEShapes
Proposed GEOPAK superelevation shapes
Example: DVSR155SEShapes.DGN

RoadwayPattern
Roadway Cross Section pattern lines
Includes mainline & side road pattern lines with a different symbology for each roadway.
Example: DVSR155RoadwayPattern.DGN.

CulvertPattern
Culvert Cross Section pattern lines
Example: DVSR155CulvertPattern.DGN.

PvtDrivePattern
Private drive pattern lines
Example: DVSR155PvtDrivePattern.DGN.

Cross Section File Types:
(Use seed file SEEDXS.DGN)

roadwayXSections
Roadway Cross Section data. Substitute a specific name for roadway, mainline or side road. Each roadway’s cross sections will be in a separate DGN file.
Example: DVSR155MainlineXSections.DGN.

CulvertXSections
Culvert Cross Section data
Example: DVSR155CulvertXSections.DGN.

PvtDriveProfiles
Private drive profile data
Example: DVSR155PvtDriveProfiles.DGN.

Standard Sheet File Types:
(Use .SHT extension)

sht#
All plan sheets, one sheet per file, sheet number only
Examples:
Sheet 4 > 004.SHT,
Sheet 4A > 004A.SHT
Sheet 24 > 024.SHT
Sheet 24A > 024A.SHT

roadwayXSections
Roadway Cross Section sheets. Substitute a specific name for roadway, mainline or side road. Each roadway’s cross section sheets will be in a separate DGN file.
Example: SR155XSections.SHT

roadwayCulvertXSections
Culvert Cross Section sheets.
Example: SR155CulvertXSections.SHT
<table>
<thead>
<tr>
<th>Number</th>
<th>County</th>
<th>Number</th>
<th>County</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>AN Anderson</td>
<td>49</td>
<td>LD Lauderdale</td>
</tr>
<tr>
<td>2</td>
<td>BD Bedford</td>
<td>50</td>
<td>LW Lawrence</td>
</tr>
<tr>
<td>3</td>
<td>BN Benton</td>
<td>51</td>
<td>LE Lewis</td>
</tr>
<tr>
<td>4</td>
<td>BS Bledsoe</td>
<td>52</td>
<td>LI Lincoln</td>
</tr>
<tr>
<td>5</td>
<td>BT Blount</td>
<td>53</td>
<td>LO Loudon</td>
</tr>
<tr>
<td>6</td>
<td>BR Bradley</td>
<td>54</td>
<td>MM McMinn</td>
</tr>
<tr>
<td>7</td>
<td>CM Campbell</td>
<td>55</td>
<td>MN McNairy</td>
</tr>
<tr>
<td>8</td>
<td>CN Cannon</td>
<td>56</td>
<td>MC Macon</td>
</tr>
<tr>
<td>9</td>
<td>CA Carroll</td>
<td>57</td>
<td>MD Madison</td>
</tr>
<tr>
<td>10</td>
<td>CR Carter</td>
<td>58</td>
<td>MA Marion</td>
</tr>
<tr>
<td>11</td>
<td>CT Cheatham</td>
<td>59</td>
<td>MS Marshall</td>
</tr>
<tr>
<td>12</td>
<td>CH Chester</td>
<td>60</td>
<td>MU Maury</td>
</tr>
<tr>
<td>13</td>
<td>CB Claiborne</td>
<td>61</td>
<td>ME Meigs</td>
</tr>
<tr>
<td>14</td>
<td>CL Clay</td>
<td>62</td>
<td>MR Monroe</td>
</tr>
<tr>
<td>15</td>
<td>CO Cocke</td>
<td>63</td>
<td>MT Montgomery</td>
</tr>
<tr>
<td>16</td>
<td>CF Coffee</td>
<td>64</td>
<td>MO Moore</td>
</tr>
<tr>
<td>17</td>
<td>CK Crockett</td>
<td>65</td>
<td>MG Morgan</td>
</tr>
<tr>
<td>18</td>
<td>CU Cumberland</td>
<td>66</td>
<td>OB Obion</td>
</tr>
<tr>
<td>19</td>
<td>DV Davidson</td>
<td>67</td>
<td>OV Overton</td>
</tr>
<tr>
<td>20</td>
<td>DE Decatur</td>
<td>68</td>
<td>PE Perry</td>
</tr>
<tr>
<td>21</td>
<td>DK DeKalb</td>
<td>69</td>
<td>PI Pickett</td>
</tr>
<tr>
<td>22</td>
<td>DS Dickson</td>
<td>70</td>
<td>PO Polk</td>
</tr>
<tr>
<td>23</td>
<td>DY Dyer</td>
<td>71</td>
<td>PU Putnam</td>
</tr>
<tr>
<td>24</td>
<td>FA Fayette</td>
<td>72</td>
<td>RH Rhea</td>
</tr>
<tr>
<td>25</td>
<td>FE Fentress</td>
<td>73</td>
<td>RO Roane</td>
</tr>
<tr>
<td>26</td>
<td>FR Franklin</td>
<td>74</td>
<td>RB Robertson</td>
</tr>
<tr>
<td>27</td>
<td>GB Gibson</td>
<td>75</td>
<td>RF Rutherford</td>
</tr>
<tr>
<td>28</td>
<td>GI Giles</td>
<td>76</td>
<td>SC Scott</td>
</tr>
<tr>
<td>29</td>
<td>GG Grainger</td>
<td>77</td>
<td>SQ Sequatchie</td>
</tr>
<tr>
<td>30</td>
<td>GR Greene</td>
<td>78</td>
<td>SE Sevier</td>
</tr>
<tr>
<td>31</td>
<td>GD Grundy</td>
<td>79</td>
<td>SH Shelby</td>
</tr>
<tr>
<td>32</td>
<td>HB Hambien</td>
<td>80</td>
<td>SM Smith</td>
</tr>
<tr>
<td>33</td>
<td>HT Hamilton</td>
<td>81</td>
<td>ST Stewart</td>
</tr>
<tr>
<td>34</td>
<td>HC Hancock</td>
<td>82</td>
<td>SL Sullivan</td>
</tr>
<tr>
<td>35</td>
<td>HM Hardeman</td>
<td>83</td>
<td>SU Sumner</td>
</tr>
<tr>
<td>36</td>
<td>HD Hardin</td>
<td>84</td>
<td>TI Tipton</td>
</tr>
<tr>
<td>37</td>
<td>HK Hawkins</td>
<td>85</td>
<td>TR Trousdale</td>
</tr>
<tr>
<td>38</td>
<td>HW Haywood</td>
<td>86</td>
<td>UC Unicoi</td>
</tr>
<tr>
<td>39</td>
<td>HS Henderson</td>
<td>87</td>
<td>UN Union</td>
</tr>
<tr>
<td>40</td>
<td>HY Henry</td>
<td>88</td>
<td>VB Van Buren</td>
</tr>
<tr>
<td>41</td>
<td>HI Hickman</td>
<td>89</td>
<td>WR Warren</td>
</tr>
<tr>
<td>42</td>
<td>HO Houston</td>
<td>90</td>
<td>WS Washington</td>
</tr>
<tr>
<td>43</td>
<td>HU Humphreys</td>
<td>91</td>
<td>WA Wayne</td>
</tr>
<tr>
<td>44</td>
<td>JK Jackson</td>
<td>92</td>
<td>WE Weakley</td>
</tr>
<tr>
<td>45</td>
<td>JF Jefferson</td>
<td>93</td>
<td>WH White</td>
</tr>
<tr>
<td>46</td>
<td>JN Johnson</td>
<td>94</td>
<td>WM Williamson</td>
</tr>
<tr>
<td>47</td>
<td>KN Knox</td>
<td>95</td>
<td>WI Wilson</td>
</tr>
<tr>
<td>48</td>
<td>LA Lake</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Standard Special Symbols**

LEROYMON (Font #3)

MicroStation V8i Class 136
**LEROYMON (Font #3)**

<table>
<thead>
<tr>
<th>For:</th>
<th>Enter:</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>centerline symbol</td>
<td>{</td>
<td>or \123</td>
</tr>
<tr>
<td>property line symbol</td>
<td>}</td>
<td>or \125</td>
</tr>
<tr>
<td>baseline symbol</td>
<td>63/64</td>
<td>or 191</td>
</tr>
<tr>
<td>delta (Δ)</td>
<td>~</td>
<td>or \126</td>
</tr>
<tr>
<td>theta (Θ)</td>
<td>`</td>
<td>or \96</td>
</tr>
<tr>
<td>degree (°)</td>
<td>^</td>
<td>or \94</td>
</tr>
<tr>
<td>plus-or-minus (±)</td>
<td>\</td>
<td>or \92</td>
</tr>
<tr>
<td>diameter (Ø)</td>
<td>59/64</td>
<td>or 189</td>
</tr>
<tr>
<td>micro (µ)</td>
<td>61/64</td>
<td>or 190</td>
</tr>
<tr>
<td>squared (superscript 2; ^2)</td>
<td>55/64</td>
<td>or 187</td>
</tr>
<tr>
<td>cubed (superscript 3; ^3)</td>
<td>57/64</td>
<td>or 188</td>
</tr>
</tbody>
</table>

**LEROYSTD (Font #5)**

Font #5 is to be used **only** on Standard Drawings.

<table>
<thead>
<tr>
<th>For:</th>
<th>Enter:</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>centerline symbol</td>
<td>{</td>
<td>or \123</td>
</tr>
<tr>
<td>baseline symbol</td>
<td>}</td>
<td>or \125</td>
</tr>
<tr>
<td>delta (Δ)</td>
<td>~</td>
<td>or \126</td>
</tr>
<tr>
<td>theta (Θ)</td>
<td>`</td>
<td>or \96</td>
</tr>
<tr>
<td>degree (°)</td>
<td>^</td>
<td>or \94</td>
</tr>
<tr>
<td>plus-or-minus (±)</td>
<td>\</td>
<td>or \92</td>
</tr>
<tr>
<td>diameter (Ø)</td>
<td>$</td>
<td>or \36</td>
</tr>
</tbody>
</table>